ruby-shadow-1.4.1-1.el6.rf.x86_64.rpm


Advertisement

Description

ruby-shadow - Ruby bindings for shadow password access

Property Value
Distribution CentOS 6
Repository Repoforge (RPMforge) x86_64
Package name ruby-shadow
Package version 1.4.1
Package release 1.el6.rf
Package architecture x86_64
Package type rpm
Installed size 25.73 KB
Download size 12.29 KB
Official Mirror ftp.tu-chemnitz.de
Ruby bindings for shadow password access

Alternatives

Package Version Architecture Repository
ruby-shadow-1.4.1-13.puias6.i686.rpm 1.4.1 i686 PUIAS Unsupported
ruby-shadow-1.4.1-13.puias6.x86_64.rpm 1.4.1 x86_64 PUIAS Unsupported
ruby-shadow-1.4.1-2.el6.rf.i686.rpm 1.4.1 i686 Repoforge (RPMforge)
ruby-shadow-1.4.1-2.el6.rf.x86_64.rpm 1.4.1 x86_64 Repoforge (RPMforge)
ruby-shadow-1.4.1-1.el6.rf.i686.rpm 1.4.1 i686 Repoforge (RPMforge)
ruby-shadow - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcrypt.so.1()(64bit) -
libdl.so.2()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libruby.so.1.8()(64bit) -
rtld(GNU_HASH) -
ruby(abi) = 1.8

Provides

Name Value
ruby(shadow) = 1.4.1-1.el6.rf
ruby-shadow = 1.4.1-1.el6.rf
ruby-shadow(x86-64) = 1.4.1-1.el6.rf
shadow.so()(64bit) -

Download

Type URL
Binary Package ruby-shadow-1.4.1-1.el6.rf.x86_64.rpm
Source Package ruby-shadow-1.4.1-1.el6.rf.src.rpm

Install Howto

  1. Download latest rpmforge-release rpm from
    http://ftp.tu-chemnitz.de/pub/linux/dag/redhat/el6/en/x86_64/rpmforge/RPMS/
  2. Install rpmforge-release rpm:
    # rpm -Uvh rpmforge-release*rpm
  3. Install ruby-shadow rpm package:
    # yum install ruby-shadow

Files

Path
/usr/lib64/ruby/site_ruby/1.8/x86_64-linux/shadow.so
/usr/share/doc/ruby-shadow-1.4.1/HISTORY
/usr/share/doc/ruby-shadow-1.4.1/MANIFEST
/usr/share/doc/ruby-shadow-1.4.1/README
/usr/share/doc/ruby-shadow-1.4.1/README.euc

Changelog

2007-09-14 - Dag Wieers <dag@wieers.com> - 1.4.1-1 - 7982/dag
- Added fix to generate Makefile on EL4. (Andreas Rogge)
- Added _without_ruby_api macro for EL4 and older. (Andreas Rogge)
- Initial package. (using DAR)

See Also

Package Description
rubygem-RedCloth-4.2.7-1.el6.rf.x86_64.rpm Textile parser for Ruby
rubygem-abstract-1.0.0-1.el6.rf.noarch.rpm Define abstract methods in Ruby
rubygem-activesupport-3.0.4-1.el6.rf.noarch.rpm Libraries and extensions from Ruby On Rails
rubygem-amazon-ec2-0.9.17-1.el6.rf.noarch.rpm Ruby library for Amazon EC2 and other services
rubygem-archive-tar-minitar-0.5.2-1.el6.rf.noarch.rpm Ruby library for dealing with POSIX tar files
rubygem-builder-3.0.0-1.el6.rf.noarch.rpm Work with structured data in Ruby
rubygem-cgi_multipart_eof_fix-2.5.0-1.el6.rf.noarch.rpm Fix an exploitable bug in CGI multipart parsing
rubygem-couchrest-1.0.1-1.el6.rf.noarch.rpm Interface to CouchDB's RESTful API
rubygem-daemons-1.1.0-1.el6.rf.noarch.rpm Daemonize ruby scripts
rubygem-deltacloud-client-0.1.1-1.el6.rf.noarch.rpm Deltacloud REST Client for API
rubygem-deltacloud-core-0.1.2-1.el6.rf.noarch.rpm Deltacloud server
rubygem-erubis-2.6.6-1.el6.rf.noarch.rpm Implementation of eRuby
rubygem-eventmachine-0.12.10-1.el6.rf.x86_64.rpm Event-processing library for Ruby
rubygem-fastthread-1.0.7-1.el6.rf.x86_64.rpm Optimized replacement for thread.rb primitives
rubygem-gem_plugin-0.2.3-1.el6.rf.noarch.rpm A plugin system based on rubygems
Advertisement
Advertisement