libvdpau-0.4.1-1.el6.rf.i686.rpm


Advertisement

Description

libvdpau - Video Decode and Presentation API for Unix

Property Value
Distribution CentOS 6
Repository Repoforge (RPMforge) i386
Package filename libvdpau-0.4.1-1.el6.rf.i686.rpm
Package name libvdpau
Package version 0.4.1
Package release 1.el6.rf
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://http.download.nvidia.com/XFree86/vdpau/doxygen/html/
License MIT
Maintainer -
Download size 131.71 KB
Installed size 253.76 KB
The Video Decode and Presentation API for Unix (VDPAU) provides a
complete solution for decoding, post-processing, compositing, and
displaying compressed or uncompressed video streams. These video
streams may be combined (composited) with bitmap content, to implement
OSDs and other application user interfaces.  This VDPAU API allows
video programs to offload portions of the video decoding process and
video post-processing to the GPU video-hardware.

Alternatives

Package Version Architecture Repository
libvdpau-0.9-1.sdl6.x86_64.rpm 0.9 x86_64 PUIAS
libvdpau-0.9-1.sdl6.i686.rpm 0.9 i686 PUIAS
libvdpau-0.9-1.sdl6.i686.rpm 0.9 i686 PUIAS
libvdpau-0.9-1.el6.x86_64.rpm 0.9 x86_64 EPEL
libvdpau-0.9-1.el6.i686.rpm 0.9 i686 EPEL
libvdpau-0.9-1.el6.i686.rpm 0.9 i686 EPEL
libvdpau-0.7-3.el6.x86_64.rpm 0.7 x86_64 LinuxTECH Testing
libvdpau-0.7-3.el6.i686.rpm 0.7 i686 LinuxTECH Testing
libvdpau-0.5-2.el6.x86_64.rpm 0.5 x86_64 LinuxTECH
libvdpau-0.5-2.el6.i686.rpm 0.5 i686 LinuxTECH
libvdpau-0.4.1-4.el6.x86_64.rpm 0.4.1 x86_64 NauLinux School
libvdpau-0.4.1-4.el6.i686.rpm 0.4.1 i686 NauLinux School
libvdpau-0.4.1-1.el6.rf.x86_64.rpm 0.4.1 x86_64 Repoforge (RPMforge)
libvdpau - - -

Requires

Name Value
/sbin/ldconfig -
libXext.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libm.so.6 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libvdpau.so.1 -
libvdpau_trace.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libvdpau = 0.4.1-1.el6.rf
libvdpau(x86-32) = 0.4.1-1.el6.rf
libvdpau.so.1 -
libvdpau_trace.so.1 -

Download

Type URL
Mirror ftp.tu-chemnitz.de
Binary Package libvdpau-0.4.1-1.el6.rf.i686.rpm
Source Package libvdpau-0.4.1-1.el6.rf.src.rpm

Install Howto

  1. Download latest rpmforge-release rpm from
    http://ftp.tu-chemnitz.de/pub/linux/dag/redhat/el6/en/i386/rpmforge/RPMS/
  2. Install rpmforge-release rpm:
    # rpm -Uvh rpmforge-release*rpm
  3. Install libvdpau rpm package:
    # yum install libvdpau

Files

Path
/usr/lib/libvdpau.so.1
/usr/lib/libvdpau.so.1.0.0
/usr/lib/vdpau/libvdpau_trace.so.1
/usr/lib/vdpau/libvdpau_trace.so.1.0.0
/usr/share/doc/libvdpau-0.4.1/AUTHORS
/usr/share/doc/libvdpau-0.4.1/COPYING
/usr/share/doc/libvdpau-0.4.1/NEWS
/usr/share/doc/libvdpau-0.4.1/README
/usr/share/doc/libvdpau-0.4.1/vdpau_data_flow.png

Changelog

2011-10-11 - Aleksey Cheusov <vle@gmx.net> - 0.4.1-1
- Initial package.

See Also

Package Description
libvdpau-devel-0.4.1-1.el6.rf.i686.rpm Header files, libraries and development documentation for libvdpau
libvisual-plugins-0.4.0-1.el6.rf.i686.rpm Plugins for libvisual
libwiimote-0.4-2.el6.rf.i686.rpm Simple Wiimote Library for Linux
libwiimote-devel-0.4-2.el6.rf.i686.rpm Header files, libraries and development documentation for libwiimote
libxclass-0.9.1-1.2.el6.rf.i686.rpm C++ X11 widget set providing win95 look and feel
libyaml-0.1.3-1.el6.rf.i686.rpm Implementation of a YAML 1.1 parser and emitter
libyaml-0.1.4-1.el6.rf.i686.rpm Implementation of a YAML 1.1 parser and emitter
libyaml-devel-0.1.3-1.el6.rf.i686.rpm Header files, libraries and development documentation for libyaml
libyaml-devel-0.1.4-1.el6.rf.i686.rpm Header files, libraries and development documentation for libyaml
lighttpd-1.4.28-1.el6.rf.i686.rpm Lightning fast webserver with light system requirements
lighttpd-1.4.28-2.el6.rf.i686.rpm Lightning fast webserver with light system requirements
lighttpd-fastcgi-1.4.28-1.el6.rf.i686.rpm FastCGI module and spawning helper for lighttpd and PHP configuration
lighttpd-fastcgi-1.4.28-2.el6.rf.i686.rpm FastCGI module and spawning helper for lighttpd and PHP configuration
lighttpd-mod_mysql_vhost-1.4.28-1.el6.rf.i686.rpm Virtual host module for lighttpd that uses a MySQL database
lighttpd-mod_mysql_vhost-1.4.28-2.el6.rf.i686.rpm Virtual host module for lighttpd that uses a MySQL database
Advertisement
Advertisement