php54-php-ioncube-loader-10.3.8-1.el6.remi.x86_64.rpm


Advertisement

Description

php54-php-ioncube-loader - Loader for ionCube Encoded Files with ionCube 24 support

Property Value
Distribution CentOS 6
Repository Les RPM de Remi x86_64
Package filename php54-php-ioncube-loader-10.3.8-1.el6.remi.x86_64.rpm
Package name php54-php-ioncube-loader
Package version 10.3.8
Package release 1.el6.remi
Package architecture x86_64
Package type rpm
Homepage http://www.ioncube.com
License Distribuable
Maintainer -
Download size 480.06 KB
Installed size 1.48 MB
Loader for ionCube Encoded Files with ionCube 24 support.
Package built for PHP 5.4 as Software Collection (php54 by remi).

Alternatives

Package Version Architecture Repository
php54-php-ioncube-loader-10.3.9-1.el6.remi.x86_64.rpm 10.3.9 x86_64 Les RPM de Remi
php54-php-ioncube-loader-6.0.5-1.el6.remi.x86_64.rpm 6.0.5 x86_64 Les RPM de Remi Testing
php54-php-ioncube-loader - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
php54-php(api) = 20100412-64
php54-php(zend-abi) = 20100525-64
php54-runtime(remi)(x86-64) -

Provides

Name Value
php54-php-ioncube-loader = 10.3.8-1.el6.remi
php54-php-ioncube-loader(x86-64) = 10.3.8-1.el6.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php54-php-ioncube-loader-10.3.8-1.el6.remi.x86_64.rpm
Source Package php54-php-ioncube-loader-10.3.8-1.el6.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/6/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php54-php-ioncube-loader rpm package:
    # yum --enablerepo=remi install php54-php-ioncube-loader

Files

Path
/opt/remi/php54/root/etc/php.d/ioncube_loader.ini
/opt/remi/php54/root/usr/lib64/php/modules/ioncube_loader.so
/opt/remi/php54/root/usr/share/doc/php54-php-ioncube-loader-10.3.8/LICENSE.txt
/opt/remi/php54/root/usr/share/doc/php54-php-ioncube-loader-10.3.8/USER-GUIDE.txt

Changelog

2019-08-25 - Remi Collet <remi@remirepo.net> - 10.3.8-1
- update to 10.3.8 (Aug 23, 2019)
2019-06-26 - Remi Collet <remi@remirepo.net> - 10.3.7-1
- update to 10.3.7 (Jun 25, 2019)
2019-06-19 - Remi Collet <remi@remirepo.net> - 10.3.6-1
- update to 10.3.6 (Jun 18, 2019)

See Also

Package Description
php54-php-ldap-5.4.45-17.el6.remi.x86_64.rpm A module for PHP applications that use LDAP
php54-php-ldap-5.4.45-18.el6.remi.x86_64.rpm A module for PHP applications that use LDAP
php54-php-libvirt-0.4.8-2.el6.remi.x86_64.rpm PHP language binding for Libvirt
php54-php-libvirt-doc-0.4.8-2.el6.remi.noarch.rpm Document of php-libvirt
php54-php-litespeed-5.4.45-17.el6.remi.x86_64.rpm LiteSpeed Web Server PHP support
php54-php-litespeed-5.4.45-18.el6.remi.x86_64.rpm LiteSpeed Web Server PHP support
php54-php-lz4-0.3.4-1.el6.remi.x86_64.rpm LZ4 Extension for PHP
php54-php-lz4-0.3.6-1.el6.remi.x86_64.rpm LZ4 Extension for PHP
php54-php-magickwand-1.0.9.2-12.el6.remi.x86_64.rpm PHP API for ImageMagick
php54-php-magickwand-1.0.9.2-14.el6.remi.x86_64.rpm PHP API for ImageMagick
php54-php-maxminddb-1.4.0-1.el6.remi.x86_64.rpm MaxMind DB Reader extension
php54-php-maxminddb-1.4.1-1.el6.remi.x86_64.rpm MaxMind DB Reader extension
php54-php-mbstring-5.4.45-17.el6.remi.x86_64.rpm A module for PHP applications which need multi-byte string handling
php54-php-mbstring-5.4.45-18.el6.remi.x86_64.rpm A module for PHP applications which need multi-byte string handling
php54-php-mcrypt-5.4.45-17.el6.remi.x86_64.rpm Standard PHP module provides mcrypt library support
Advertisement
Advertisement