php-symfony-monolog-bridge-2.8.51-1.el6.remi.noarch.rpm


Advertisement

Description

php-symfony-monolog-bridge - Symfony Monolog Bridge

Property Value
Distribution CentOS 6
Repository Les RPM de Remi x86_64
Package filename php-symfony-monolog-bridge-2.8.51-1.el6.remi.noarch.rpm
Package name php-symfony-monolog-bridge
Package version 2.8.51
Package release 1.el6.remi
Package architecture noarch
Package type rpm
Homepage https://symfony.com
License MIT
Maintainer -
Download size 22.19 KB
Installed size 23.33 KB
Provides integration for Monolog (https://github.com/Seldaek/monolog) with
various Symfony components.
Configuration reference:
http://symfony.com/doc/2.8/reference/configuration/monolog.html

Alternatives

Package Version Architecture Repository
php-symfony-monolog-bridge-2.8.51-1.el6.remi.noarch.rpm 2.8.51 noarch Les RPM de Remi
php-symfony-monolog-bridge-2.8.49-1.el6.remi.noarch.rpm 2.8.49 noarch Les RPM de Remi
php-symfony-monolog-bridge-2.8.49-1.el6.remi.noarch.rpm 2.8.49 noarch Les RPM de Remi
php-symfony-monolog-bridge-2.3.42-1.el6.noarch.rpm 2.3.42 noarch EPEL
php-symfony-monolog-bridge-2.3.42-1.el6.noarch.rpm 2.3.42 noarch EPEL
php-symfony-monolog-bridge - - -

Requires

Name Value
php-composer(monolog/monolog) >= 1.15.0
php-composer(monolog/monolog) < 2.0
php-composer(symfony/console) = 2.8.51
php-composer(symfony/event-dispatcher) = 2.8.51
php-composer(symfony/http-kernel) = 2.8.51
php-date -
php-pcre -
php-reflection -

Provides

Name Value
php-composer(symfony/monolog-bridge) = 2.8.51
php-pear(pear.symfony.com/MonologBridge) = 2.8.51
php-symfony-monolog-bridge = 2.8.51-1.el6.remi
php-symfony-monologbridge = 2.8.51

Obsoletes

Name Value
php-symfony-monologbridge < 2.8.51

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-symfony-monolog-bridge-2.8.51-1.el6.remi.noarch.rpm
Source Package php-symfony-2.8.51-1.el6.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/6/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-symfony-monolog-bridge rpm package:
    # yum --enablerepo=remi install php-symfony-monolog-bridge

Files

Path
/usr/share/doc/php-symfony-monolog-bridge-2.8.51/CHANGELOG.md
/usr/share/doc/php-symfony-monolog-bridge-2.8.51/LICENSE
/usr/share/doc/php-symfony-monolog-bridge-2.8.51/README.md
/usr/share/doc/php-symfony-monolog-bridge-2.8.51/composer.json
/usr/share/php/Symfony/Bridge/Monolog/Logger.php
/usr/share/php/Symfony/Bridge/Monolog/autoload.php
/usr/share/php/Symfony/Bridge/Monolog/Formatter/ConsoleFormatter.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/ChromePhpHandler.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/ConsoleHandler.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/DebugHandler.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/FirePHPHandler.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/SwiftMailerHandler.php
/usr/share/php/Symfony/Bridge/Monolog/Handler/FingersCrossed/NotFoundActivationStrategy.php
/usr/share/php/Symfony/Bridge/Monolog/Processor/WebProcessor.php

Changelog

2019-04-18 - Remi Collet <remi@remirepo.net> - 2.8.51-1
- update to 2.8.51
2018-12-07 - Remi Collet <remi@remirepo.net> - 2.8.49-1
- update to 2.8.49
2018-11-27 - Remi Collet <remi@remirepo.net> - 2.8.48-1
- update to 2.8.48

See Also

Package Description
php-symfony-monolog-bundle-3.3.1-1.el6.remi.noarch.rpm Symfony MonologBundle
php-symfony-monologbridge-2.3.9-1.el6.remi.noarch.rpm Symfony Monolog Bridge
php-symfony-monologbridge-2.4.4-1.el6.remi.noarch.rpm Symfony Monolog Bridge
php-symfony-options-resolver-2.8.49-1.el6.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-options-resolver-2.8.51-1.el6.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-optionsresolver-2.3.9-1.el6.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-optionsresolver-2.4.4-1.el6.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-phpunit-bridge-2.8.49-1.el6.remi.noarch.rpm Symfony PHPUnit Bridge
php-symfony-phpunit-bridge-2.8.51-1.el6.remi.noarch.rpm Symfony PHPUnit Bridge
php-symfony-polyfill-1.10.0-1.el6.remi.noarch.rpm Symfony polyfills backporting features to lower PHP versions
php-symfony-polyfill-1.11.0-1.el6.remi.noarch.rpm Symfony polyfills backporting features to lower PHP versions
php-symfony-process-2.8.49-1.el6.remi.noarch.rpm Symfony Process Component
php-symfony-process-2.8.51-1.el6.remi.noarch.rpm Symfony Process Component
php-symfony-property-access-2.8.49-1.el6.remi.noarch.rpm Symfony PropertyAccess Component
php-symfony-property-access-2.8.51-1.el6.remi.noarch.rpm Symfony PropertyAccess Component
Advertisement
Advertisement