php-pecl-mongodb-1.6.0~alpha3-1.el6.remi.5.6.x86_64.rpm


Advertisement

Description

php-pecl-mongodb - MongoDB driver for PHP

Property Value
Distribution CentOS 6
Repository Les RPM de Remi Testing x86_64
Package filename php-pecl-mongodb-1.6.0~alpha3-1.el6.remi.5.6.x86_64.rpm
Package name php-pecl-mongodb
Package version 1.6.0~alpha3
Package release 1.el6.remi.5.6
Package architecture x86_64
Package type rpm
Homepage http://pecl.php.net/package/mongodb
License ASL 2.0
Maintainer -
Download size 783.89 KB
Installed size 2.40 MB
The purpose of this driver is to provide exceptionally thin glue between
MongoDB and PHP, implementing only fundemental and performance-critical
components necessary to build a fully-functional MongoDB driver.
Package built for PHP 5.6.

Alternatives

Package Version Architecture Repository
php-pecl-mongodb-1.6.0~rc1-1.el6.remi.5.6.i686.rpm 1.6.0~rc1 i686 Les RPM de Remi Testing
php-pecl-mongodb-1.6.0~rc1-1.el6.remi.5.6.x86_64.rpm 1.6.0~rc1 x86_64 Les RPM de Remi Testing
php-pecl-mongodb-1.6.0~alpha3-1.el6.remi.5.6.i686.rpm 1.6.0~alpha3 i686 Les RPM de Remi Testing
php-pecl-mongodb-1.2.11-1.el6.remi.5.4.x86_64.rpm 1.2.11 x86_64 Les RPM de Remi
php-pecl-mongodb-1.2.11-1.el6.remi.5.4.i686.rpm 1.2.11 i686 Les RPM de Remi
php-pecl-mongodb-1.2.10-1.el6.remi.5.4.x86_64.rpm 1.2.10 x86_64 Les RPM de Remi
php-pecl-mongodb-1.2.10-1.el6.remi.5.4.i686.rpm 1.2.10 i686 Les RPM de Remi
php-pecl-mongodb - - -

Requires

Name Value
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.10()(64bit) -
libcrypto.so.10(libcrypto.so.10)(64bit) -
libicudata.so.50()(64bit) -
libicuuc.so.50()(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libresolv.so.2(GLIBC_2.9)(64bit) -
libsasl2.so.2()(64bit) -
libsnappy.so.1()(64bit) -
libssl.so.10()(64bit) -
libssl.so.10(libssl.so.10)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
php(api) = 20131106-64
php(zend-abi) = 20131226-64
php-json(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
bundled(libbson) = 1.15.0
bundled(mongo-c-driver) = 1.15.0
php-pecl(mongodb) = 1.6.0~alpha3
php-pecl(mongodb)(x86-64) = 1.6.0~alpha3
php-pecl-mongodb = 1.6.0~alpha3-1.el6.remi.5.6
php-pecl-mongodb(x86-64) = 1.6.0~alpha3-1.el6.remi.5.6

Obsoletes

Name Value
php56u-pecl-mongodb <= 1.6.0~alpha3
php56w-pecl-mongodb <= 1.6.0~alpha3

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-pecl-mongodb-1.6.0~alpha3-1.el6.remi.5.6.x86_64.rpm
Source Package php-pecl-mongodb-1.6.0~alpha3-1.el6.remi.5.6.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/6/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-pecl-mongodb rpm package:
    # yum --enablerepo=remi-test install php-pecl-mongodb

Files

Path
/etc/php-zts.d/50-mongodb.ini
/etc/php.d/50-mongodb.ini
/usr/lib64/php-zts/modules/mongodb.so
/usr/lib64/php/modules/mongodb.so
/usr/share/doc/pecl/mongodb/CREDITS
/usr/share/doc/pecl/mongodb/LICENSE
/usr/share/doc/pecl/mongodb/README.md
/var/lib/pear/pkgxml/php-pecl-mongodb.xml

Changelog

2019-08-22 - Remi Collet <remi@remirepo.net> - 1.6.0~alpha3-1
- update to 1.6.0alpha3
- with libbson and libmongoc 1.15.0
- ensure proper library version is required
- raise minimal PHP version to 5.6
2019-07-23 - Remi Collet <remi@remirepo.net> - 1.6.0~alpha2-2
- rebuild for 7.4.0beta1
2019-06-04 - Remi Collet <remi@remirepo.net> - 1.6.0~alpha2-1
- update to 1.6.0alpha2
- with libbson and libmongoc 1.14.0

See Also

Package Description
php-pecl-pdflib-4.0.0-1.el6.remi.5.6.x86_64.rpm Package for generating PDF files
php-pecl-propro-1.0.2-0.1.RC1.el6.remi.5.4.x86_64.rpm Property proxy
php-pecl-propro-devel-1.0.2-0.1.RC1.el6.remi.5.4.x86_64.rpm php-pecl-propro developer files (header)
php-pecl-protobuf-3.7.0~RC3-1.el6.remi.5.6.x86_64.rpm Mechanism for serializing structured data
php-pecl-protobuf-3.8.0~RC1-1.el6.remi.5.6.x86_64.rpm Mechanism for serializing structured data
php-pecl-radius-1.4.0-0.1.b1.el6.remi.5.4.x86_64.rpm Radius client library
php-pecl-raphf-1.1.1-0.1.RC1.el6.remi.5.4.x86_64.rpm Resource and persistent handles factory
php-pecl-raphf-devel-1.1.1-0.1.RC1.el6.remi.5.4.x86_64.rpm php-pecl-raphf developer files (header)
php-pecl-redis-3.1.5~RC1-1.el6.remi.5.6.x86_64.rpm Extension for communicating with the Redis key-value store
php-pecl-redis-3.1.5~RC2-1.el6.remi.5.6.x86_64.rpm Extension for communicating with the Redis key-value store
php-pecl-redis4-4.3.0~RC1-1.el6.remi.5.6.x86_64.rpm Extension for communicating with the Redis key-value store
php-pecl-redis4-4.3.0~RC2-1.el6.remi.5.6.x86_64.rpm Extension for communicating with the Redis key-value store
php-pecl-ssh2-0.13-2.el6.remi.5.6.x86_64.rpm Bindings for the libssh2 library
php-pecl-swoole-2.0.5-1.el6.remi.5.6.x86_64.rpm PHP's asynchronous concurrent distributed networking framework
php-pecl-swoole-2.0.6-1.el6.remi.5.6.x86_64.rpm PHP's asynchronous concurrent distributed networking framework
Advertisement
Advertisement