php-xcache-3.1.0-2.el6.remi.5.4.i686.rpm


Advertisement

Description

php-xcache - Fast, stable PHP opcode cacher

Property Value
Distribution CentOS 6
Repository Les RPM de Remi i386
Package filename php-xcache-3.1.0-2.el6.remi.5.4.i686.rpm
Package name php-xcache
Package version 3.1.0
Package release 2.el6.remi.5.4
Package architecture i686
Package type rpm
Category Development/Languages
Homepage http://xcache.lighttpd.net/
License BSD
Maintainer -
Download size 94.68 KB
Installed size 311.42 KB
XCache is a fast, stable  PHP opcode and data cacher that has been tested
and is now running on production servers under high load.
It is tested (on linux) and supported on all of the latest PHP release.
ThreadSafe is also perfectly supported.
NOTICE: opcode cacher is disable to allow use with php-opcache only for user
data cache. You need to edit configuration file (xcache.ini) to enable it.

Alternatives

Package Version Architecture Repository
php-xcache-3.1.1-1.el6.remi.5.4.i686.rpm 3.1.1 i686 Les RPM de Remi
php-xcache-3.1.1-1.el6.remi.5.4.x86_64.rpm 3.1.1 x86_64 Les RPM de Remi
php-xcache-3.1.0-2.el6.remi.5.4.x86_64.rpm 3.1.0 x86_64 Les RPM de Remi
php-xcache-3.1.0-2.el6.art.i686.rpm 3.1.0 i686 Atomic
php-xcache-3.1.0-2.el6.art.x86_64.rpm 3.1.0 x86_64 Atomic
php-xcache-3.1.0-1.el6.art.i686.rpm 3.1.0 i686 Atomic
php-xcache-3.1.0-1.el6.art.x86_64.rpm 3.1.0 x86_64 Atomic
php-xcache-3.0.4-1.el6.i686.rpm 3.0.4 i686 EPEL
php-xcache-3.0.4-1.el6.x86_64.rpm 3.0.4 x86_64 EPEL
php-xcache-1.3.2-1.el6.rf.i686.rpm 1.3.2 i686 Repoforge (RPMforge)
php-xcache-1.3.2-1.el6.rf.x86_64.rpm 1.3.2 x86_64 Repoforge (RPMforge)
php-xcache - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
php(api) = 20100412-x86-32
php(zend-abi) = 20100525-x86-32
rtld(GNU_HASH) -

Provides

Name Value
php-xcache = 3.1.0-2.el6.remi.5.4
php-xcache(x86-32) = 3.1.0-2.el6.remi.5.4

Obsoletes

Name Value
php53-xcache -
php53u-xcache -
php54-xcache -

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-xcache-3.1.0-2.el6.remi.5.4.i686.rpm
Source Package php-xcache-3.1.0-2.el6.remi.5.4.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/6/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-xcache rpm package:
    # yum --enablerepo=remi install php-xcache

Files

Path
/etc/php-zts.d/xcache.ini
/etc/php.d/xcache.ini
/usr/lib/php-zts/modules/xcache.so
/usr/lib/php/modules/xcache.so
/usr/share/doc/php-xcache-3.1.0/AUTHORS
/usr/share/doc/php-xcache-3.1.0/COPYING
/usr/share/doc/php-xcache-3.1.0/ChangeLog
/usr/share/doc/php-xcache-3.1.0/README
/usr/share/doc/php-xcache-3.1.0/THANKS

Changelog

2014-01-09 - Remi Collet <remi@fedoraproject.org> - 3.1.0-2
- adapt for SCL
- drop conflicts with other opcode cache
- disable opcode cache in provided configuration
2013-10-12 - Remi Collet <remi@fedoraproject.org> - 3.1.0-1
- version 3.1.0
2013-10-12 - Remi Collet <remi@fedoraproject.org> - 3.0.4-1
- version 3.0.4 (bugfixes)

See Also

Package Description
php-xml-5.4.45-16.el6.remi.i686.rpm A module for PHP applications which use XML
php-xml-5.4.45-17.el6.remi.i686.rpm A module for PHP applications which use XML
php-xmlrpc-5.4.45-16.el6.remi.i686.rpm A module for PHP applications which use the XML-RPC protocol
php-xmlrpc-5.4.45-17.el6.remi.i686.rpm A module for PHP applications which use the XML-RPC protocol
php-xmlseclibs-1.3.1-1.el6.remi.noarch.rpm PHP library for XML Security
php-xmpphp-0.1-0.11.rc2.r77.el6.remi.noarch.rpm XMPPHP is the successor to Class.Jabber.PHP
php-xmpphp-0.1-0.16.rc2.r77.el6.remi.noarch.rpm XMPPHP is the successor to Class.Jabber.PHP
php-yac-0.1.0-0.1.git57fe00d.el6.remi.i686.rpm Shared memory user data cache for PHP
php-yac-0.1.1-1.el6.remi.5.4.i686.rpm Shared memory user data cache for PHP
php-zendframework-2.5.3-1.el6.remi.noarch.rpm Zend Framework
php-zendframework-2.5.3-3.el6.remi.noarch.rpm Zend Framework
php-zendframework-zend-authentication-2.5.3-1.el6.remi.noarch.rpm Zend Framework Authentication component
php-zendframework-zend-authentication-2.6.0-1.el6.remi.noarch.rpm Zend Framework Authentication component
php-zendframework-zend-barcode-2.6.0-4.el6.remi.noarch.rpm Zend Framework Barcode component
php-zendframework-zend-barcode-2.6.1-1.el6.remi.noarch.rpm Zend Framework Barcode component
Advertisement
Advertisement