libva-1.0.15-1.puias6.i686.rpm


Advertisement

Description

libva - Video Acceleration (VA) API for Linux

Property Value
Distribution CentOS 6
Repository PUIAS x86_64
Package filename libva-1.0.15-1.puias6.i686.rpm
Package name libva
Package version 1.0.15
Package release 1.puias6
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://freedesktop.org/wiki/Software/vaapi
License MIT
Maintainer -
Download size 51.64 KB
Installed size 133.58 KB
Libva is a library providing the VA API video acceleration API.

Alternatives

Package Version Architecture Repository
libva-1.1.0-1.el6.elrepo.i686.rpm 1.1.0 i686 ELRepo Extras
libva-1.1.0-1.el6.elrepo.x86_64.rpm 1.1.0 x86_64 ELRepo Extras
libva-1.0.16-3.el6.i686.rpm 1.0.16 i686 LinuxTECH
libva-1.0.16-3.el6.x86_64.rpm 1.0.16 x86_64 LinuxTECH
libva-1.0.15-2.el6.i686.rpm 1.0.15 i686 LinuxTECH
libva-1.0.15-2.el6.x86_64.rpm 1.0.15 x86_64 LinuxTECH
libva-1.0.15-1.puias6.i686.rpm 1.0.15 i686 PUIAS
libva-1.0.15-1.puias6.x86_64.rpm 1.0.15 x86_64 PUIAS
libva-1.0.15-1.el6.i686.rpm 1.0.15 i686 EPEL
libva-1.0.15-1.el6.i686.rpm 1.0.15 i686 EPEL
libva-1.0.15-1.el6.x86_64.rpm 1.0.15 x86_64 EPEL
libva-1.0.6-1.el6.rf.i686.rpm 1.0.6 i686 Repoforge (RPMforge)
libva-1.0.6-1.el6.rf.x86_64.rpm 1.0.6 x86_64 Repoforge (RPMforge)
libva - - -

Requires

Name Value
/sbin/ldconfig -
libGL.so.1 -
libX11.so.6 -
libXext.so.6 -
libXfixes.so.3 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
mesa-dri-drivers -
rtld(GNU_HASH) -

Provides

Name Value
dummy_drv_video.so -
libva = 1.0.15-1.puias6
libva(x86-32) = 1.0.15-1.puias6
libva-egl.so.1 -
libva-glx.so.1 -
libva-tpi.so.1 -
libva-x11.so.1 -
libva.so.1 -

Download

Type URL
Mirror springdale.math.ias.edu
Binary Package libva-1.0.15-1.puias6.i686.rpm
Source Package libva-1.0.15-1.puias6.src.rpm

Install Howto

  1. Download latest puias-addons rpm from
    http://springdale.math.ias.edu/data/puias/6/x86_64/os/Addons/
  2. Install puias-addons rpm:
    # rpm -Uvh puias-addons*rpm
  3. Install libva rpm package:
    # yum install libva

Files

Path
/usr/lib/libva-egl.so.1
/usr/lib/libva-egl.so.1.3200.0
/usr/lib/libva-glx.so.1
/usr/lib/libva-glx.so.1.3200.0
/usr/lib/libva-tpi.so.1
/usr/lib/libva-tpi.so.1.3200.0
/usr/lib/libva-x11.so.1
/usr/lib/libva-x11.so.1.3200.0
/usr/lib/libva.so.1
/usr/lib/libva.so.1.3200.0
/usr/lib/dri/dummy_drv_video.so
/usr/share/doc/libva-1.0.15/COPYING

Changelog

2011-11-03 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.15-1
- Update to 1.0.15
- Back to vanilla upstream sources - no backend are provided anymore
2011-08-07 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.14-1
- Update to 1.0.14
2011-06-10 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.13-2
- Add versioned requirement between main/utils
2011-06-08 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.13-1
- Update to 1.0.13
2011-04-08 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.12-1
- Update to 1.0.12
2011-02-21 - Nicolas Chauvet <kwizart@gmail.com> - 1.0.10-1
- Update to 1.0.10
2011-01-25 - Adam Williamson <awilliam@redhat.com> - 1.0.8-1
- bump to new version
- fix modded tarball to actually not have i965 dir
- merge with the other spec I seem to have lying around somewhere
2010-11-24 - Adam Williamson <awilliam@redhat.com> - 1.0.6-1
- switch to upstream from sds branch (sds now isn't carrying any very
interesting changes according to gwenole)
- pull in the dont-install-test-programs patch from sds
- split out libva-utils again for multilib purposes
- drop -devel package obsolete/provides itself too
2010-11-23 - Adam Williamson <awilliam@redhat.com> - 0.31.1-3.sds4
- drop obsoletes and provides of itself (hangover from freeworld)
2010-11-23 - Adam Williamson <awilliam@redhat.com> - 0.31.1-2.sds4
- fix the tarball to actually remove the i965 code (duh)

See Also

Package Description
libva-devel-1.0.15-1.puias6.i686.rpm Development files for libva
libva-devel-1.0.15-1.puias6.x86_64.rpm Development files for libva
libva-freeworld-1.0.14-1.puias6.i686.rpm Video Acceleration (VA) API for Linux
libva-freeworld-1.0.14-1.puias6.x86_64.rpm Video Acceleration (VA) API for Linux
libva-utils-1.0.15-1.puias6.x86_64.rpm Tools for libva (including vainfo)
libvdpau-0.9-1.sdl6.i686.rpm Wrapper library for the Video Decode and Presentation API
libvdpau-0.9-1.sdl6.x86_64.rpm Wrapper library for the Video Decode and Presentation API
libvdpau-devel-0.9-1.sdl6.i686.rpm Development files for libvdpau
libvdpau-devel-0.9-1.sdl6.x86_64.rpm Development files for libvdpau
libvdpau-docs-0.9-1.sdl6.noarch.rpm Documentation for libvdpau
libvpx-1.3.0-5.el6_5.i686.rpm VP8 Video Codec SDK
libvpx-1.3.0-5.el6_5.x86_64.rpm VP8 Video Codec SDK
libvpx-devel-1.3.0-5.el6_5.i686.rpm Development files for libvpx
libvpx-devel-1.3.0-5.el6_5.x86_64.rpm Development files for libvpx
libvpx-utils-1.3.0-5.el6_5.x86_64.rpm VP8 utilities and tools
Advertisement
Advertisement