389-adminutil-devel-1.1.14-1.el6.x86_64.rpm


Advertisement

Description

389-adminutil-devel - Development and header files for 389-adminutil

Distribution: CentOS 6
Repository: PUIAS Unsupported x86_64
Package name: 389-adminutil-devel
Package version: 1.1.14
Package release: 1.el6
Package architecture: x86_64
Package type: rpm
Installed size: 68.79 KB
Download size: 23.95 KB
Official Mirror: springdale.math.ias.edu
Development files and header files necessary to build applications that use 389-adminutil.

Provides

  • 389-adminutil-devel = 1.1.14-1.el6
  • 389-adminutil-devel(x86-64) = 1.1.14-1.el6
  • adminutil-devel = 1.1.14-1.el6
  • pkgconfig(389-adminutil) = 1.1.14

Obsoletes

  • adminutil-devel < 1.1.8-2

    Install Howto

    1. Download the latest puias-unsupported rpm from
      http://springdale.math.ias.edu/data/puias/unsupported/6/x86_64/
    2. Install puias-unsupported rpm:
      # rpm -Uvh puias-unsupported*rpm
    3. Install 389-adminutil-devel rpm package:
      # yum install 389-adminutil-devel

    Files

    • /usr/include/libadminutil/admutil.h
    • /usr/include/libadminutil/distadm.h
    • /usr/include/libadminutil/psetc.h
    • /usr/include/libadminutil/resource.h
    • /usr/include/libadminutil/srvutil.h
    • /usr/include/libadmsslutil/SECerrs.h
    • /usr/include/libadmsslutil/SSLerrs.h
    • /usr/include/libadmsslutil/admsslutil.h
    • /usr/include/libadmsslutil/certmgt.h
    • /usr/include/libadmsslutil/psetcssl.h
    • /usr/include/libadmsslutil/srvutilssl.h
    • /usr/lib64/libadminutil.so
    • /usr/lib64/libadmsslutil.so
    • /usr/lib64/pkgconfig/389-adminutil.pc

    Changelog

    Advertisement
    Advertisement