libspatialite-2.4.0-0.6.RC4.puias6.i686.rpm


Advertisement

Description

libspatialite - Enables SQLite to support spatial data

Property Value
Distribution CentOS 6
Repository PUIAS Computational x86_64
Package name libspatialite
Package version 2.4.0
Package release 0.6.RC4.puias6
Package architecture i686
Package type rpm
Installed size 2.90 MB
Download size 593.01 KB
Official Mirror springdale.math.ias.edu
SpatiaLite extension enables SQLite to support spatial data, in
a way conformant to OpenGIS specifications. It implements
spatial indices, spatial functions and supports metadata.

Alternatives

Package Version Architecture Repository
libspatialite-2.4.0-0.6.RC4.puias6.i686.rpm 2.4.0 i686 PUIAS Computational
libspatialite-2.4.0-0.6.RC4.puias6.x86_64.rpm 2.4.0 x86_64 PUIAS Computational
libspatialite-2.4.0-0.6.RC4.el6.i686.rpm 2.4.0 i686 EPEL
libspatialite-2.4.0-0.6.RC4.el6.i686.rpm 2.4.0 i686 EPEL
libspatialite-2.4.0-0.6.RC4.el6.x86_64.rpm 2.4.0 x86_64 EPEL
libspatialite-2.4.0-0.6_0.RC4.el6.i686.rpm 2.4.0 i686 EL GIS
libspatialite-2.4.0-0.6_0.RC4.el6.x86_64.rpm 2.4.0 x86_64 EL GIS
libspatialite - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libgeos_c.so.1 -
libproj.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsqlite3.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
libspatialite = 2.4.0-0.6.RC4.puias6
libspatialite(x86-32) = 2.4.0-0.6.RC4.puias6
libspatialite.so.2 -

Download

Type URL
Binary Package libspatialite-2.4.0-0.6.RC4.puias6.i686.rpm
Source Package libspatialite-2.4.0-0.6.RC4.puias6.src.rpm

Install Howto

  1. Download the latest puias-computational rpm from
    http://springdale.math.ias.edu/data/puias/computational/6/x86_64/
  2. Install puias-computational rpm:
    # rpm -Uvh puias-computational*rpm
  3. Install libspatialite rpm package:
    # yum install libspatialite

Files

Path
/usr/lib/libspatialite.so.2
/usr/lib/libspatialite.so.2.0.4
/usr/share/doc/libspatialite-2.4.0/AUTHORS
/usr/share/doc/libspatialite-2.4.0/COPYING

Changelog

2010-12-08 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.6.RC4
- Exclude ppc64
2010-12-07 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.5.RC4
- Corrected wrong Fedora version number in if-statement
2010-12-05 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.4.RC4
- Refined configure condition to support RHEL
2010-12-03 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.3.RC4
- Added buildroot
- Added doc files
2010-12-01 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.2.RC4
- Added description of devel package
- Switched to disable-static flag
2010-11-28 - Volker Fröhlich <volker27@gmx.at> 2.4.0-0.1.RC4
- Initial packaging for Fedora

See Also

Package Description
libspatialite-devel-2.4.0-0.6.RC4.puias6.i686.rpm Development Libraries for the SpatiaLite extension
libspatialite-devel-2.4.0-0.6.RC4.puias6.x86_64.rpm Development Libraries for the SpatiaLite extension
libunwind-1.1-2.sdl6.x86_64.rpm An unwinding library
libunwind-devel-1.1-2.sdl6.x86_64.rpm Development package for libunwind
libwebp-0.3.1-2.sdl6.x86_64.rpm Library and tools for the WebP graphics format
libwebp-devel-0.3.1-2.sdl6.x86_64.rpm Development files for libwebp, a library for the WebP format
libwebp-java-0.3.1-2.sdl6.x86_64.rpm Java bindings for libwebp, a library for the WebP format
libwebp-tools-0.3.1-2.sdl6.x86_64.rpm The WebP command line tools
libxc-2.1.2-3.sdl6.x86_64.rpm Library of exchange and correlation functionals to be used in DFT codes
libxc-devel-2.1.2-3.sdl6.x86_64.rpm Development library and headers for libxc
llvm-3.4-9.sdl6.x86_64.rpm The Low Level Virtual Machine
llvm-devel-3.4-9.sdl6.x86_64.rpm Libraries and header files for LLVM
llvm-doc-3.4-9.sdl6.noarch.rpm Documentation for LLVM
llvm-libs-3.4-9.sdl6.x86_64.rpm LLVM shared libraries
llvm-ocaml-3.4-9.sdl6.x86_64.rpm OCaml binding for LLVM
Advertisement
Advertisement