gdal-1.7.3-15.sdl6.x86_64.rpm


Advertisement

Description

gdal - GIS file format library

Property Value
Distribution CentOS 6
Repository PUIAS Computational x86_64
Package name gdal
Package version 1.7.3
Package release 15.sdl6
Package architecture x86_64
Package type rpm
Installed size 10.33 MB
Download size 3.00 MB
Official Mirror springdale.math.ias.edu
The GDAL library provides support to handle multiple GIS file formats.

Alternatives

Package Version Architecture Repository
gdal-1.9.2-4.el6.i686.rpm 1.9.2 i686 EL GIS
gdal-1.9.2-4.el6.x86_64.rpm 1.9.2 x86_64 EL GIS
gdal-1.9.1-15.el6.x86_64.rpm 1.9.1 x86_64 EL GIS
gdal-1.9.1-11.el6.x86_64.rpm 1.9.1 x86_64 EL GIS
gdal-1.8.1-1.el6.x86_64.rpm 1.8.1 x86_64 EL GIS
gdal-1.8.1-1_0.el6.i386.rpm 1.8.1 i386 EL GIS
gdal-1.8.1-1_0.el6.x86_64.rpm 1.8.1 x86_64 EL GIS
gdal-1.8.0-5.el6.x86_64.rpm 1.8.0 x86_64 EL GIS
gdal-1.7.3-15.sdl6.i686.rpm 1.7.3 i686 PUIAS Computational
gdal-1.7.3-15.el6.i686.rpm 1.7.3 i686 EPEL
gdal-1.7.3-15.el6.i686.rpm 1.7.3 i686 EPEL
gdal-1.7.3-15.el6.x86_64.rpm 1.7.3 x86_64 EPEL
gdal - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.7)(64bit) -
libcfitsio.so.2()(64bit) -
libcrypt.so.1()(64bit) -
libcrypto.so.10()(64bit) -
libcurl.so.4()(64bit) -
libdap.so.11()(64bit) -
libdapclient.so.3()(64bit) -
libdapserver.so.7()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexpat.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgeos_c.so.1()(64bit) -
libgeotiff.so.1.2()(64bit) -
libgif.so.4()(64bit) -
libhdf5.so.6()(64bit) -
libjasper.so.1()(64bit) -
libjpeg.so.62()(64bit) -
libjpeg.so.62(LIBJPEG_6.2)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmysqlclient.so.16()(64bit) -
libmysqlclient.so.16(libmysqlclient_16)(64bit) -
libnetcdf.so.6()(64bit) -
libnsl.so.1()(64bit) -
libodbc.so.2()(64bit) -
libodbcinst.so.2()(64bit) -
libogdi.so.3()(64bit) -
libpng12.so.0()(64bit) -
libpng12.so.0(PNG12_0)(64bit) -
libpq.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librx.so.0()(64bit) -
libsqlite3.so.0()(64bit) -
libssl.so.10()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtiff.so.3()(64bit) -
libxerces-c-3.0.so()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gdal = 1.7.3-15.sdl6
gdal(x86-64) = 1.7.3-15.sdl6
libgdal.so.1()(64bit) -

Download

Type URL
Binary Package gdal-1.7.3-15.sdl6.x86_64.rpm
Source Package gdal-1.7.3-15.sdl6.src.rpm

Install Howto

  1. Download the latest puias-computational rpm from
    http://springdale.math.ias.edu/data/puias/computational/6/x86_64/
  2. Install puias-computational rpm:
    # rpm -Uvh puias-computational*rpm
  3. Install gdal rpm package:
    # yum install gdal

Files

Path
/usr/bin/gdal_contour
/usr/bin/gdal_grid
/usr/bin/gdal_rasterize
/usr/bin/gdal_translate
/usr/bin/gdaladdo
/usr/bin/gdalbuildvrt
/usr/bin/gdaldem
/usr/bin/gdalenhance
/usr/bin/gdalinfo
/usr/bin/gdalmanage
/usr/bin/gdaltindex
/usr/bin/gdaltransform
/usr/bin/gdalwarp
/usr/bin/nearblack
/usr/bin/ogr2ogr
/usr/bin/ogrinfo
/usr/bin/ogrtindex
/usr/bin/testepsg
/usr/lib64/libgdal.so.1
/usr/lib64/libgdal.so.1.14.3
/usr/share/doc/gdal-1.7.3/COMMITERS
/usr/share/doc/gdal-1.7.3/NEWS
/usr/share/doc/gdal-1.7.3/PROVENANCE.TXT
/usr/share/doc/gdal-1.7.3/PROVENANCE.TXT-fedora
/usr/share/gdal/GDALLogoBW.svg
/usr/share/gdal/GDALLogoColor.svg
/usr/share/gdal/GDALLogoGS.svg
/usr/share/gdal/LICENSE.TXT
/usr/share/gdal/coordinate_axis.csv
/usr/share/gdal/ellipsoid.csv
/usr/share/gdal/gcs.csv
/usr/share/gdal/gcs.override.csv
/usr/share/gdal/gdal_datum.csv
/usr/share/gdal/gdalicon.png
/usr/share/gdal/gt_datum.csv
/usr/share/gdal/gt_ellips.csv
/usr/share/gdal/header.dxf
/usr/share/gdal/pcs.csv
/usr/share/gdal/pcs.override.csv
/usr/share/gdal/prime_meridian.csv
/usr/share/gdal/projop_wparm.csv
/usr/share/gdal/s57agencies.csv
/usr/share/gdal/s57attributes.csv
/usr/share/gdal/s57attributes_aml.csv
/usr/share/gdal/s57attributes_iw.csv
/usr/share/gdal/s57expectedinput.csv
/usr/share/gdal/s57objectclasses.csv
/usr/share/gdal/s57objectclasses_aml.csv
/usr/share/gdal/s57objectclasses_iw.csv
/usr/share/gdal/seed_2d.dgn
/usr/share/gdal/seed_3d.dgn
/usr/share/gdal/stateplane.csv
/usr/share/gdal/trailer.dxf
/usr/share/gdal/unit_of_measure.csv
/usr/share/man/man1/BandProperty.1.gz
/usr/share/man/man1/ColorAssociation.1.gz
/usr/share/man/man1/CutlineTransformer.1.gz
/usr/share/man/man1/DatasetProperty.1.gz
/usr/share/man/man1/EnhanceCBInfo.1.gz
/usr/share/man/man1/GDALAspectAlgData.1.gz
/usr/share/man/man1/GDALColorReliefDataset.1.gz
/usr/share/man/man1/GDALColorReliefRasterBand.1.gz
/usr/share/man/man1/GDALGeneric3x3Dataset.1.gz
/usr/share/man/man1/GDALGeneric3x3RasterBand.1.gz
/usr/share/man/man1/GDALHillshadeAlgData.1.gz
/usr/share/man/man1/GDALSlopeAlgData.1.gz
/usr/share/man/man1/NamedColor.1.gz
/usr/share/man/man1/gdal-config.1.gz
/usr/share/man/man1/gdal2tiles.1.gz
/usr/share/man/man1/gdal_contour.1.gz
/usr/share/man/man1/gdal_fillnodata.1.gz
/usr/share/man/man1/gdal_grid.1.gz
/usr/share/man/man1/gdal_merge.1.gz
/usr/share/man/man1/gdal_rasterize.1.gz
/usr/share/man/man1/gdal_retile.1.gz
/usr/share/man/man1/gdal_sieve.1.gz
/usr/share/man/man1/gdal_translate.1.gz
/usr/share/man/man1/gdal_utilities.1.gz
/usr/share/man/man1/gdaladdo.1.gz
/usr/share/man/man1/gdalbuildvrt.1.gz
/usr/share/man/man1/gdaldem.1.gz
/usr/share/man/man1/gdalinfo.1.gz
/usr/share/man/man1/gdaltindex.1.gz
/usr/share/man/man1/gdaltransform.1.gz
/usr/share/man/man1/gdalwarp.1.gz
/usr/share/man/man1/nearblack.1.gz
/usr/share/man/man1/ogr2ogr.1.gz
/usr/share/man/man1/ogr_utilities.1.gz
/usr/share/man/man1/ogrinfo.1.gz
/usr/share/man/man1/ogrtindex.1.gz
/usr/share/man/man1/pct2rgb.1.gz
/usr/share/man/man1/rgb2pct.1.gz

Changelog

2012-07-13 - Orion Poplawski <orion@nwra.com> - 1.7.3-15
- Don't require maven2 in java package, not needed and not
available on EL6
2012-02-19 - Volker Fröhlich <volker27@gmx.at> - 1.7.3-14
- Require Ruby abi
- Add patch for Ruby 1.9 include dir, back-ported from GDAL 1.9
- Change version string for gdal-config from <version>-fedora to
<version>
- Revert installation path for Ruby modules, as it proved wrong
- Use libjpeg-turbo
2012-02-09 - Volker Fröhlich <volker27@gmx.at> - 1.7.3-13
- Rebuild for Ruby 1.9
http://lists.fedoraproject.org/pipermail/ruby-sig/2012-January/000805.html
2012-01-10 - Volker Fröhlich <volker27@gmx.at> - 1.7.3-12
- Remove FC10 specific patch0
- Versioned MODULE_COMPAT_ Requires for Perl (BZ 768265)
- Add isa macro to base package Requires
- Remove conditional for xerces_c in EL6, as EL6 has xerces_c
even for ppc64 via EPEL
- Remove EL4 conditionals
- Replace the python_lib macro definition and install Python bindings
to sitearch directory, where they belong
- Use correct dap library names for linking
- Correct Ruby installation path in the Makefile instead of moving it later
- Use libdir variable in ppc64 Python path
- Delete obsolete chmod for Python libraries
- Move correction for Doxygen footer to prep section
- Delete bundled libraries before building
- Build without bsb and remove it from the tarball
- Use mavenpomdir macro and be a bit more precise on manpages in
the files section
- Remove elements for grass support --> Will be replaced by plug-in
- Remove unnecessary defattr
- Correct version number in POM
- Allow for libpng 1.5
2011-12-06 - Adam Jackson <ajax@redhat.com> - 1.7.3-11
- Rebuild for new libpng
2011-05-17 - Orion Poplawski <orion@cora.nwra.com> - 1.7.3-10
- Rebuild for hdf5 1.8.7
2011-04-22 - Volker Fröhlich <volker27@gmx.at> - 1.7.3-9
- Patched spaces problem for Mapinfo files (mif)
(http://trac.osgeo.org/gdal/ticket/3694)
- Replaced all define macros with global
- Corrected ruby_sitelib to ruby_sitearch
- Use python_lib and ruby_sitearch instead of generating lists
- Added man-pages for binaries
- Replaced mkdir and install macros
- Removed Python files from main package files section, that 
effectively already belonged to the Python sub-package
2011-04-11 - Volker Fröhlich <volker27@gmx.at> - 1.7.3-8
- Solved image path problem with Latex
- Removed with-tiff and updated with-sqlite to with-sqlite3
- Add more refman documents
- Adapted refman loop to actual directories
- Harmonized buildroot macro use
2011-03-31 - Orion Poplawski <orion@cora.nwra.com> - 1.7.3-7
- Rebuild for netcdf 4.1.2
2011-03-23 - Dan Horák <dan@danny.cz> - 1.7.3-6
- rebuilt for mysql 5.5.10 (soname bump in libmysqlclient)

See Also

Package Description
gdal-devel-1.7.3-15.sdl6.x86_64.rpm Development Libraries for the GDAL file format library
gdal-doc-1.7.3-15.sdl6.x86_64.rpm Documentation for GDAL
gdal-java-1.7.3-15.sdl6.x86_64.rpm Java modules for the GDAL file format library
gdal-perl-1.7.3-15.sdl6.x86_64.rpm Perl modules for the GDAL file format library
gdal-python-1.7.3-15.sdl6.x86_64.rpm Python modules for the GDAL file format library
gdal-python27-1.7.3-15.sdl6.x86_64.rpm Python modules for the GDAL file format library
gdal-ruby-1.7.3-15.sdl6.x86_64.rpm Ruby modules for the GDAL file format library
gdal-static-1.7.3-15.sdl6.x86_64.rpm Static Development Libraries for the GDAL file format library
gdome2-0.8.1-11.sdl6.x86_64.rpm DOM level 2 library for accessing XML files
gdome2-devel-0.8.1-11.sdl6.x86_64.rpm Development files for gdome2
generatorrunner-0.6.14-2.sdl6.x86_64.rpm Plugin-based application to run apiextractor-based generators
generatorrunner-devel-0.6.14-2.sdl6.x86_64.rpm Development files for generatorrunner
geomview-1.9.4-10.puias6.x86_64.rpm Interactive 3D viewing program
geomview-devel-1.9.4-10.puias6.x86_64.rpm Development files for geomview
geomview-libs-1.9.4-10.puias6.x86_64.rpm geomview runtime libraries
Advertisement
Advertisement