nghttp2-1.6.0-1.sdl6.1.i686.rpm


Advertisement

Description

nghttp2 - Meta-package that only requires libnghttp2

Property Value
Distribution CentOS 6
Repository PUIAS Computational i386
Package name nghttp2
Package version 1.6.0
Package release 1.sdl6.1
Package architecture i686
Package type rpm
Installed size unknown
Download size 3.80 KB
Official Mirror springdale.math.ias.edu
This package installs no files.  It only requires the libnghttp2 package.

Alternatives

Package Version Architecture Repository
nghttp2-1.6.0-1.sdl6.1.x86_64.rpm 1.6.0 x86_64 PUIAS Computational
nghttp2-1.6.0-1.el6.1.x86_64.rpm 1.6.0 x86_64 EPEL
nghttp2-1.6.0-1.el6.1.i686.rpm 1.6.0 i686 EPEL
nghttp2 - - -

Requires

Name Value
libnghttp2(x86-32) = 1.6.0-1.sdl6.1

Provides

Name Value
nghttp2 = 1.6.0-1.sdl6.1
nghttp2(x86-32) = 1.6.0-1.sdl6.1

Download

Type URL
Binary Package nghttp2-1.6.0-1.sdl6.1.i686.rpm
Source Package nghttp2-1.6.0-1.sdl6.1.src.rpm

Install Howto

  1. Download latest puias-computational rpm from
    http://springdale.math.ias.edu/data/puias/computational/6/i386/
  2. Install puias-computational rpm:
    # rpm -Uvh puias-computational*rpm
  3. Install nghttp2 rpm package:
    # yum install nghttp2

Changelog

2016-01-04 - Kamil Dudka <kdudka@redhat.com> 1.6.0-1.el6.1
- make the package build on RHEL-6 (libnghttp2 only)
2015-12-25 - Kamil Dudka <kdudka@redhat.com> 1.6.0-1
- update to the latest upstream release (fixes CVE-2015-8659)
2015-11-26 - Kamil Dudka <kdudka@redhat.com> 1.5.0-1
- update to the latest upstream release
2015-10-26 - Kamil Dudka <kdudka@redhat.com> 1.4.0-1
- update to the latest upstream release
2015-09-24 - Kamil Dudka <kdudka@redhat.com> 1.3.4-1
- update to the latest upstream release
2015-09-23 - Kamil Dudka <kdudka@redhat.com> 1.3.3-1
- update to the latest upstream release
2015-09-16 - Kamil Dudka <kdudka@redhat.com> 1.3.2-1
- update to the latest upstream release
2015-09-14 - Kamil Dudka <kdudka@redhat.com> 1.3.1-1
- update to the latest upstream release
2015-08-31 - Kamil Dudka <kdudka@redhat.com> 1.3.0-1
- update to the latest upstream release
2015-08-17 - Kamil Dudka <kdudka@redhat.com> 1.2.1-1
- update to the latest upstream release

See Also

Package Description
normaliz-2.2-3.puias6.i686.rpm A tool for mathematical computations
ntl-5.5.2-1.puias6.i686.rpm High-performance algorithms for vectors, matrices, and polynomials
ntl-devel-5.5.2-1.puias6.i686.rpm Development files for ntl
numpy-1.6.2-0.1.puias6.i686.rpm A fast multidimensional array facility for Python
numpy-f2py-1.6.2-0.1.puias6.i686.rpm f2py for numpy
numpy27-1.9.2-4.sdl6.i686.rpm A fast multidimensional array facility for Python
numpy27-f2py-1.9.2-4.sdl6.i686.rpm f2py for numpy
ocaml-cairo-1.2.0.cvs20080301-11.sdl6.i686.rpm OCaml library for accessing cairo graphics
ocaml-cairo-devel-1.2.0.cvs20080301-11.sdl6.i686.rpm Development files for ocaml-cairo
ocaml-camlidl-1.05-10.sdl6.i686.rpm Stub code generator and COM binding for Objective Caml
ocaml-camlidl-devel-1.05-10.sdl6.i686.rpm Development files for ocaml-camlidl
ocaml-lablgl-1.04-2.sdl6.1.i686.rpm LablGL is an OpenGL interface for Objective Caml
ocaml-lablgl-devel-1.04-2.sdl6.1.i686.rpm Development files for ocaml-lablgl
ocaml-lablgtk-2.14.2-3.sdl6.i686.rpm Objective Caml interface to gtk+
ocaml-lablgtk-devel-2.14.2-3.sdl6.i686.rpm Development files for ocaml-lablgtk
Advertisement
Advertisement