libconfuse-devel-2.6-3.puias6.i686.rpm


Advertisement

Description

libconfuse-devel - Development files for libconfuse

Property Value
Distribution CentOS 6
Repository PUIAS Computational i386
Package name libconfuse-devel
Package version 2.6
Package release 3.puias6
Package architecture i686
Package type rpm
Installed size 49.27 KB
Download size 16.10 KB
Official Mirror springdale.math.ias.edu
Development files for libconfuse.

Alternatives

Package Version Architecture Repository
libconfuse-devel-2.7-4.el6.i686.rpm 2.7 i686 EPEL
libconfuse-devel-2.7-4.el6.i686.rpm 2.7 i686 EPEL
libconfuse-devel-2.7-4.el6.x86_64.rpm 2.7 x86_64 EPEL
libconfuse-devel-2.6-3.puias6.x86_64.rpm 2.6 x86_64 PUIAS Computational
libconfuse-devel-2.6-3.puias6.i686.rpm 2.6 i686 PUIAS Unsupported
libconfuse-devel-2.6-3.puias6.i686.rpm 2.6 i686 PUIAS Unsupported
libconfuse-devel-2.6-3.puias6.x86_64.rpm 2.6 x86_64 PUIAS Unsupported
libconfuse-devel-2.6-2.el6.rf.i686.rpm 2.6 i686 Repoforge (RPMforge)
libconfuse-devel-2.6-2.el6.rf.x86_64.rpm 2.6 x86_64 Repoforge (RPMforge)
libconfuse-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libconfuse = 2.6-3.puias6
libconfuse.so.0 -
pkgconfig -

Provides

Name Value
libconfuse-devel = 2.6-3.puias6
libconfuse-devel(x86-32) = 2.6-3.puias6
pkgconfig(libconfuse) = 2.6

Download

Type URL
Binary Package libconfuse-devel-2.6-3.puias6.i686.rpm
Source Package libconfuse-2.6-3.puias6.src.rpm

Install Howto

  1. Download the latest puias-computational rpm from
    http://springdale.math.ias.edu/data/puias/computational/6/i386/
  2. Install puias-computational rpm:
    # rpm -Uvh puias-computational*rpm
  3. Install libconfuse-devel rpm package:
    # yum install libconfuse-devel

Files

Path
/usr/include/confuse.h
/usr/lib/libconfuse.so
/usr/lib/pkgconfig/libconfuse.pc
/usr/share/doc/libconfuse-devel-2.6/
/usr/share/doc/libconfuse-devel-2.6/examples/ftp.conf
/usr/share/doc/libconfuse-devel-2.6/examples/ftpconf.c
/usr/share/doc/libconfuse-devel-2.6/examples/reread.c
/usr/share/doc/libconfuse-devel-2.6/examples/reread.conf
/usr/share/doc/libconfuse-devel-2.6/examples/simple.c
/usr/share/doc/libconfuse-devel-2.6/examples/simple.conf

Changelog

See libconfuse-2.6-3.puias6.i686.rpm changelog.

See Also

Package Description
libcurl7510-7.51.0-3.sdl6.i686.rpm A library for getting files from web servers
libcurl7510-devel-7.51.0-3.sdl6.i686.rpm Files needed for building applications with libcurl
libdap-3.10.2-3.puias6.i686.rpm The C++ DAP2 library from OPeNDAP
libdap-devel-3.10.2-3.puias6.i686.rpm Development and header files from libdap
libdap-doc-3.10.2-3.puias6.i686.rpm Documentation of the libdap library
libdmtcpaware-1.2.8-1.sdl6.i686.rpm DMTCP programming interface
libdmtcpaware-devel-1.2.8-1.sdl6.i686.rpm DMTCP programming interface -- developer package
libdmtcpaware-doc-1.2.8-1.sdl6.i686.rpm DMTCP programming interface -- basic examples
libdmtcpaware-static-1.2.8-1.sdl6.i686.rpm DMTCP programming interface -- static library for developer pkg
libdwarf-20140413-1.sdl6.i686.rpm Library to access the DWARF Debugging file format
libdwarf-devel-20140413-1.sdl6.i686.rpm Library and header files of libdwarf
libdwarf-static-20140413-1.sdl6.i686.rpm Static libdwarf library
libdwarf-tools-20140413-1.sdl6.i686.rpm Tools for accessing DWARF debugging information
libevent20-2.0.21-4.sdl6.i686.rpm Abstract asynchronous event notification library
libevent20-devel-2.0.21-4.sdl6.i686.rpm Header files, libraries and development documentation for libevent
Advertisement
Advertisement