ripole-devel-0.2.0-2.2.el6.psychotic.x86_64.rpm


Advertisement

Description

ripole-devel - Header files, libraries and development documentation for ripole

Property Value
Distribution CentOS 6
Repository Psychotic Ninja x86_64
Package name ripole-devel
Package version 0.2.0
Package release 2.2.el6.psychotic
Package architecture x86_64
Package type rpm
Installed size 66.75 KB
Download size 20.84 KB
Official Mirror packages.psychotic.ninja
This package contains the header files, static libraries and development
documentation for ripole. If you like to develop programs using ripole,
you will need to install ripole-devel.

Alternatives

Package Version Architecture Repository
ripole-devel-0.2.0-2.2.el6.psychotic.i386.rpm 0.2.0 i386 Psychotic Ninja
ripole-devel-0.2.0-1.2.el6.rf.i686.rpm 0.2.0 i686 Repoforge (RPMforge)
ripole-devel-0.2.0-1.2.el6.rf.x86_64.rpm 0.2.0 x86_64 Repoforge (RPMforge)
ripole-devel - - -

Requires

Name Value
libripole.so.0()(64bit) -
ripole = 0.2.0-2.2.el6.psychotic

Provides

Name Value
ripole-devel = 0.2.0-2.2.el6.psychotic
ripole-devel(x86-64) = 0.2.0-2.2.el6.psychotic

Download

Type URL
Binary Package ripole-devel-0.2.0-2.2.el6.psychotic.x86_64.rpm
Source Package ripole-0.2.0-2.2.el6.psychotic.src.rpm

Install Howto

  1. Download the latest psychotic-release rpm from
    http://packages.psychotic.ninja/6/base/x86_64/RPMS/
  2. Install psychotic-release rpm:
    # rpm -Uvh psychotic-release*rpm
  3. Install ripole-devel rpm package:
    # yum --enablerepo=psychotic install ripole-devel

Files

Path
/usr/include/ripole/bt-int.h
/usr/include/ripole/bytedecoders.h
/usr/include/ripole/logger.h
/usr/include/ripole/ole.h
/usr/include/ripole/olestream-unwrap.h
/usr/include/ripole/pldstr.h
/usr/lib64/libripole.a
/usr/lib64/libripole.so

Changelog

See ripole-0.2.0-2.2.el6.psychotic.x86_64.rpm changelog.

See Also

Package Description
rpmorphan-1.12-6.el6.psychotic.noarch.rpm List packages that have no dependencies (like deborphan)
rpmorphan-1.15-3.el6.psychotic.noarch.rpm List packages that have no dependencies (like deborphan)
schedtool-1.3.0-12.el6.psychotic.x86_64.rpm Tool to query or alter process scheduling policy
scrot-0.8-12.el6.psychotic.x86_64.rpm Screen-shot capture using Imlib 2
secstate-0.4.1-8.el6.psychotic.noarch.rpm Security State Configuration Tool
sendKindle-2.1-6.el6.psychotic.noarch.rpm CLI tool for sending files via email to your Amazon Kindle device
sslscan-1.10.2-4.el6.psychotic.x86_64.rpm Security assessment tool for SSL
stikkit-1.0.6-4.el6.psychotic.x86_64.rpm Command line tool to upload things to stikked
stikkit-1.0.6-6.el6.psychotic.x86_64.rpm Command line tool to upload things to stikked
stikkit-1.0.6-7.el6.psychotic.x86_64.rpm Command line tool to upload things to stikked
stress-1.0.4-14.el6.psychotic.x86_64.rpm A tool to put given subsystems under a specified load
supybot-git-0-4.116c5e2.el6.psychotic.noarch.rpm Supybot plugin for interacting with git repositories
supybot-git-0-6.116c5e2.el6.psychotic.noarch.rpm Supybot plugin for interacting with git repositories
supybot-koji-0.2-8.el6.psychotic.noarch.rpm Plugin for Supybot to interact with Koji instances
supybot-limnoria-20180405-1.el6.psychotic.noarch.rpm Cross-platform IRC bot written in Python
Advertisement
Advertisement