postgrey-1.36-2.el6.psychotic.noarch.rpm


Advertisement

Description

postgrey - Postfix Greylisting Policy Server

Distribution: CentOS 6
Repository: Psychotic Ninja Testing i386
Package name: postgrey
Package version: 1.36
Package release: 2.el6.psychotic
Package architecture: noarch
Package type: rpm
Installed size: 112.61 KB
Download size: 49.73 KB
Official Mirror: packages.psychotic.ninja
Postgrey is a Postfix policy server implementing greylisting. When a request for delivery of a mail is received by Postfix via SMTP, the triplet CLIENT_IP / SENDER / RECIPIENT is built. If it is the first time that this triplet is seen, or if the triplet was first seen less than 5 minutes, then the mail gets rejected with a temporary error. Hopefully spammers or viruses will not try again later, as it is however required per RFC.

Alternatives

Provides

  • config(postgrey) = 1.36-2.el6.psychotic
  • postgrey = 1.36-2.el6.psychotic

    Install Howto

    1. Download the latest psychotic-release rpm from
      http://packages.psychotic.ninja/6/testing/i386/RPMS/
    2. Install psychotic-release rpm:
      # rpm -Uvh psychotic-release*rpm
    3. Install postgrey rpm package:
      # yum --enablerepo=psychotic-testing install postgrey

    Files

    • /etc/postfix/postgrey_whitelist_clients
    • /etc/postfix/postgrey_whitelist_clients.local
    • /etc/postfix/postgrey_whitelist_recipients
    • /etc/rc.d/init.d/postgrey
    • /etc/sysconfig/postgrey
    • /usr/sbin/postgrey
    • /usr/sbin/postgreyreport
    • /usr/share/doc/postgrey-1.36/COPYING
    • /usr/share/doc/postgrey-1.36/Changes
    • /usr/share/doc/postgrey-1.36/README
    • /usr/share/doc/postgrey-1.36/README.Fedora
    • /usr/share/doc/postgrey-1.36/README.exim
    • /usr/share/man/man8/postgrey.8.gz
    • /var/spool/postfix/postgrey/

    Changelog

    2016-08-21 - Psychotic Build System <builder@psychotic.ninja> - 1.36-2 - Initial build for Psychotic Ninja - Conditionalized support for systemd and restored sysvinit script

    2015-09-04 - Christopher Meng <rpm@cicku.me> - 1.36-1 - Update to 1.36 (1.35 skipped) - Refine release section of postgrey manpage. - Refine configuration instructions.

    2015-06-18 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.34-17 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

    2015-06-03 - Jitka Plesnikova <jplesnik@redhat.com> - 1.34-16 - Perl 5.22 rebuild

    2014-11-07 - Petr Pisar <ppisar@redhat.com> - 1.34-15 - Build-require perl-podlators for pod2man (bug #1161477)

    2014-08-27 - Jitka Plesnikova <jplesnik@redhat.com> - 1.34-14 - Perl 5.20 rebuild

    2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.34-13 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

    2014-02-06 - Christopher Meng <rpm@cicku.me> - 1.34-12 - Correct the syntax of systemd unit to support option with space-separated content.

    2014-01-21 - Christopher Meng <rpm@cicku.me> - 1.34-11 - Let perl magic determine the dependencies. - Fix systemd unit typo.

    2014-01-14 - Christopher Meng <rpm@cicku.me> - 1.34-10 - Fix typo in the SPEC.

    Advertisement
    Advertisement