php56u-compat-0.01-1.el6.psychotic.i386.rpm


Advertisement

Description

php56u-compat - Compatability provides so php56u can work with more php packages

Property Value
Distribution CentOS 6
Repository Psychotic Ninja Testing i386
Package name php56u-compat
Package version 0.01
Package release 1.el6.psychotic
Package architecture i386
Package type rpm
Installed size 59 B
Download size 3.20 KB
Official Mirror packages.psychotic.ninja
This is a virtual-Provides package to enable greater backwards compatability
for the IUS 'php56u' package with packages that Require unversioned provides
such as 'php' or 'php-imap' instead of the version Provides that IUS makes
available ('php65u', 'php56u-imap' for example).

Alternatives

Package Version Architecture Repository
php56u-compat-0.01-3.el6.psychotic.i386.rpm 0.01 i386 Psychotic Ninja Testing
php56u-compat-0.01-3.el6.psychotic.x86_64.rpm 0.01 x86_64 Psychotic Ninja Testing
php56u-compat-0.01-2.el6.psychotic.i386.rpm 0.01 i386 Psychotic Ninja Testing
php56u-compat-0.01-2.el6.psychotic.x86_64.rpm 0.01 x86_64 Psychotic Ninja Testing
php56u-compat-0.01-1.el6.psychotic.x86_64.rpm 0.01 x86_64 Psychotic Ninja Testing
php56u-compat - - -

Provides

Name Value
php -
php-cli -
php-common -
php-devel -
php-gd -
php-ldap -
php-mbstring -
php-mcrypt -
php-mysqlnd -
php-odbc -
php-pdo -
php-pear -
php-pecl-jsonc -
php-pecl-jsonc-devel -
php-pgsql -
php-process -
php-xml -
php-xmlrpc -
php56u-compat = 0.01-1.el6.psychotic
php56u-compat(x86-32) = 0.01-1.el6.psychotic

Download

Type URL
Binary Package php56u-compat-0.01-1.el6.psychotic.i386.rpm
Source Package php56u-compat-0.01-1.el6.psychotic.src.rpm

Install Howto

  1. Download the latest psychotic-release rpm from
    http://packages.psychotic.ninja/6/testing/i386/RPMS/
  2. Install psychotic-release rpm:
    # rpm -Uvh psychotic-release*rpm
  3. Install php56u-compat rpm package:
    # yum --enablerepo=psychotic-testing install php56u-compat

Files

Path
/usr/share/doc/php56u-compat.README

Changelog

2017-11-05 - Psychotic Build System <builder@psychotic.ninja> - 0.01-1
- Initial build for Psychotic Ninja; sourced from Psychotic Ninja.

See Also

Package Description
postgrey-1.36-2.el6.psychotic.noarch.rpm Postfix Greylisting Policy Server
suricata-2.0.4-4.el6.psychotic.i386.rpm Intrusion Detection System
suricata-2.0.6-2.el6.psychotic.i386.rpm Intrusion Detection System
suricata-3.1.2-2.el6.psychotic.i386.rpm Intrusion Detection System
udplogger-1.2-3.i386.rpm A utility for receiving netconsole messages
youtube-dl-2018.06.19-1.el6.psychotic.noarch.rpm A small command-line program to download online videos
youtube-dl-2018.06.25-1.el6.psychotic.noarch.rpm A small command-line program to download online videos
znc-1.4-7.el6.psychotic.i386.rpm An advanced IRC bouncer
znc-devel-1.4-7.el6.psychotic.i386.rpm Development files needed to compile ZNC modules
znc-modperl-1.4-7.el6.psychotic.i386.rpm perl module for ZNC
znc-modtcl-1.4-7.el6.psychotic.i386.rpm TCL module for ZNC
Advertisement
Advertisement