perl-Net-LDAP-Server-0.43-1.el6.psychotic.noarch.rpm


Advertisement

Description

perl-Net-LDAP-Server - Net::LDAP::Server Perl module

Property Value
Distribution CentOS 6
Repository Psychotic Ninja Testing i386
Package name perl-Net-LDAP-Server
Package version 0.43
Package release 1.el6.psychotic
Package architecture noarch
Package type rpm
Installed size 40.71 KB
Download size 20.73 KB
Official Mirror packages.psychotic.ninja
Net::LDAP::Server provides the protocol handling for an LDAP server. You
can subclass it and implement the methods you need. Then you just
instantiate your subclass and call its C<handle> method to establish a
connection with the client.

Alternatives

Package Version Architecture Repository
perl-Net-LDAP-Server-0.43-1.el6.psychotic.noarch.rpm 0.43 noarch Psychotic Ninja Testing
perl-Net-LDAP-Server-0.43-1.el6.lux.1.noarch.rpm 0.43 noarch Lux
perl-Net-LDAP-Server - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(Convert::ASN1) -
perl(Data::Dumper) -
perl(Net::LDAP) -
perl(Net::LDAP::ASN) -
perl(Net::LDAP::Constant) -
perl(Net::LDAP::Entry) -
perl(fields) -
perl(strict) -
perl(warnings) -

Provides

Name Value
perl(Net::LDAP::Server) = 0.43
perl-Net-LDAP-Server = 0.43-1.el6.psychotic

Download

Type URL
Binary Package perl-Net-LDAP-Server-0.43-1.el6.psychotic.noarch.rpm
Source Package perl-Net-LDAP-Server-0.43-1.el6.psychotic.src.rpm

Install Howto

  1. Download the latest psychotic-release rpm from
    http://packages.psychotic.ninja/6/testing/i386/RPMS/
  2. Install psychotic-release rpm:
    # rpm -Uvh psychotic-release*rpm
  3. Install perl-Net-LDAP-Server rpm package:
    # yum --enablerepo=psychotic-testing install perl-Net-LDAP-Server

Files

Path
/usr/share/doc/perl-Net-LDAP-Server-0.43/Artistic
/usr/share/doc/perl-Net-LDAP-Server-0.43/COPYING
/usr/share/doc/perl-Net-LDAP-Server-0.43/Changelog
/usr/share/doc/perl-Net-LDAP-Server-0.43/README
/usr/share/man/man3/Net::LDAP::Server.3pm.gz
/usr/share/perl5/vendor_perl/Net/
/usr/share/perl5/vendor_perl/Net/LDAP/Server.pm

Changelog

2018-06-28 - Psychotic Build System <builder\@psychotic.ninja> 0.43-1
- Specfile autogenerated by cpanspec 1.78.

See Also

Package Description
php-Icinga-2.0.0-1.beta2.el6.psychotic.noarch.rpm Icinga Web 2 PHP library
php56u-compat-0.01-1.el6.psychotic.i386.rpm Compatability provides so php56u can work with more php packages
php56u-compat-0.01-2.el6.psychotic.i386.rpm Compatability provides so php56u can work with more php packages
php56u-compat-0.01-3.el6.psychotic.i386.rpm Compatability provides so php56u can work with more php packages
postgrey-1.36-2.el6.psychotic.noarch.rpm Postfix Greylisting Policy Server
suricata-2.0.4-4.el6.psychotic.i386.rpm Intrusion Detection System
suricata-2.0.6-2.el6.psychotic.i386.rpm Intrusion Detection System
suricata-3.1.2-2.el6.psychotic.i386.rpm Intrusion Detection System
udplogger-1.2-3.i386.rpm A utility for receiving netconsole messages
youtube-dl-2018.06.19-1.el6.psychotic.noarch.rpm A small command-line program to download online videos
youtube-dl-2018.06.25-1.el6.psychotic.noarch.rpm A small command-line program to download online videos
znc-1.4-7.el6.psychotic.i386.rpm An advanced IRC bouncer
znc-devel-1.4-7.el6.psychotic.i386.rpm Development files needed to compile ZNC modules
znc-modperl-1.4-7.el6.psychotic.i386.rpm perl module for ZNC
znc-modtcl-1.4-7.el6.psychotic.i386.rpm TCL module for ZNC
Advertisement
Advertisement