rubygem-uglifier-1.0.3-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-uglifier - Ruby wrapper for UglifyJS JavaScript compressor

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-uglifier-1.0.3-1.of.el6.noarch.rpm
Package name rubygem-uglifier
Package version 1.0.3
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/lautis/uglifier
License GPLv2+ or Ruby
Maintainer -
Download size 126.70 KB
Installed size 334.07 KB
Ruby wrapper for UglifyJS JavaScript compressor

Alternatives

Package Version Architecture Repository
rubygem-uglifier-1.0.3-1.of.el6.noarch.rpm 1.0.3 noarch Open Fusion
rubygem-uglifier - - -

Requires

Name Value
/usr/bin/env -
ruby >= 0
ruby(abi) = 1.8
rubygem(execjs) >= 0.3.0
rubygem(multi_json) >= 1.0.2
rubygems >= 0

Provides

Name Value
rubygem(uglifier) = 1.0.3
rubygem-uglifier = 1.0.3-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-uglifier-1.0.3-1.of.el6.noarch.rpm
Source Package rubygem-uglifier-1.0.3-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-uglifier rpm package:
    # yum install rubygem-uglifier

Files

Path
/usr/lib/ruby/gems/1.8/cache/uglifier-1.0.3.gem
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/LICENSE_txt.html
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/README_rdoc.html
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/Uglifier.html
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/rdoc.css
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/brick.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/brick_link.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/bug.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/date.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/find.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/package.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/page_green.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/plugin.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/ruby.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/tag_green.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/wrench.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/images/zoom.png
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/js/darkfish.js
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/js/jquery.js
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/js/quicksearch.js
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/js/thickbox-compressed.js
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/rdoc/lib/uglifier_rb.html
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/cache.ri
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/Uglifier/cdesc-Uglifier.ri
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/Uglifier/compile-c.ri
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/Uglifier/compile-i.ri
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/Uglifier/compress-i.ri
/usr/lib/ruby/gems/1.8/doc/uglifier-1.0.3/ri/Uglifier/new-c.ri
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.document
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.gitmodules
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.rspec
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.travis.yml
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/Gemfile
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/LICENSE.txt
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/README.rdoc
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/Rakefile
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/VERSION
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/build.js
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/uglifier.gemspec
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/lib/es5.js
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/lib/uglifier.rb
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/lib/uglify.js
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/spec/spec_helper.rb
/usr/lib/ruby/gems/1.8/gems/uglifier-1.0.3/spec/uglifier_spec.rb
/usr/lib/ruby/gems/1.8/specifications/uglifier-1.0.3.gemspec

Changelog

2011-09-06 - Gavin Carr <gavin@openfusion.com.au> - 1.0.3-1
- Initial package

See Also

Package Description
rubygem-unf-0.0.5-1.of.el6.noarch.rpm A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby
rubygem-unf_ext-0.0.4-1.of.el6.x86_64.rpm Unicode Normalization Form support library for CRuby
rubygem-unicorn-4.2.1-1.of.el6.x86_64.rpm Rack HTTP server for fast clients and Unix
rubygem-useragent-0.4.10-1.of.el6.noarch.rpm HTTP User Agent parser
rubygem-uuidtools-2.1.2-1.of.el6.noarch.rpm UUID generator
rubygem-vegas-0.1.11-1.of.el6.noarch.rpm Vegas aims to solve the simple problem of creating executable versions of Sinatra/Rack apps
rubygem-versionomy-0.4.1-1.of.el6.noarch.rpm Versionomy is a generalized version number library
rubygem-watch-0.1.0-1.of.el6.noarch.rpm A simple directory
rubygem-webby-0.9.4-1.of.el6.noarch.rpm Awesome static website creation and management!
rubygem-webgen-0.5.14-1.of.el6.noarch.rpm webgen is a fast, powerful, and extensible static website generator
rubygem-webmock-1.6.2-1.of.el6.noarch.rpm Library for stubbing HTTP requests in Ruby
rubygem-webrobots-0.0.13-1.of.el6.noarch.rpm A Ruby library to help write robots.txt compliant web robots
rubygem-wikicloth-0.8.0-1.of.el6.noarch.rpm An implementation of the mediawiki markup in ruby
rubygem-xmpp4r-0.5-1.of.el6.noarch.rpm XMPP4R is an XMPP/Jabber library for Ruby
rubygem-xmpp4r-simple-0.8.8-1.of.el6.noarch.rpm A simplified Jabber client library
Advertisement
Advertisement