rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-tmuxinator - Create and manage complex tmux sessions easily

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm
Package name rubygem-tmuxinator
Package version 0.5.0
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/aziz/tmuxinator
License GPLv2+ or Ruby
Maintainer -
Download size 32.28 KB
Installed size 70.53 KB
Create and manage complex tmux sessions easily.

Alternatives

Package Version Architecture Repository
rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm 0.5.0 noarch Open Fusion
rubygem-tmuxinator - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby >= 0
ruby(abi) = 1.8
rubygems >= 0

Provides

Name Value
rubygem(tmuxinator) = 0.5.0
rubygem-tmuxinator = 0.5.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm
Source Package rubygem-tmuxinator-0.5.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-tmuxinator rpm package:
    # yum install rubygem-tmuxinator

Files

Path
/usr/bin/mux
/usr/bin/tmuxinator
/usr/bin/tmuxinator_completion
/usr/lib/ruby/gems/1.8/bin/mux
/usr/lib/ruby/gems/1.8/bin/tmuxinator
/usr/lib/ruby/gems/1.8/bin/tmuxinator_completion
/usr/lib/ruby/gems/1.8/cache/tmuxinator-0.5.0.gem
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/.document
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/.rspec
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/Gemfile
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/Gemfile.lock
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/LICENSE.txt
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/README.md
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/Rakefile
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/TODO
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/VERSION
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/tmuxinator.gemspec
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/bin/mux
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/bin/tmuxinator
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/bin/tmuxinator_completion
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator.rb
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator/cli.rb
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator/config_writer.rb
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator/helper.rb
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator/assets/sample.yml
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/lib/tmuxinator/assets/tmux_config.tmux
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/spec/spec_helper.rb
/usr/lib/ruby/gems/1.8/gems/tmuxinator-0.5.0/spec/tmuxinator_spec.rb
/usr/lib/ruby/gems/1.8/specifications/tmuxinator-0.5.0.gemspec

Changelog

2013-03-21 - Gavin Carr <gavin@openfusion.com.au> - 0.5.0-1
- Initial package

See Also

Package Description
rubygem-toto-0.4.9-1.of.el6.noarch.rpm The tiniest blog-engine in Oz
rubygem-treetop-1.4.10-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-treetop-1.4.9-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-triage-0.4.1-1.of.el6.noarch.rpm Rubygem for reporting success/failure on arbitrary commands
rubygem-tweetstream-1.1.3-1.of.el6.noarch.rpm TweetStream is a simple wrapper for consuming the Twitter Streaming API
rubygem-twitter-2.0.1-1.of.el6.noarch.rpm Twitter API wrapper
rubygem-twitter-stream-0.1.14-1.of.el6.noarch.rpm Twitter realtime API client
rubygem-twitter4r-0.7.0-1.of.el6.noarch.rpm A clean Twitter client API in pure Ruby. Will include Twitter add-ons also in Ruby
rubygem-twitter_oauth-0.4.3-1.of.el6.noarch.rpm twitter_oauth is a Ruby client for the Twitter API using OAuth
rubygem-typogruby-1.0.15-1.of.el6.noarch.rpm Improves web typography like Django's Typogrify
rubygem-tzinfo-0.3.29-1.of.el6.noarch.rpm Daylight-savings aware timezone library
rubygem-uglifier-1.0.3-1.of.el6.noarch.rpm Ruby wrapper for UglifyJS JavaScript compressor
rubygem-unf-0.0.5-1.of.el6.noarch.rpm A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby
rubygem-unf_ext-0.0.4-1.of.el6.x86_64.rpm Unicode Normalization Form support library for CRuby
rubygem-unicorn-4.2.1-1.of.el6.x86_64.rpm Rack HTTP server for fast clients and Unix
Advertisement
Advertisement