rubygem-syntax-1.0.0-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-syntax - Syntax is Ruby library for performing simple syntax highlighting

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-syntax-1.0.0-1.of.el6.noarch.rpm
Package name rubygem-syntax
Package version 1.0.0
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage https://rubygems.org/gems/syntax
License GPLv2+ or Ruby
Maintainer -
Download size 57.60 KB
Installed size 232.94 KB
Syntax is Ruby library for performing simple syntax highlighting.

Alternatives

Package Version Architecture Repository
rubygem-syntax-1.0.0-4.puias6.noarch.rpm 1.0.0 noarch PUIAS Unsupported
rubygem-syntax-1.0.0-4.puias6.noarch.rpm 1.0.0 noarch PUIAS Unsupported
rubygem-syntax-1.0.0-1.of.el6.noarch.rpm 1.0.0 noarch Open Fusion
rubygem-syntax - - -

Requires

Name Value
rubygems -

Provides

Name Value
rubygem(syntax) = 1.0.0
rubygem-syntax = 1.0.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-syntax-1.0.0-1.of.el6.noarch.rpm
Source Package rubygem-syntax-1.0.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-syntax rpm package:
    # yum install rubygem-syntax

Files

Path
/usr/lib/ruby/gems/1.8/cache/syntax-1.0.0.gem
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Default.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Ruby.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Token.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Version.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/XML.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/YAML.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors/Abstract.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors/HTML.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors/Abstract.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors/Abstract.src/M000005.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Convertors/HTML.src/M000003.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Default.src/M000008.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Ruby.src/M000017.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Ruby.src/M000018.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Token.src/M000019.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000009.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000010.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000011.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000012.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000013.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000014.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000015.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/Tokenizer.src/M000016.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/XML.src/M000006.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/XML.src/M000007.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/classes/Syntax/YAML.src/M000020.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/common_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/version_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/convertors/abstract_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/convertors/html_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/lang/ruby_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/lang/xml_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/rdoc/files/lib/syntax/lang/yaml_rb.html
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/all-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/cdesc-Syntax.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/load-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/cdesc-Convertors.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/Abstract/cdesc-Abstract.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/Abstract/for_syntax-c.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/Abstract/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/HTML/cdesc-HTML.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Convertors/HTML/convert-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Default/cdesc-Default.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Default/tokenize-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Ruby/cdesc-Ruby.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Ruby/setup-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Ruby/step-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Token/cdesc-Token.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Token/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/cdesc-Tokenizer.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/finish-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/option-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/set-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/setup-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/start-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/step-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/teardown-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Tokenizer/tokenize-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/Version/cdesc-Version.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/XML/cdesc-XML.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/XML/setup-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/XML/step-i.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/YAML/cdesc-YAML.yaml
/usr/lib/ruby/gems/1.8/doc/syntax-1.0.0/ri/Syntax/YAML/step-i.yaml
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/data/ruby.css
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/data/xml.css
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/data/yaml.css
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/common.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/version.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/convertors/abstract.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/convertors/html.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/lang/ruby.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/lang/xml.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/lib/syntax/lang/yaml.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/ALL-TESTS.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/tc_syntax.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/syntax/tc_ruby.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/syntax/tc_xml.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/syntax/tc_yaml.rb
/usr/lib/ruby/gems/1.8/gems/syntax-1.0.0/test/syntax/tokenizer_testcase.rb
/usr/lib/ruby/gems/1.8/specifications/syntax-1.0.0.gemspec

Changelog

2011-02-02 - Gavin Carr <gavin@openfusion.com.au> - 1.0.0-1
- Initial package

See Also

Package Description
rubygem-term-ansicolor-1.0.4-1.of.el6.noarch.rpm Ruby library that colors strings using ANSI escape sequences
rubygem-textstats-0.0.2-1.of.el6.noarch.rpm Important stuff
rubygem-thin-1.2.7-1.of.el6.x86_64.rpm A thin and fast web server
rubygem-thin-1.3.1-1.of.el6.x86_64.rpm A thin and fast web server
rubygem-thor-0.14.6-1.of.el6.noarch.rpm A scripting framework that replaces rake, sake and rubigen
rubygem-tilt-1.2.2-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tilt-1.3.3-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tilt-1.3.6-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm Create and manage complex tmux sessions easily
rubygem-toto-0.4.9-1.of.el6.noarch.rpm The tiniest blog-engine in Oz
rubygem-treetop-1.4.10-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-treetop-1.4.9-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-triage-0.4.1-1.of.el6.noarch.rpm Rubygem for reporting success/failure on arbitrary commands
rubygem-tweetstream-1.1.3-1.of.el6.noarch.rpm TweetStream is a simple wrapper for consuming the Twitter Streaming API
rubygem-twitter-2.0.1-1.of.el6.noarch.rpm Twitter API wrapper
Advertisement
Advertisement