rubygem-simple-rss-1.2.3-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-simple-rss - A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby. It is designed to be backwards compatible with the standard RSS parser, but will never do RSS generation

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-simple-rss-1.2.3-1.of.el6.noarch.rpm
Package name rubygem-simple-rss
Package version 1.2.3
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/cardmagic/simple-rss
License GPLv2+ or Ruby
Maintainer -
Download size 77.53 KB
Installed size 167.42 KB
A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby. It
is designed to be backwards compatible with the standard RSS parser, but will
never do RSS generation.

Alternatives

Package Version Architecture Repository
rubygem-simple-rss-1.2.3-1.of.el6.noarch.rpm 1.2.3 noarch Open Fusion
rubygem-simple-rss - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygems >= 0

Provides

Name Value
rubygem(simple-rss) = 1.2.3
rubygem-simple-rss = 1.2.3-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-simple-rss-1.2.3-1.of.el6.noarch.rpm
Source Package rubygem-simple-rss-1.2.3-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-simple-rss rpm package:
    # yum install rubygem-simple-rss

Files

Path
/usr/lib/ruby/gems/1.8/cache/simple-rss-1.2.3.gem
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSSError.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000005.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000006.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000007.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/classes/SimpleRSS.src/M000008.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/files/
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/rdoc/files/lib/simple-rss_rb.html
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/cdesc-SimpleRSS.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/channel-i.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/feed-i.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/feed_tags%3d-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/feed_tags-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/item_tags%3d-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/item_tags-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSS/parse-c.yaml
/usr/lib/ruby/gems/1.8/doc/simple-rss-1.2.3/ri/SimpleRSSError/cdesc-SimpleRSSError.yaml
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/LICENSE
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/README
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/Rakefile
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/install.rb
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/simple-rss.gemspec
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSSError.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/VERSION.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/_40_40feed_tags.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/_40_40item_tags.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/channel_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/clean_content_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/clean_tag_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/entries_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/feed_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/feed_tags_3D_c.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/feed_tags_c.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/initialize_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/item_tags_3D_c.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/item_tags_c.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/items_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/parse_c.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/parse_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/source_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/.yardoc/objects/SimpleRSS/unescape_i.dat
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/lib/simple-rss.rb
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/test_helper.rb
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/base/base_test.rb
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/data/atom.xml
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/data/not-rss.xml
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/data/rss09.rdf
/usr/lib/ruby/gems/1.8/gems/simple-rss-1.2.3/test/data/rss20.xml
/usr/lib/ruby/gems/1.8/specifications/simple-rss-1.2.3.gemspec

Changelog

2011-02-16 - Gavin Carr <gavin@openfusion.com.au> - 1.2.3-1
- Initial package

See Also

Package Description
rubygem-simple_oauth-0.1.5-1.of.el6.noarch.rpm Simply builds and verifies OAuth headers
rubygem-sinatra-1.2.6-1.of.el6.noarch.rpm Classy web-development dressed in a DSL
rubygem-sinatra-1.3.1-1.of.el6.noarch.rpm Classy web-development dressed in a DSL
rubygem-sinatra-1.3.4-1.of.el6.noarch.rpm Classy web-development dressed in a DSL
rubygem-sinatra-activerecord-0.1.3-1.of.el6.noarch.rpm Extends Sinatra with activerecord helpers for instant activerecord use
rubygem-sinatra-contrib-1.3.1-1.of.el6.noarch.rpm Collection of useful Sinatra extensions
rubygem-sinatra-jsonp-0.3.1-1.of.el6.noarch.rpm JSONP output helper for Sinatra
rubygem-spork-0.8.4-1.of.el6.x86_64.rpm spork
rubygem-sprockets-2.0.0-1.of.el6.noarch.rpm Rack-based asset packaging system
rubygem-sprockets-2.4.0-1.of.el6.noarch.rpm Rack-based asset packaging system
rubygem-sprockets-2.4.5-1.of.el6.noarch.rpm Rack-based asset packaging system
rubygem-spruz-0.2.13-1.of.el6.noarch.rpm Useful stuff
rubygem-sqlite3-1.3.4-1.of.el6.x86_64.rpm This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org)
rubygem-statsd-0.5.4-1.of.el6.noarch.rpm Ruby version of statsd
rubygem-stringex-1.4.0-1.of.el6.noarch.rpm Some [hopefully] useful extensions to Ruby's String class
Advertisement
Advertisement