rubygem-multi_json-1.3.6-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-multi_json - A gem to provide swappable JSON backends

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-multi_json-1.3.6-1.of.el6.noarch.rpm
Package name rubygem-multi_json
Package version 1.3.6
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/intridea/multi_json
License GPLv2+ or Ruby
Maintainer -
Download size 40.55 KB
Installed size 101.64 KB
A gem to provide easy switching between different JSON backends, including Oj,
Yajl, the JSON gem (with C-extensions), the pure-Ruby JSON gem, and OkJson.

Alternatives

Package Version Architecture Repository
rubygem-multi_json-1.7.7-3.el6.R.noarch.rpm 1.7.7 noarch Russian Fedora Free Updates Testing
rubygem-multi_json-1.7.7-3.el6.R.noarch.rpm 1.7.7 noarch Russian Fedora Free Updates Testing
rubygem-multi_json-1.3.6-1.of.el6.noarch.rpm 1.3.6 noarch Open Fusion
rubygem-multi_json-1.3.4-1.of.el6.noarch.rpm 1.3.4 noarch Open Fusion
rubygem-multi_json-1.3.4-1.of.el6.noarch.rpm 1.3.4 noarch Open Fusion
rubygem-multi_json-1.3.1-1.of.el6.noarch.rpm 1.3.1 noarch Open Fusion
rubygem-multi_json-1.3.1-1.of.el6.noarch.rpm 1.3.1 noarch Open Fusion
rubygem-multi_json-1.0.3-1.of.el6.noarch.rpm 1.0.3 noarch Open Fusion
rubygem-multi_json-1.0.3-1.of.el6.noarch.rpm 1.0.3 noarch Open Fusion
rubygem-multi_json - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygems >= 1.3.6

Provides

Name Value
rubygem(multi_json) = 1.3.6
rubygem-multi_json = 1.3.6-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-multi_json-1.3.6-1.of.el6.noarch.rpm
Source Package rubygem-multi_json-1.3.6-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-multi_json rpm package:
    # yum install rubygem-multi_json

Files

Path
/usr/lib/ruby/gems/1.8/cache/multi_json-1.3.6.gem
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.document
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.rspec
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.travis.yml
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/Gemfile
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/LICENSE.md
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/README.md
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/Rakefile
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/multi_json.gemspec
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/version.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/json_common.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/json_gem.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/json_pure.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/nsjsonserialization.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/oj.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/ok_json.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/adapters/yajl.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/lib/multi_json/vendor/okjson.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/spec/adapter_shared_example.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/spec/helper.rb
/usr/lib/ruby/gems/1.8/gems/multi_json-1.3.6/spec/multi_json_spec.rb
/usr/lib/ruby/gems/1.8/specifications/multi_json-1.3.6.gemspec

Changelog

2012-07-06 - Gavin Carr <gavin@openfusion.com.au> 1.3.6-1
- Update to version 1.3.6.
2012-05-02 - Gavin Carr <gavin@openfusion.com.au> 1.3.4-1
- Update to version 1.3.4.
2012-04-17 - Gavin Carr <gavin@openfusion.com.au> - 1.3.1-1
- Initial package

See Also

Package Description
rubygem-multi_xml-0.4.1-1.of.el6.noarch.rpm A generic swappable back-end for XML parsing
rubygem-multipart-post-1.1.4-1.of.el6.noarch.rpm A multipart form post accessory for Net::HTTP
rubygem-mustache-0.99.4-1.of.el6.noarch.rpm Mustache is a framework-agnostic way to render logic-free views
rubygem-nanoc-3.4.0-1.of.el6.noarch.rpm a web publishing system written in Ruby for building small to medium-sized websites
rubygem-net-dns-0.6.1-1.of.el6.noarch.rpm Pure Ruby DNS library
rubygem-net-scp-1.0.4-1.of.el6.noarch.rpm A pure Ruby implementation of the SCP client protocol
rubygem-net-ssh-2.0.23-3.of.el6.noarch.rpm Net::SSH: a pure-Ruby implementation of the SSH2 client protocol
rubygem-net-ssh-2.2.1-1.of.el6.noarch.rpm Net::SSH: a pure-Ruby implementation of the SSH2 client protocol
rubygem-net-ssh-2.9.2-1.of.el6.noarch.rpm Net::SSH: a pure-Ruby implementation of the SSH2 client protocol
rubygem-net-ssh-gateway-1.0.1-1.of.el6.noarch.rpm A simple library to assist in establishing tunneled Net::SSH connections
rubygem-net-ssh-gateway-1.1.0-1.of.el6.noarch.rpm A simple library to assist in establishing tunneled Net::SSH connections
rubygem-net-ssh-multi-1.0.1-5.of.el6.noarch.rpm Control multiple Net::SSH connections via a single interface
rubygem-net-ssh-multi-1.1-1.of.el6.noarch.rpm Control multiple Net::SSH connections via a single interface
rubygem-net-sshr-0.12.2-1.of.el6.noarch.rpm SSH wrapper library to execute a command on multiple hosts
rubygem-net-sshr-0.13-1.of.el6.noarch.rpm SSH wrapper library to execute a command on multiple hosts
Advertisement
Advertisement