rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-log_buddy - Log Buddy is your little development buddy

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm
Package name rubygem-log_buddy
Package version 0.6.0
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/relevance/log_buddy
License GPLv2+ or Ruby
Maintainer -
Download size 95.06 KB
Installed size 235.71 KB
Log statements along with their name easily.  Mixin a logger everywhere when
you need it.

Alternatives

Package Version Architecture Repository
rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm 0.6.0 noarch Open Fusion
rubygem-log_buddy - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygems >= 0

Provides

Name Value
rubygem(log_buddy) = 0.6.0
rubygem-log_buddy = 0.6.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm
Source Package rubygem-log_buddy-0.6.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-log_buddy rpm package:
    # yum install rubygem-log_buddy

Files

Path
/usr/lib/ruby/gems/1.8/cache/log_buddy-0.6.0.gem
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/LICENSE.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/LogBuddy.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/rdoc.css
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/table_of_contents.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/LogBuddy/Mixin.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/LogBuddy/Utils.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/add.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/brick.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/brick_link.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/bug.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/date.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/delete.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/find.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/package.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/page_green.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/plugin.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/ruby.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/tag_green.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/transparent.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/wrench.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/images/zoom.png
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/darkfish.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/jquery.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/navigation.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/search.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/search_index.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/js/searcher.js
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/lib/log_buddy_rb.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/lib/log_buddy/mixin_rb.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/lib/log_buddy/utils_rb.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/rdoc/lib/log_buddy/version_rb.html
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/cache.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/cdesc-LogBuddy.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/init-c.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/log_to_stdout%3f-c.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/logger-c.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/mixin_to_object-c.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Mixin/cdesc-Mixin.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Mixin/d-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/arg_and_blk_debug-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/cdesc-Utils.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/debug-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/obj_to_string-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/parse_args-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/read_line-i.ri
/usr/lib/ruby/gems/1.8/doc/log_buddy-0.6.0/ri/LogBuddy/Utils/stdout_puts-i.ri
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/.rvmrc
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/.treasure_map.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/CHANGELOG
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/LICENSE
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/README.markdown
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/Rakefile
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/examples.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/init.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/log_buddy.gemspec
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/lib/log_buddy.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/lib/log_buddy/mixin.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/lib/log_buddy/utils.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/lib/log_buddy/version.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/spec/
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/spec/log_buddy/log_buddy_init_spec.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/spec/log_buddy/log_buddy_spec.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/spec/log_buddy/log_spec.rb
/usr/lib/ruby/gems/1.8/gems/log_buddy-0.6.0/spec/log_buddy/spec_helper.rb
/usr/lib/ruby/gems/1.8/specifications/log_buddy-0.6.0.gemspec

Changelog

2011-12-06 - Gavin Carr <gavin@openfusion.com.au> - 0.6.0-1
- Initial package

See Also

Package Description
rubygem-logging-1.7.2-1.of.el6.noarch.rpm A flexible and extendable logging library for Ruby
rubygem-loquacious-1.9.1-1.of.el6.noarch.rpm Descriptive configuration files for Ruby written in Ruby
rubygem-mail-2.3.0-1.of.el6.noarch.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-map-6.0.1-1.of.el6.noarch.rpm map
rubygem-maruku-0.6.0-1.of.el6.noarch.rpm Maruku is a Markdown-superset interpreter written in Ruby
rubygem-mime-types-1.16-1.of.el6.noarch.rpm Manages a MIME Content-Type database that will return the Content-Type for a given filename
rubygem-minitest-1.5.0-1.of.el6.noarch.rpm minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
rubygem-minitest-2.8.1-1.of.el6.noarch.rpm minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
rubygem-moneta-0.6.0-1.of.el6.noarch.rpm A unified interface to key/value stores
rubygem-mongo-1.3.1-1.of.el6.noarch.rpm Ruby driver for the MongoDB
rubygem-multi_json-1.0.3-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_json-1.3.1-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_json-1.3.4-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_json-1.3.6-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_xml-0.4.1-1.of.el6.noarch.rpm A generic swappable back-end for XML parsing
Advertisement
Advertisement