rubygem-kicker-2.6.1-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-kicker - A lean, agnostic, flexible file-change watcher

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-kicker-2.6.1-1.of.el6.noarch.rpm
Package name rubygem-kicker
Package version 2.6.1
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/alloy/kicker
License GPLv2+ or Ruby
Maintainer -
Download size 202.81 KB
Installed size 297.34 KB
A lean, agnostic, flexible file-change watcher.

Alternatives

Package Version Architecture Repository
rubygem-kicker-2.6.1-1.of.el6.noarch.rpm 2.6.1 noarch Open Fusion
rubygem-kicker - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby >= 0
ruby(abi) = 1.8
rubygem(listen) >= 0
rubygems >= 0

Provides

Name Value
rubygem(kicker) = 2.6.1
rubygem-kicker = 2.6.1-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-kicker-2.6.1-1.of.el6.noarch.rpm
Source Package rubygem-kicker-2.6.1-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-kicker rpm package:
    # yum install rubygem-kicker

Files

Path
/usr/bin/kicker
/usr/lib/ruby/gems/1.8/bin/kicker
/usr/lib/ruby/gems/1.8/cache/kicker-2.6.1.gem
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/.require_paths
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/LICENSE
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/README.rdoc
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/bin/kicker
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/html/
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/html/images/kikker.jpg
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/callback_chain.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/core_ext.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/fsevents.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/growl.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/options.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/utils.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/version.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/could_not_handle_file.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/dot_kick.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/execute_cli_command.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/ignore.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/jstest.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/rails.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/lib/kicker/recipes/ruby.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/vendor/
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/vendor/growlnotifier/growl.rb
/usr/lib/ruby/gems/1.8/gems/kicker-2.6.1/vendor/growlnotifier/growl_helpers.rb
/usr/lib/ruby/gems/1.8/specifications/kicker-2.6.1.gemspec

Changelog

2013-03-14 - Gavin Carr <gavin@openfusion.com.au> - 2.6.1-1
- Initial package

See Also

Package Description
rubygem-kramdown-0.13.7-1.of.el6.noarch.rpm kramdown is a fast, pure-Ruby Markdown-superset converter
rubygem-launchy-2.1.0-1.of.el6.noarch.rpm Launchy is helper class for launching cross-platform applications in a fire and forget manner
rubygem-linode-0.7.7-1.of.el6.noarch.rpm a Ruby wrapper for the Linode API
rubygem-liquid-2.3.0-1.of.el6.noarch.rpm A secure, non-evaling end user template engine with aesthetic markup
rubygem-listen-0.4.6-1.of.el6.noarch.rpm Listen to file modifications
rubygem-little-plugger-1.1.3-1.of.el6.noarch.rpm LittlePlugger is a module that provides Gem based plugin management
rubygem-locale-2.0.5-1.of.el6.noarch.rpm Ruby-Locale is the pure ruby library which provides basic APIs for localization
rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm Log Buddy is your little development buddy
rubygem-logging-1.7.2-1.of.el6.noarch.rpm A flexible and extendable logging library for Ruby
rubygem-loquacious-1.9.1-1.of.el6.noarch.rpm Descriptive configuration files for Ruby written in Ruby
rubygem-mail-2.3.0-1.of.el6.noarch.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-map-6.0.1-1.of.el6.noarch.rpm map
rubygem-maruku-0.6.0-1.of.el6.noarch.rpm Maruku is a Markdown-superset interpreter written in Ruby
rubygem-mime-types-1.16-1.of.el6.noarch.rpm Manages a MIME Content-Type database that will return the Content-Type for a given filename
rubygem-minitest-1.5.0-1.of.el6.noarch.rpm minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
Advertisement
Advertisement