rubygem-graphite-0.2.0-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-graphite - Ruby client for sending stats to Graphite

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-graphite-0.2.0-1.of.el6.noarch.rpm
Package name rubygem-graphite
Package version 0.2.0
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/otherinbox/graphite
License GPLv2+ or Ruby
Maintainer -
Download size 89.82 KB
Installed size 229.44 KB
Ruby client for sending stats to Graphite

Alternatives

Package Version Architecture Repository
rubygem-graphite-0.2.0-1.of.el6.noarch.rpm 0.2.0 noarch Open Fusion
rubygem-graphite - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygem(eventmachine) >= 0
rubygem(rufus-scheduler) >= 0
rubygems >= 0

Provides

Name Value
rubygem(graphite) = 0.2.0
rubygem-graphite = 0.2.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-graphite-0.2.0-1.of.el6.noarch.rpm
Source Package rubygem-graphite-0.2.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-graphite rpm package:
    # yum install rubygem-graphite

Files

Path
/usr/lib/ruby/gems/1.8/cache/graphite-0.2.0.gem
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/Graphite.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/LICENSE.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/README_rdoc.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/rdoc.css
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/table_of_contents.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/Graphite/Client.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/Graphite/EventMachineHandler.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/Graphite/Logger.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/add.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/brick.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/brick_link.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/bug.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/date.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/delete.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/find.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/package.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/page_green.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/plugin.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/ruby.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/tag_green.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/transparent.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/wrench.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/images/zoom.png
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/darkfish.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/jquery.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/navigation.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/search.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/search_index.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/js/searcher.js
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/lib/graphite_rb.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/lib/graphite/client_rb.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/lib/graphite/event_machine_handler_rb.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/rdoc/lib/graphite/logger_rb.html
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/cache.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/cdesc-Graphite.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/cdesc-Client.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/increment%21-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/metric-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/metrics-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/new-c.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Client/previous_day_metric-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/EventMachineHandler/cdesc-EventMachineHandler.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/EventMachineHandler/ensure_running-c.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Logger/cdesc-Logger.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Logger/log-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Logger/logger-i.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Logger/new-c.ri
/usr/lib/ruby/gems/1.8/doc/graphite-0.2.0/ri/Graphite/Logger/socket-i.ri
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/.document
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/.gitignore
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/HISTORY.rdoc
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/LICENSE
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/README.rdoc
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/Rakefile
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/TODO.txt
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/VERSION
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/graphite.gemspec
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/examples/example_daemon.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/lib/graphite.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/lib/graphite/client.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/lib/graphite/event_machine_handler.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/lib/graphite/logger.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/test/helper.rb
/usr/lib/ruby/gems/1.8/gems/graphite-0.2.0/test/test_graphite.rb
/usr/lib/ruby/gems/1.8/specifications/graphite-0.2.0.gemspec

Changelog

2012-01-25 - Gavin Carr <gavin@openfusion.com.au> - 0.2.0-1
- Initial package

See Also

Package Description
rubygem-graphite_graph-0.0.2-1.of.el6.noarch.rpm DSL for generating Graphite graphs
rubygem-graphiterb-0.2.13-1.of.el6.noarch.rpm Fast Ubiquitous Dashboard Logs with Graphite (http://graphite.wikidot.com)
rubygem-grit-2.4.1-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-grit-2.5.0-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-guard-1.2.1-1.of.el6.noarch.rpm Guard keeps an eye on your file modifications
rubygem-haml-3.0.25-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
rubygem-haml-3.1.2-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
rubygem-har-0.0.9-1.of.el6.noarch.rpm Ruby library to work with HTTP archives
rubygem-hashie-1.2.0-1.of.el6.noarch.rpm Your friendly neighborhood hash toolkit
rubygem-heroku-2.24.1-1.of.el6.noarch.rpm Client library and CLI to deploy apps on Heroku
rubygem-hiera-0.3.0-1.of.el6.noarch.rpm Light weight hierarcical data store
rubygem-hiera-json-0.3.0-1.of.el6.noarch.rpm JSON backend for the Hiera hierarcical data store
rubygem-hiera-puppet-0.3.0-1.of.el6.noarch.rpm Puppet query interface and backend for Hiera
rubygem-highline-1.6.1-1.of.el6.noarch.rpm HighLine is a high-level command-line IO library
rubygem-hike-1.2.1-1.of.el6.noarch.rpm Find files in a set of paths
Advertisement
Advertisement