rubygem-gemcutter-0.6.1-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-gemcutter - Commands to interact with RubyGems.org

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-gemcutter-0.6.1-1.of.el6.noarch.rpm
Package name rubygem-gemcutter
Package version 0.6.1
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://rubygems.org
License GPLv2+ or Ruby
Maintainer -
Download size 35.96 KB
Installed size 115.27 KB
Adds several commands to RubyGems for managing gems and more on RubyGems.org.

Alternatives

Package Version Architecture Repository
rubygem-gemcutter-0.7.0-1.of.el6.noarch.rpm 0.7.0 noarch Open Fusion
rubygem-gemcutter-0.7.0-1.of.el6.noarch.rpm 0.7.0 noarch Open Fusion
rubygem-gemcutter-0.6.1-1.of.el6.noarch.rpm 0.6.1 noarch Open Fusion
rubygem-gemcutter - - -

Requires

Name Value
rubygem(activesupport) >= 0
rubygem(rake) >= 0
rubygem(rr) >= 0
rubygem(shoulda) >= 0
rubygem(webmock) >= 0
rubygems -

Provides

Name Value
rubygem(gemcutter) = 0.6.1
rubygem-gemcutter = 0.6.1-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-gemcutter-0.6.1-1.of.el6.noarch.rpm
Source Package rubygem-gemcutter-0.6.1-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-gemcutter rpm package:
    # yum install rubygem-gemcutter

Files

Path
/usr/lib/ruby/gems/1.8/cache/gemcutter-0.6.1.gem
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/MigrateCommand.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/TumbleCommand.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/MigrateCommand.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/MigrateCommand.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/MigrateCommand.src/M000003.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/TumbleCommand.src/M000021.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/TumbleCommand.src/M000022.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/TumbleCommand.src/M000023.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000005.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000006.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000007.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000008.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000009.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000010.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000011.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000012.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/WebhookCommand.src/M000013.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000014.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000015.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000016.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000017.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000018.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000019.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/classes/Gem/Commands/YankCommand.src/M000020.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems_plugin_rb.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems/
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems/commands/migrate_command_rb.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems/commands/tumble_command_rb.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems/commands/webhook_command_rb.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/rdoc/files/lib/rubygems/commands/yank_command_rb.html
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/cdesc-Gem.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/cdesc-Commands.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/MigrateCommand/cdesc-MigrateCommand.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/MigrateCommand/description-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/MigrateCommand/execute-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/MigrateCommand/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/TumbleCommand/cdesc-TumbleCommand.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/TumbleCommand/description-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/TumbleCommand/execute-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/TumbleCommand/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/add_webhook-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/arguments-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/cdesc-WebhookCommand.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/description-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/execute-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/fire_webhook-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/list_webhooks-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/make_webhook_request-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/remove_webhook-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/WebhookCommand/usage-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/arguments-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/cdesc-YankCommand.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/description-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/execute-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/unyank_gem-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/usage-i.yaml
/usr/lib/ruby/gems/1.8/doc/gemcutter-0.6.1/ri/Gem/Commands/YankCommand/yank_gem-i.yaml
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/MIT-LICENSE
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/Rakefile
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems_plugin.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems/
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems/commands/migrate_command.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems/commands/tumble_command.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems/commands/webhook_command.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/lib/rubygems/commands/yank_command.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/test/helper.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/test/webhook_command_test.rb
/usr/lib/ruby/gems/1.8/gems/gemcutter-0.6.1/test/yank_command_test.rb
/usr/lib/ruby/gems/1.8/specifications/gemcutter-0.6.1.gemspec

Changelog

2011-02-02 - Gavin Carr <gavin@openfusion.com.au> - 0.6.1-1
- Initial package

See Also

Package Description
rubygem-git-1.2.5-1.of.el6.noarch.rpm Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary
rubygem-git_remote_branch-0.3.3-1.of.el6.noarch.rpm git_remote_branch eases the interaction with remote branches
rubygem-github-markdown-0.5.0-1.of.el6.x86_64.rpm The Markdown parser for GitHub.com
rubygem-github-markup-0.7.0-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.2-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.5-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-gli-2.2.1-1.of.el6.noarch.rpm Build command-suite CLI apps that are awesome
rubygem-graphite-0.2.0-1.of.el6.noarch.rpm Ruby client for sending stats to Graphite
rubygem-graphite_graph-0.0.2-1.of.el6.noarch.rpm DSL for generating Graphite graphs
rubygem-graphiterb-0.2.13-1.of.el6.noarch.rpm Fast Ubiquitous Dashboard Logs with Graphite (http://graphite.wikidot.com)
rubygem-grit-2.4.1-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-grit-2.5.0-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-guard-1.2.1-1.of.el6.noarch.rpm Guard keeps an eye on your file modifications
rubygem-haml-3.0.25-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
rubygem-haml-3.1.2-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
Advertisement
Advertisement