rubygem-echoe-4.3.1-2.of.el6.noarch.rpm


Advertisement

Description

rubygem-echoe - A Rubygems packaging tool that provides Rake tasks for documentation, extension compiling, testing, and deployment

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename rubygem-echoe-4.3.1-2.of.el6.noarch.rpm
Package name rubygem-echoe
Package version 4.3.1
Package release 2.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://blog.evanweaver.com/files/doc/fauna/echoe/
License GPLv2+ or Ruby
Maintainer -
Download size 74.27 KB
Installed size 306.99 KB
A Rubygems packaging tool that provides Rake tasks for documentation,
extension compiling, testing, and deployment.

Alternatives

Package Version Architecture Repository
rubygem-echoe-4.3.1-2.of.el6.noarch.rpm 4.3.1 noarch Open Fusion
rubygem-echoe - - -

Requires

Name Value
rubygem(gemcutter) >= 0
rubygem(json_pure) >= 0
rubygem(rubyforge) >= 0
rubygems -

Provides

Name Value
rubygem(echoe) = 4.3.1
rubygem-echoe = 4.3.1-2.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-echoe-4.3.1-2.of.el6.noarch.rpm
Source Package rubygem-echoe-4.3.1-2.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-echoe rpm package:
    # yum install rubygem-echoe

Files

Path
/usr/lib/ruby/gems/1.8/cache/echoe-4.3.1.gem
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Echoe.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Gem.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Rake.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Echoe/Platform.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Gem/Specification.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Rake/Task.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/classes/Rake/TaskManager.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/CHANGELOG.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/LICENSE.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/README.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/TODO.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/lib/echoe_rb.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/lib/echoe/extensions_rb.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/lib/echoe/platform_rb.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/rdoc/files/lib/echoe/rubygems_rb.html
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/cdesc-Echoe.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/silence-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/cdesc-Platform.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/gcc%3f-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/java%3f-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/make-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/msvc%3f-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/rake-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/suffix-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Echoe/Platform/windows%3f-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Gem/cdesc-Gem.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Gem/Specification/cdesc-Specification.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Gem/Specification/old_validate-i.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Gem/Specification/validate-i.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/cdesc-Rake.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/SshDirPublisher/cdesc-SshDirPublisher.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/Task/cdesc-Task.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/Task/redefine_task-c.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/TaskManager/cdesc-TaskManager.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/Rake/TaskManager/redefine_task-i.yaml
/usr/lib/ruby/gems/1.8/doc/echoe-4.3.1/ri/String/cdesc-String.yaml
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/CHANGELOG
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/LICENSE
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/MIT-LICENSE
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/Manifest
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/README
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/Rakefile
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/TODO
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/echoe.gemspec
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/lib/echoe.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/lib/echoe/extensions.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/lib/echoe/platform.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/lib/echoe/rubygems.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/MIT-LICENSE
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/compositepublisher.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/ftptools.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/publisher.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/rubyforgepublisher.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/sshpublisher.rb
/usr/lib/ruby/gems/1.8/gems/echoe-4.3.1/vendor/rake/lib/rake/contrib/sys.rb
/usr/lib/ruby/gems/1.8/specifications/echoe-4.3.1.gemspec

Changelog

2010-06-24 - Gavin Carr <gavin@openfusion.com.au> - 4.3.1-1
- Initial package

See Also

Package Description
rubygem-em-http-request-0.3.0-1.of.el6.x86_64.rpm EventMachine based, async HTTP Request client
rubygem-em-websocket-0.2.0-1.of.el6.noarch.rpm EventMachine based WebSocket server
rubygem-errand-0.7.3-1.of.el6.noarch.rpm Ruby language binding for RRD tool version 1.2+
rubygem-erubis-2.7.0-1.of.el6.noarch.rpm a fast and extensible eRuby implementation which supports multi-language
rubygem-escape_utils-0.2.0-1.of.el6.x86_64.rpm Faster string escaping routines for your web apps
rubygem-eventmachine-0.12.10-1.of.el6.x86_64.rpm Ruby/EventMachine library
rubygem-eventmachine-0.12.10-3.of.el6.x86_64.rpm Ruby/EventMachine library
rubygem-eventmachine-tail-0.5.20110118081348-1.of.el6.noarch.rpm eventmachine tail - a file tail implementation with glob support
rubygem-execjs-1.2.4-1.of.el6.noarch.rpm Run JavaScript code from Ruby
rubygem-execjs-1.4.0-1.of.el6.noarch.rpm Run JavaScript code from Ruby
rubygem-expression_parser-0.9.0-1.of.el6.noarch.rpm A math parser
rubygem-faraday-0.7.5-1.of.el6.noarch.rpm HTTP/REST API client library
rubygem-faraday_middleware-0.8.3-1.of.el6.noarch.rpm Various middleware for Faraday
rubygem-feed-normalizer-1.5.2-1.of.el6.noarch.rpm Extensible Ruby wrapper for Atom and RSS parsers
rubygem-ffi-0.6.3-1.of.el6.x86_64.rpm Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code
Advertisement
Advertisement