qmail-build-environment-1.03-1.of.el6.noarch.rpm


Advertisement

Description

qmail-build-environment - Qmail Build Environment

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename qmail-build-environment-1.03-1.of.el6.noarch.rpm
Package name qmail-build-environment
Package version 1.03
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Networking/Daemons
Homepage http://www.qmail.org/
License GPL
Maintainer -
Download size 2.51 KB
Installed size unknown
This is a hack to setup the necessary user and group accounts for qmail
to build. Used as a BuildRequires in the qmail package. NOT required to
install qmail itself.
%setup

Alternatives

Package Version Architecture Repository
qmail-build-environment-1.03-1.of.el6.noarch.rpm 1.03 noarch Open Fusion
qmail-build-environment - - -

Provides

Name Value
qmail-build-environment = 1.03-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package qmail-build-environment-1.03-1.of.el6.noarch.rpm
Source Package qmail-build-environment-1.03-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install qmail-build-environment rpm package:
    # yum install qmail-build-environment

Changelog

2011-09-02 - Gavin Carr <gavin@openfusion.com.au> 1.03-1
- Initial hack

See Also

Package Description
qmhandle-1.3.2-1.of.el6.noarch.rpm qmail message queue handler
qmhandle-1.3.2-2.of.el6.noarch.rpm qmail message queue handler
ragel-6.6-1.of.el6.x86_64.rpm Finite state machine compiler
rdtool-0.6.22-1.of.el6.noarch.rpm RDtool translates Ruby RD into HTML, man or other types of format
redis-2.4.15-1.of.el6.x86_64.rpm A persistent key-value database with a network interface
redis-2.4.8-1.of.el6.x86_64.rpm A persistent key-value database with a network interface
rpm-find-changes-0.6.2-1.of.el6.noarch.rpm Report files not belonging to an rpm, or that have changed from their rpm versions
rpm-find-changes-0.6.3-1.of.el6.noarch.rpm Report files not belonging to an rpm, or that have changed from their rpm versions
rubygem-POpen4-0.1.4-1.of.el6.noarch.rpm Open4 cross-platform
rubygem-Platform-0.4.0-1.of.el6.noarch.rpm Hopefully robust platform sensing
rubygem-RedCloth-4.2.9-1.of.el6.x86_64.rpm RedCloth-4.2.9
rubygem-SystemTimer-1.2.1-1.of.el6.x86_64.rpm Set a timeout based on signals, which are more reliable than Timeout
rubygem-actionmailer-3.1.0-1.of.el6.noarch.rpm Email composition, delivery, and receiving framework (part of Rails)
rubygem-actionmailer-3.2.6-1.of.el6.noarch.rpm Email composition, delivery, and receiving framework (part of Rails)
rubygem-actionpack-3.1.0-1.of.el6.noarch.rpm Web-flow and rendering framework putting the VC in MVC (part of Rails)
Advertisement
Advertisement