perl-Test-POE-Server-TCP-1.16-1.of.el6.noarch.rpm


Advertisement

Description

perl-Test-POE-Server-TCP - POE Component providing TCP server services for test cases

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename perl-Test-POE-Server-TCP-1.16-1.of.el6.noarch.rpm
Package name perl-Test-POE-Server-TCP
Package version 1.16
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/Test-POE-Server-TCP/
License GPL+ or Artistic
Maintainer -
Download size 26.10 KB
Installed size 67.63 KB
Test::POE::Server::TCP is a POE component that provides a TCP server
framework for inclusion in client component test cases, instead of having
to roll your own.

Alternatives

Package Version Architecture Repository
perl-Test-POE-Server-TCP-1.16-1.of.el6.noarch.rpm 1.16 noarch Open Fusion
perl-Test-POE-Server-TCP-1.16-1.el6.noarch.rpm 1.16 noarch EPEL
perl-Test-POE-Server-TCP-1.16-1.el6.noarch.rpm 1.16 noarch EPEL
perl-Test-POE-Server-TCP-1.14-1.el6.rf.noarch.rpm 1.14 noarch Repoforge (RPMforge)
perl-Test-POE-Server-TCP-1.14-1.el6.rf.noarch.rpm 1.14 noarch Repoforge (RPMforge)
perl-Test-POE-Server-TCP-1.14-1.el6.remi.noarch.rpm 1.14 noarch Les RPM de Remi
perl-Test-POE-Server-TCP-1.14-1.el6.remi.noarch.rpm 1.14 noarch Les RPM de Remi
perl-Test-POE-Server-TCP-1.08-1.el6.rf.noarch.rpm 1.08 noarch Repoforge (RPMforge)
perl-Test-POE-Server-TCP-1.08-1.el6.rf.noarch.rpm 1.08 noarch Repoforge (RPMforge)
perl-Test-POE-Server-TCP - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(POE) >= 1.004
perl(POE::Filter) -
perl(POE::Filter::Line) -
perl(POE::Wheel::ReadWrite) -
perl(POE::Wheel::SocketFactory) -

Provides

Name Value
perl(Test::POE::Server::TCP) = 1.16
perl-Test-POE-Server-TCP = 1.16-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-Test-POE-Server-TCP-1.16-1.of.el6.noarch.rpm
Source Package perl-Test-POE-Server-TCP-1.16-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-Test-POE-Server-TCP rpm package:
    # yum install perl-Test-POE-Server-TCP

Files

Path
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/Changes
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/LICENSE
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/META.json
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/README
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/dist.ini
/usr/share/doc/perl-Test-POE-Server-TCP-1.16/examples/synopsis.pl
/usr/share/man/man3/Test::POE::Server::TCP.3pm.gz
/usr/share/perl5/vendor_perl/Test/
/usr/share/perl5/vendor_perl/Test/POE/
/usr/share/perl5/vendor_perl/Test/POE/Server/TCP.pm

Changelog

2012-04-30 - Gavin Carr <gavin@openfusion.com.au> 1.16-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-Test-Perl-Critic-1.02-1.of.el6.noarch.rpm Use Perl::Critic in test programs
perl-Test-Pod-1.44-1.of.el6.noarch.rpm Check for POD errors in files
perl-Test-Pod-1.45-1.of.el6.noarch.rpm Check for POD errors in files
perl-Test-Pod-1.48-1.of.el6.noarch.rpm Check for POD errors in files
perl-Test-Pod-Coverage-1.08-1.of.el6.noarch.rpm Test::Pod::Coverage Perl module
perl-Test-Pod-Coverage-1.10-1.of.el6.noarch.rpm Test::Pod::Coverage Perl module
perl-Test-Portability-Files-0.06-1.of.el6.noarch.rpm Check file names portability
perl-Test-Prereq-1.037-1.of.el6.noarch.rpm Check if Makefile.PL has the right pre-requisites
perl-Test-RDF-1.14-1.of.el6.noarch.rpm Test RDF data for content, validity and equality, etc
perl-Test-RDF-1.22-1.of.el6.noarch.rpm Test RDF data for content, validity and equality, etc
perl-Test-Refcount-0.07-1.of.el6.noarch.rpm Assert reference counts on objects
perl-Test-Refcount-0.08-1.of.el6.noarch.rpm Assert reference counts on objects
perl-Test-Requires-0.06-1.of.el6.noarch.rpm Checks to see if the module can be loaded
perl-Test-Requires-0.08-1.of.el6.noarch.rpm Checks to see if the module can be loaded
perl-Test-RequiresInternet-0.02-1.of.el6.noarch.rpm Test::RequiresInternet Perl module
Advertisement
Advertisement