perl-CPAN-DistnameInfo-0.11-1.of.el6.noarch.rpm


Advertisement

Description

perl-CPAN-DistnameInfo - Extract distribution name and version from a distribution filename

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename perl-CPAN-DistnameInfo-0.11-1.of.el6.noarch.rpm
Package name perl-CPAN-DistnameInfo
Package version 0.11
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/CPAN-DistnameInfo/
License GPL+ or Artistic
Maintainer -
Download size 9.61 KB
Installed size 10.98 KB
Many online services that are centered around CPAN attempt to
associate multiple uploads by extracting a distribution name from the
filename of the upload. For most distributions this is easy as they
have used ExtUtils::MakeMaker or Module::Build to create the
distribution, which results in a uniform name. But sadly not all
uploads are created in this way.

Alternatives

Package Version Architecture Repository
perl-CPAN-DistnameInfo-0.12-1.of.el6.noarch.rpm 0.12 noarch Open Fusion
perl-CPAN-DistnameInfo-0.12-1.of.el6.noarch.rpm 0.12 noarch Open Fusion
perl-CPAN-DistnameInfo-0.11-1.of.el6.noarch.rpm 0.11 noarch Open Fusion
perl-CPAN-DistnameInfo-0.09-1.puias6.noarch.rpm 0.09 noarch PUIAS Unsupported
perl-CPAN-DistnameInfo-0.09-1.puias6.noarch.rpm 0.09 noarch PUIAS Unsupported
perl-CPAN-DistnameInfo-0.09-1.puias6.noarch.rpm 0.09 noarch PUIAS Computational
perl-CPAN-DistnameInfo-0.09-1.puias6.noarch.rpm 0.09 noarch PUIAS Computational
perl-CPAN-DistnameInfo-0.09-1.el6.rf.noarch.rpm 0.09 noarch Repoforge (RPMforge)
perl-CPAN-DistnameInfo-0.09-1.el6.rf.noarch.rpm 0.09 noarch Repoforge (RPMforge)
perl-CPAN-DistnameInfo-0.09-1.el6.noarch.rpm 0.09 noarch EPEL
perl-CPAN-DistnameInfo-0.09-1.el6.noarch.rpm 0.09 noarch EPEL
perl-CPAN-DistnameInfo - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(Test::More) -
perl(strict) -

Provides

Name Value
perl(CPAN::DistnameInfo) = 0.11
perl-CPAN-DistnameInfo = 0.11-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-CPAN-DistnameInfo-0.11-1.of.el6.noarch.rpm
Source Package perl-CPAN-DistnameInfo-0.11-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-CPAN-DistnameInfo rpm package:
    # yum install perl-CPAN-DistnameInfo

Files

Path
/usr/share/doc/perl-CPAN-DistnameInfo-0.11/Changes
/usr/share/doc/perl-CPAN-DistnameInfo-0.11/README
/usr/share/man/man3/CPAN::DistnameInfo.3pm.gz
/usr/share/perl5/vendor_perl/CPAN/DistnameInfo.pm

Changelog

2011-01-13 - Gavin Carr <gavin@openfusion.com.au> 0.11-1
- Specfile autogenerated by cpanspec 1.78.

See Also

Package Description
perl-CPAN-Inject-1.13-1.of.el6.noarch.rpm Base class for injecting distributions into CPAN sources
perl-CPAN-Meta-2.110930-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.112621-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.120921-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.140640-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.141520-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.150001-1.of.el6.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-Check-0.007-1.of.el6.noarch.rpm Verify requirements in a CPAN::Meta object
perl-CPAN-Meta-Check-0.009-1.of.el6.noarch.rpm Verify requirements in a CPAN::Meta object
perl-CPAN-Meta-Check-0.014-1.of.el6.noarch.rpm Verify requirements in a CPAN::Meta object
perl-CPAN-Meta-Requirements-2.122-1.of.el6.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.123-1.of.el6.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.125-1.of.el6.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.126-1.of.el6.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.140-1.of.el6.noarch.rpm Set of version requirements for a CPAN dist
Advertisement
Advertisement