perl-App-mymeta_requires-0.003-1.of.el6.noarch.rpm


Advertisement

Description

perl-App-mymeta_requires - Extract module requirements from MYMETA files

Property Value
Distribution CentOS 6
Repository Open Fusion x86_64
Package filename perl-App-mymeta_requires-0.003-1.of.el6.noarch.rpm
Package name perl-App-mymeta_requires
Package version 0.003
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/App-mymeta_requires/
License Apache Software License
Maintainer -
Download size 18.19 KB
Installed size 28.79 KB
This module contains the guts of the L<mymeta_requires> program. See that
program for command line usage information.

Alternatives

Package Version Architecture Repository
perl-App-mymeta_requires-0.003-1.of.el6.noarch.rpm 0.003 noarch Open Fusion
perl-App-mymeta_requires - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(CPAN::Meta) -
perl(CPAN::Meta::Requirements) -
perl(Class::Load) -
perl(Getopt::Lucid) -
perl(Log::Dispatchouli) -
perl(Object::Tiny) -

Provides

Name Value
perl(App::mymeta_requires) = 0.003
perl-App-mymeta_requires = 0.003-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-App-mymeta_requires-0.003-1.of.el6.noarch.rpm
Source Package perl-App-mymeta_requires-0.003-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-App-mymeta_requires rpm package:
    # yum install perl-App-mymeta_requires

Files

Path
/usr/bin/mymeta-requires
/usr/share/doc/perl-App-mymeta_requires-0.003/Changes
/usr/share/doc/perl-App-mymeta_requires-0.003/LICENSE
/usr/share/doc/perl-App-mymeta_requires-0.003/META.json
/usr/share/doc/perl-App-mymeta_requires-0.003/README
/usr/share/doc/perl-App-mymeta_requires-0.003/README.PATCHING
/usr/share/doc/perl-App-mymeta_requires-0.003/dist.ini
/usr/share/doc/perl-App-mymeta_requires-0.003/perlcritic.rc
/usr/share/man/man1/mymeta-requires.1.gz
/usr/share/man/man3/App::mymeta_requires.3pm.gz
/usr/share/perl5/vendor_perl/App/mymeta_requires.pm

Changelog

2012-09-10 - Gavin Carr <gavin@openfusion.com.au> 0.003-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-AppConfig-1.66-1.of.el6.noarch.rpm Perl5 module for reading configuration files and parsing command line arguments
perl-Archive-Any-0.0942-1.of.el6.noarch.rpm Single interface to deal with file archives
perl-Archive-Any-Create-0.02-1.of.el6.noarch.rpm Abstract API to create archives (tar.gz and zip)
perl-Archive-Any-Lite-0.11-1.of.el6.noarch.rpm Simple CPAN package extractor
perl-Archive-Extract-0.48-1.of.el6.noarch.rpm Generic archive extracting mechanism
perl-Archive-Extract-0.76-1.of.el6.noarch.rpm Generic archive extracting mechanism
perl-Archive-Tar-1.80-1.of.el6.noarch.rpm Module for manipulations of tar archives
perl-Archive-Tar-2.28-1.of.el6.noarch.rpm Module for manipulations of tar archives
perl-Archive-Tar-Wrapper-0.19-1.of.el6.noarch.rpm API wrapper around the 'tar' utility
perl-Archive-Zip-1.30-1.of.el6.noarch.rpm Provide an interface to ZIP archive files
perl-Array-Compare-3.0.0-1.of.el6.noarch.rpm Perl extension for comparing arrays
perl-Array-Diff-0.07-1.of.el6.noarch.rpm Find the differences between two arrays
perl-Array-Heap-2.0-1.of.el6.x86_64.rpm Treat perl arrays as heaps (priority queues)
perl-Array-IntSpan-2.002-1.of.el6.noarch.rpm Handles arrays of scalars or objects using IntSpan techniques
perl-Array-Unique-0.08-1.of.el6.noarch.rpm Tie-able array that allows only unique values
Advertisement
Advertisement