rubygem-term-ansicolor-1.0.4-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-term-ansicolor - Ruby library that colors strings using ANSI escape sequences

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-term-ansicolor-1.0.4-1.of.el6.noarch.rpm
Package name rubygem-term-ansicolor
Package version 1.0.4
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://term-ansicolor.rubyforge.org
License GPLv2+ or Ruby
Maintainer -
Download size 39.02 KB
Installed size 84.88 KB

Alternatives

Package Version Architecture Repository
rubygem-term-ansicolor-1.0.7-1.el6.noarch.rpm 1.0.7 noarch EPEL
rubygem-term-ansicolor-1.0.7-1.el6.noarch.rpm 1.0.7 noarch EPEL
rubygem-term-ansicolor-1.0.4-1.of.el6.noarch.rpm 1.0.4 noarch Open Fusion
rubygem-term-ansicolor - - -

Requires

Name Value
/usr/bin/env -
rubygems -

Provides

Name Value
rubygem(term-ansicolor) = 1.0.4
rubygem-term-ansicolor = 1.0.4-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-term-ansicolor-1.0.4-1.of.el6.noarch.rpm
Source Package rubygem-term-ansicolor-1.0.4-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-term-ansicolor rpm package:
    # yum install rubygem-term-ansicolor

Files

Path
/usr/lib/ruby/gems/1.8/cache/term-ansicolor-1.0.4.gem
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term/ANSIColor.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term/ANSIColor.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term/ANSIColor.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term/ANSIColor.src/M000003.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/classes/Term/ANSIColor.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/files/doc-main_txt.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/files/lib/
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/files/lib/term/ansicolor_rb.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/rdoc/files/lib/term/ansicolor/version_rb.html
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/cdesc-Term.yaml
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/ANSIColor/attributes-i.yaml
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/ANSIColor/cdesc-ANSIColor.yaml
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/ANSIColor/coloring%3d-c.yaml
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/ANSIColor/coloring%3f-c.yaml
/usr/lib/ruby/gems/1.8/doc/term-ansicolor-1.0.4/ri/Term/ANSIColor/uncolored-i.yaml
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/CHANGES
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/COPYING
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/README
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/Rakefile
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/VERSION
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/doc-main.txt
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/install.rb
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/term-ansicolor.gemspec
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/examples/cdiff.rb
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/examples/example.rb
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/lib/
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/lib/term/ansicolor.rb
/usr/lib/ruby/gems/1.8/gems/term-ansicolor-1.0.4/lib/term/ansicolor/version.rb
/usr/lib/ruby/gems/1.8/specifications/term-ansicolor-1.0.4.gemspec

Changelog

2010-02-05 - Gavin Carr <gavin@openfusion.com.au> - 1.0.4-1
- Initial package

See Also

Package Description
rubygem-textstats-0.0.2-1.of.el6.noarch.rpm Important stuff
rubygem-thin-1.3.1-1.of.el6.i686.rpm A thin and fast web server
rubygem-thor-0.14.6-1.of.el6.noarch.rpm A scripting framework that replaces rake, sake and rubigen
rubygem-tilt-1.2.2-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tilt-1.3.3-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tilt-1.3.6-1.of.el6.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tmuxinator-0.5.0-1.of.el6.noarch.rpm Create and manage complex tmux sessions easily
rubygem-toto-0.4.9-1.of.el6.noarch.rpm The tiniest blog-engine in Oz
rubygem-treetop-1.4.10-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-treetop-1.4.9-1.of.el6.noarch.rpm A Ruby-based text parsing and interpretation DSL
rubygem-triage-0.4.1-1.of.el6.noarch.rpm Rubygem for reporting success/failure on arbitrary commands
rubygem-tweetstream-1.1.3-1.of.el6.noarch.rpm TweetStream is a simple wrapper for consuming the Twitter Streaming API
rubygem-twitter-2.0.1-1.of.el6.noarch.rpm Twitter API wrapper
rubygem-twitter-stream-0.1.14-1.of.el6.noarch.rpm Twitter realtime API client
rubygem-twitter4r-0.7.0-1.of.el6.noarch.rpm A clean Twitter client API in pure Ruby. Will include Twitter add-ons also in Ruby
Advertisement
Advertisement