rubygem-rails-3.1.0-2.of.el6.noarch.rpm


Advertisement

Description

rubygem-rails - Full-stack web application framework

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-rails-3.1.0-2.of.el6.noarch.rpm
Package name rubygem-rails
Package version 3.1.0
Package release 2.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://www.rubyonrails.org
License GPLv2+ or Ruby
Maintainer -
Download size 7.51 KB
Installed size 7.10 KB
Ruby on Rails is a full-stack web framework optimized for programmer happiness
and sustainable productivity. It encourages beautiful code by favoring
convention over configuration.

Alternatives

Package Version Architecture Repository
rubygem-rails-3.2.13-2.el6.R.noarch.rpm 3.2.13 noarch Russian Fedora Free Updates Testing
rubygem-rails-3.2.13-2.el6.R.noarch.rpm 3.2.13 noarch Russian Fedora Free Updates Testing
rubygem-rails-3.1.0-3.of.el6.noarch.rpm 3.1.0 noarch Open Fusion
rubygem-rails-3.1.0-3.of.el6.noarch.rpm 3.1.0 noarch Open Fusion
rubygem-rails-3.1.0-2.of.el6.noarch.rpm 3.1.0 noarch Open Fusion
rubygem-rails-3.1.0-1.of.el6.noarch.rpm 3.1.0 noarch Open Fusion
rubygem-rails-3.1.0-1.of.el6.noarch.rpm 3.1.0 noarch Open Fusion
rubygem-rails-2.3.15-1.puias6.noarch.rpm 2.3.15 noarch PUIAS Unsupported
rubygem-rails-2.3.15-1.puias6.noarch.rpm 2.3.15 noarch PUIAS Unsupported
rubygem-rails - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby >= 1.8.7
ruby(abi) = 1.8
rubygem(actionmailer) = 3.1.0
rubygem(actionpack) = 3.1.0
rubygem(activerecord) = 3.1.0
rubygem(activeresource) = 3.1.0
rubygem(activesupport) = 3.1.0
rubygem(bundler) < 2
rubygem(bundler) >= 1.0
rubygem(coffee-rails) -
rubygem(jquery-rails) -
rubygem(json) -
rubygem(railties) = 3.1.0
rubygem(sass-rails) -
rubygem(sqlite3) -
rubygem(uglifier) -
rubygems >= 1.3.6

Provides

Name Value
rubygem(rails) = 3.1.0
rubygem-rails = 3.1.0-2.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-rails-3.1.0-2.of.el6.noarch.rpm
Source Package rubygem-rails-3.1.0-2.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-rails rpm package:
    # yum install rubygem-rails

Files

Path
/usr/bin/rails
/usr/lib/ruby/gems/1.8/bin/rails
/usr/lib/ruby/gems/1.8/cache/rails-3.1.0.gem
/usr/lib/ruby/gems/1.8/gems/rails-3.1.0/
/usr/lib/ruby/gems/1.8/gems/rails-3.1.0/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/rails-3.1.0/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/rails-3.1.0/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/rails-3.1.0/bin/rails
/usr/lib/ruby/gems/1.8/specifications/rails-3.1.0.gemspec

Changelog

2011-09-06 - Gavin Carr <gavin@openfusion.com.au> - 3.1.0-2
- Add additional gems for bundler: sqlite3, json, {sass,coffee,jquery}-rails
2011-09-06 - Gavin Carr <gavin@openfusion.com.au> - 3.1.0-1
- Initial package

See Also

Package Description
rubygem-railties-3.1.0-1.of.el6.noarch.rpm Tools for creating, working with, and running Rails applications
rubygem-railties-3.2.6-1.of.el6.noarch.rpm Tools for creating, working with, and running Rails applications
rubygem-rainbow-1.1.3-1.of.el6.noarch.rpm Rainbow extends ruby String class enabling coloring text on ANSI terminals
rubygem-raindrops-0.8.0-1.of.el6.i686.rpm real-time stats for preforking Rack servers
rubygem-rake-0.8.7-1.of.el6.noarch.rpm Ruby based make-like utility
rubygem-rake-compiler-0.7.9-1.of.el6.noarch.rpm Rake-based Ruby Extension (C, Java) task generator
rubygem-rb-fchange-0.0.5-1.of.el6.noarch.rpm A Ruby wrapper for Windows Kernel functions for monitoring the specified directory or subtree
rubygem-rb-fsevent-0.9.1-1.of.el6.noarch.rpm Very simple & usable FSEvents API
rubygem-rb-inotify-0.8.8-1.of.el6.noarch.rpm A Ruby wrapper for Linux's inotify, using FFI
rubygem-rdiscount-1.6.8-1.of.el6.i686.rpm Fast Implementation of Gruber's Markdown in C
rubygem-rdoc-3.12-1.of.el6.noarch.rpm RDoc produces HTML and command-line documentation for Ruby projects
rubygem-rdoc-3.9.4-1.of.el6.noarch.rpm RDoc produces HTML and command-line documentation for Ruby projects
rubygem-redcarpet-1.17.2-1.of.el6.i686.rpm Ruby bindings for libupskirt
rubygem-redcarpet-2.2.2-1.of.el6.i686.rpm Ruby bindings for libupskirt
rubygem-redis-2.1.1-1.of.el6.noarch.rpm Ruby client library for redis key value storage server
Advertisement
Advertisement