rubygem-prawn-security-0.8.4-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-prawn-security - Popular Password Protection & Permissions for Prawn PDFs

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-prawn-security-0.8.4-1.of.el6.noarch.rpm
Package name rubygem-prawn-security
Package version 0.8.4
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://github.com/madriska/prawn-security/
License GPLv2+ or Ruby
Maintainer -
Download size 109.49 KB
Installed size 309.10 KB
Prawn/Security adds document encryption, password protection, and
permissions to Prawn.

Alternatives

Package Version Architecture Repository
rubygem-prawn-security-0.8.4-1.of.el6.noarch.rpm 0.8.4 noarch Open Fusion
rubygem-prawn-security - - -

Requires

Name Value
rubygems -

Provides

Name Value
rubygem(prawn-security) = 0.8.4
rubygem-prawn-security = 0.8.4-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-prawn-security-0.8.4-1.of.el6.noarch.rpm
Source Package rubygem-prawn-security-0.8.4-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-prawn-security rpm package:
    # yum install rubygem-prawn-security

Files

Path
/usr/lib/ruby/gems/1.8/cache/prawn-security-0.8.4.gem
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Arcfour.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/COPYING.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/LICENSE.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Prawn.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/README.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/rdoc.css
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/table_of_contents.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Prawn/Document.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Prawn/Reference.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Prawn/Document/Internals.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/Prawn/Document/Security.html
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/add.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/brick.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/brick_link.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/bug.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/date.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/delete.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/find.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/package.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/page_green.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/plugin.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/ruby.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/tag_blue.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/tag_green.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/transparent.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/wrench.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/images/zoom.png
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/darkfish.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/jquery.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/navigation.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/search.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/search_index.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/rdoc/js/searcher.js
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/cache.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Arcfour/cdesc-Arcfour.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Arcfour/encrypt-i.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Arcfour/new-c.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/EncryptedPdfObject-i.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/cdesc-Prawn.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/cdesc-Document.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/Internals/cdesc-Internals.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/Internals/render_body-i.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/Security/cdesc-Security.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/Security/encrypt_document-i.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Document/Security/encrypt_string-c.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Reference/cdesc-Reference.ri
/usr/lib/ruby/gems/1.8/doc/prawn-security-0.8.4/ri/Prawn/Reference/encrypted_object-i.ri
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/COPYING
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/LICENSE
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/README
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/Rakefile
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/examples/example_helper.rb
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/examples/hello_foo.rb
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/lib/
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/lib/prawn/arcfour.rb
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/lib/prawn/security.rb
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/spec/security_spec.rb
/usr/lib/ruby/gems/1.8/gems/prawn-security-0.8.4/spec/spec_helper.rb
/usr/lib/ruby/gems/1.8/specifications/prawn-security-0.8.4.gemspec

Changelog

2011-02-02 - Gavin Carr <gavin@openfusion.com.au> - 0.8.4-1
- Initial package

See Also

Package Description
rubygem-pulp-0.0.8-1.of.el6.noarch.rpm A little ruby wrapper around th pulp API
rubygem-pygments-0.2.13-1.of.el6.noarch.rpm pygments wrapper for ruby
rubygem-racc-1.4.7-1.of.el6.i686.rpm Racc is a LALR(1) parser generator
rubygem-rack-1.3.6-1.of.el6.noarch.rpm a modular Ruby webserver interface
rubygem-rack-1.4.1-1.of.el6.noarch.rpm a modular Ruby webserver interface
rubygem-rack-cache-1.0.3-1.of.el6.noarch.rpm HTTP Caching for Rack
rubygem-rack-cache-1.2-1.of.el6.noarch.rpm HTTP Caching for Rack
rubygem-rack-mount-0.8.3-1.of.el6.noarch.rpm Stackable dynamic tree based Rack router
rubygem-rack-protection-1.1.4-1.of.el6.noarch.rpm You should use protection!
rubygem-rack-protection-1.3.2-1.of.el6.noarch.rpm You should use protection!
rubygem-rack-protection-1.5.0-1.of.el6.noarch.rpm You should use protection!
rubygem-rack-ssl-1.3.2-1.of.el6.noarch.rpm Force SSL/TLS in your app
rubygem-rack-test-0.6.1-1.of.el6.noarch.rpm Simple testing API built on Rack
rubygem-rails-3.1.0-1.of.el6.noarch.rpm Full-stack web application framework
rubygem-rails-3.1.0-2.of.el6.noarch.rpm Full-stack web application framework
Advertisement
Advertisement