rubygem-prawn-0.8.4-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-prawn - A fast and nimble PDF generator for Ruby

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-prawn-0.8.4-1.of.el6.noarch.rpm
Package name rubygem-prawn
Package version 0.8.4
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://wiki.github.com/sandal/prawn
License GPLv2+ or Ruby
Maintainer -
Download size 10.26 KB
Installed size 15.61 KB
Prawn is a fast, tiny, and nimble PDF generator for Ruby

Alternatives

Package Version Architecture Repository
rubygem-prawn-0.12.0-1.of.el6.noarch.rpm 0.12.0 noarch Open Fusion
rubygem-prawn-0.12.0-1.of.el6.noarch.rpm 0.12.0 noarch Open Fusion
rubygem-prawn-0.8.4-1.of.el6.noarch.rpm 0.8.4 noarch Open Fusion
rubygem-prawn - - -

Requires

Name Value
rubygem(prawn-core) < 0.9
rubygem(prawn-core) >= 0.8.4
rubygem(prawn-layout) < 0.9
rubygem(prawn-layout) >= 0.8.4
rubygem(prawn-security) < 0.9
rubygem(prawn-security) >= 0.8.4
rubygems -

Provides

Name Value
rubygem(prawn) = 0.8.4
rubygem-prawn = 0.8.4-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-prawn-0.8.4-1.of.el6.noarch.rpm
Source Package rubygem-prawn-0.8.4-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-prawn rpm package:
    # yum install rubygem-prawn

Files

Path
/usr/lib/ruby/gems/1.8/cache/prawn-0.8.4.gem
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/classes/
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/files/
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/rdoc/files/lib/prawn_rb.html
/usr/lib/ruby/gems/1.8/doc/prawn-0.8.4/ri/created.rid
/usr/lib/ruby/gems/1.8/gems/prawn-0.8.4/
/usr/lib/ruby/gems/1.8/gems/prawn-0.8.4/lib/prawn.rb
/usr/lib/ruby/gems/1.8/specifications/prawn-0.8.4.gemspec

Changelog

2011-02-02 - Gavin Carr <gavin@openfusion.com.au> - 0.8.4-1
- Initial package

See Also

Package Description
rubygem-prawn-core-0.8.4-1.of.el6.noarch.rpm A fast and nimble PDF generator for Ruby
rubygem-prawn-format-0.2.3-1.of.el6.noarch.rpm an extension of Prawn that allows inline formatting
rubygem-prawn-layout-0.8.4-1.of.el6.noarch.rpm An extension to Prawn that provides table support and other layout functionality
rubygem-prawn-security-0.8.4-1.of.el6.noarch.rpm Popular Password Protection & Permissions for Prawn PDFs
rubygem-pulp-0.0.8-1.of.el6.noarch.rpm A little ruby wrapper around th pulp API
rubygem-pygments-0.2.13-1.of.el6.noarch.rpm pygments wrapper for ruby
rubygem-racc-1.4.7-1.of.el6.i686.rpm Racc is a LALR(1) parser generator
rubygem-rack-1.3.6-1.of.el6.noarch.rpm a modular Ruby webserver interface
rubygem-rack-1.4.1-1.of.el6.noarch.rpm a modular Ruby webserver interface
rubygem-rack-cache-1.0.3-1.of.el6.noarch.rpm HTTP Caching for Rack
rubygem-rack-cache-1.2-1.of.el6.noarch.rpm HTTP Caching for Rack
rubygem-rack-mount-0.8.3-1.of.el6.noarch.rpm Stackable dynamic tree based Rack router
rubygem-rack-protection-1.1.4-1.of.el6.noarch.rpm You should use protection!
rubygem-rack-protection-1.3.2-1.of.el6.noarch.rpm You should use protection!
rubygem-rack-protection-1.5.0-1.of.el6.noarch.rpm You should use protection!
Advertisement
Advertisement