rubygem-listen-0.4.6-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-listen - Listen to file modifications

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-listen-0.4.6-1.of.el6.noarch.rpm
Package name rubygem-listen
Package version 0.4.6
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage https://github.com/guard/listen
License GPLv2+ or Ruby
Maintainer -
Download size 46.56 KB
Installed size 151.75 KB
The Listen gem listens to file modifications and notifies you about the
changes. Works everywhere!

Alternatives

Package Version Architecture Repository
rubygem-listen-0.4.6-1.of.el6.noarch.rpm 0.4.6 noarch Open Fusion
rubygem-listen - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygem(rb-fchange) < 0.1
rubygem(rb-fchange) >= 0.0.5
rubygem(rb-fsevent) < 0.10
rubygem(rb-fsevent) >= 0.9.1
rubygem(rb-inotify) < 0.9
rubygem(rb-inotify) >= 0.8.8
rubygems >= 1.3.6

Provides

Name Value
rubygem(listen) = 0.4.6
rubygem-listen = 0.4.6-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-listen-0.4.6-1.of.el6.noarch.rpm
Source Package rubygem-listen-0.4.6-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-listen rpm package:
    # yum install rubygem-listen

Files

Path
/usr/lib/ruby/gems/1.8/cache/listen-0.4.6.gem
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/CHANGELOG.md
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/LICENSE
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/README.md
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/adapter.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/directory_record.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/listener.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/multi_listener.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/turnstile.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/version.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/adapters/darwin.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/adapters/linux.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/adapters/polling.rb
/usr/lib/ruby/gems/1.8/gems/listen-0.4.6/lib/listen/adapters/windows.rb
/usr/lib/ruby/gems/1.8/specifications/listen-0.4.6.gemspec

Changelog

2012-06-26 - Gavin Carr <gavin@openfusion.com.au> - 0.4.6-1
- Initial package

See Also

Package Description
rubygem-little-plugger-1.1.3-1.of.el6.noarch.rpm LittlePlugger is a module that provides Gem based plugin management
rubygem-locale-2.0.5-1.of.el6.noarch.rpm Ruby-Locale is the pure ruby library which provides basic APIs for localization
rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm Log Buddy is your little development buddy
rubygem-logging-1.7.2-1.of.el6.noarch.rpm A flexible and extendable logging library for Ruby
rubygem-loquacious-1.9.1-1.of.el6.noarch.rpm Descriptive configuration files for Ruby written in Ruby
rubygem-mail-2.3.0-1.of.el6.noarch.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-map-6.0.1-1.of.el6.noarch.rpm map
rubygem-maruku-0.6.0-1.of.el6.noarch.rpm Maruku is a Markdown-superset interpreter written in Ruby
rubygem-mime-types-1.16-1.of.el6.noarch.rpm Manages a MIME Content-Type database that will return the Content-Type for a given filename
rubygem-minitest-1.5.0-1.of.el6.noarch.rpm minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
rubygem-minitest-2.8.1-1.of.el6.noarch.rpm minitest/unit is a small and fast replacement for ruby's huge and slow test/unit
rubygem-moneta-0.6.0-1.of.el6.noarch.rpm A unified interface to key/value stores
rubygem-mongo-1.3.1-1.of.el6.noarch.rpm Ruby driver for the MongoDB
rubygem-multi_json-1.0.3-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_json-1.3.1-1.of.el6.noarch.rpm A gem to provide swappable JSON backends
Advertisement
Advertisement