rubygem-json_pure-1.5.4-2.of.el6.noarch.rpm


Advertisement

Description

rubygem-json_pure - JSON Implementation for Ruby

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-json_pure-1.5.4-2.of.el6.noarch.rpm
Package name rubygem-json_pure
Package version 1.5.4
Package release 2.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://flori.github.com/json
License GPLv2+ or Ruby
Maintainer -
Download size 1.26 MB
Installed size 2.68 MB
This is a JSON implementation in pure Ruby.

Alternatives

Package Version Architecture Repository
rubygem-json_pure-1.5.4-2.of.el6.noarch.rpm 1.5.4 noarch Open Fusion
rubygem-json_pure-1.5.4-1.of.el6.noarch.rpm 1.5.4 noarch Open Fusion
rubygem-json_pure-1.5.4-1.of.el6.noarch.rpm 1.5.4 noarch Open Fusion
rubygem-json_pure - - -

Requires

Name Value
/usr/bin/env -
ruby >= 0
ruby(abi) = 1.8
rubygem(spruz) < 0.3
rubygem(spruz) >= 0.2.8
rubygems >= 0

Provides

Name Value
rubygem(json_pure) = 1.5.4
rubygem-json_pure = 1.5.4-2.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-json_pure-1.5.4-2.of.el6.noarch.rpm
Source Package rubygem-json_pure-1.5.4-2.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-json_pure rpm package:
    # yum install rubygem-json_pure

Files

Path
/usr/lib/ruby/gems/1.8/cache/json_pure-1.5.4.gem
/usr/lib/ruby/gems/1.8/doc/json_pure-1.5.4/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/CHANGES
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/COPYING
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/COPYING-json-jruby
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/GPL
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/Gemfile
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/README-json-jruby.markdown
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/README.rdoc
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/Rakefile
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/TODO
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/VERSION
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/install.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/json-java.gemspec
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/json.gemspec
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/json_pure.gemspec
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/generator2_benchmark.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/generator_benchmark.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/ohai.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/ohai.ruby
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/parser2_benchmark.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/parser_benchmark.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkComparison.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_fast-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_fast.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_pretty-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_pretty.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_safe-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt#generator_safe.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkExt.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_fast-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_fast.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_pretty-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_pretty.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_safe-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure#generator_safe.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkPure.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkRails#generator-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkRails#generator.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/GeneratorBenchmarkRails.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkComparison.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkExt#parser-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkExt#parser.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkExt.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkPure#parser-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkPure#parser.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkPure.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkRails#parser-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkRails#parser.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkRails.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkYAML#parser-autocorrelation.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkYAML#parser.dat
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/benchmarks/data-p4-3GHz-ruby18/ParserBenchmarkYAML.log
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/bin/edit_json.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/bin/prettify_json.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/data/example.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/data/index.html
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/data/prototype.js
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/generator/extconf.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/generator/generator.c
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/generator/generator.h
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/parser/extconf.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/parser/parser.c
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/parser/parser.h
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/ext/json/ext/parser/parser.rl
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/lib/bytelist-1.0.6.jar
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/lib/jcodings.jar
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/ByteListTranscoder.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/Generator.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/GeneratorMethods.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/GeneratorService.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/GeneratorState.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/OptionsReader.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/Parser.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/Parser.rl
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/ParserService.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/RuntimeInfo.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/StringDecoder.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/StringEncoder.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/java/src/json/ext/Utils.java
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/Array.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/FalseClass.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/Hash.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/Key.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/NilClass.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/Numeric.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/String.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/TrueClass.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/common.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/editor.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/ext.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/json.xpm
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/pure.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/version.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/add/complex.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/add/core.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/add/rational.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/pure/generator.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/lib/json/pure/parser.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/setup_variant.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_addition.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_encoding.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_fixtures.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_generate.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_string_matching.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/test_json_unicode.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail1.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail10.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail11.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail12.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail13.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail14.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail18.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail19.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail2.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail20.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail21.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail22.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail23.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail24.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail25.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail27.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail28.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail3.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail4.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail5.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail6.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail7.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail8.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/fail9.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass1.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass15.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass16.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass17.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass2.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass26.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tests/fixtures/pass3.json
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tools/fuzz.rb
/usr/lib/ruby/gems/1.8/gems/json_pure-1.5.4/tools/server.rb
/usr/lib/ruby/gems/1.8/specifications/json_pure-1.5.4.gemspec

Changelog

2011-09-06 - Gavin Carr <gavin@openfusion.com.au> - 1.5.4-1
- Initial package

See Also

Package Description
rubygem-kgio-2.7.4-1.of.el6.i686.rpm kinder, gentler I/O for Ruby
rubygem-kicker-2.6.1-1.of.el6.noarch.rpm A lean, agnostic, flexible file-change watcher
rubygem-kramdown-0.13.7-1.of.el6.noarch.rpm kramdown is a fast, pure-Ruby Markdown-superset converter
rubygem-launchy-2.1.0-1.of.el6.noarch.rpm Launchy is helper class for launching cross-platform applications in a fire and forget manner
rubygem-linode-0.7.7-1.of.el6.noarch.rpm a Ruby wrapper for the Linode API
rubygem-liquid-2.3.0-1.of.el6.noarch.rpm A secure, non-evaling end user template engine with aesthetic markup
rubygem-listen-0.4.6-1.of.el6.noarch.rpm Listen to file modifications
rubygem-little-plugger-1.1.3-1.of.el6.noarch.rpm LittlePlugger is a module that provides Gem based plugin management
rubygem-locale-2.0.5-1.of.el6.noarch.rpm Ruby-Locale is the pure ruby library which provides basic APIs for localization
rubygem-log_buddy-0.6.0-1.of.el6.noarch.rpm Log Buddy is your little development buddy
rubygem-logging-1.7.2-1.of.el6.noarch.rpm A flexible and extendable logging library for Ruby
rubygem-loquacious-1.9.1-1.of.el6.noarch.rpm Descriptive configuration files for Ruby written in Ruby
rubygem-mail-2.3.0-1.of.el6.noarch.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-map-6.0.1-1.of.el6.noarch.rpm map
rubygem-maruku-0.6.0-1.of.el6.noarch.rpm Maruku is a Markdown-superset interpreter written in Ruby
Advertisement
Advertisement