rubygem-httparty-0.8.1-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-httparty - Makes http fun! Also, makes consuming restful web services dead easy

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-httparty-0.8.1-1.of.el6.noarch.rpm
Package name rubygem-httparty
Package version 0.8.1
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage http://httparty.rubyforge.org/
License GPLv2+ or Ruby
Maintainer -
Download size 137.02 KB
Installed size 331.65 KB
Makes http fun! Also, makes consuming restful web services dead easy.

Alternatives

Package Version Architecture Repository
rubygem-httparty-0.8.1-1.of.el6.noarch.rpm 0.8.1 noarch Open Fusion
rubygem-httparty - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby >= 0
ruby(abi) = 1.8
rubygem(multi_json) >= 0
rubygem(multi_xml) >= 0
rubygems >= 0

Provides

Name Value
rubygem(httparty) = 0.8.1
rubygem-httparty = 0.8.1-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-httparty-0.8.1-1.of.el6.noarch.rpm
Source Package rubygem-httparty-0.8.1-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-httparty rpm package:
    # yum install rubygem-httparty

Files

Path
/usr/bin/httparty
/usr/lib/ruby/gems/1.8/bin/httparty
/usr/lib/ruby/gems/1.8/cache/httparty-0.8.1.gem
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/.gitignore
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/Gemfile
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/History
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/MIT-LICENSE
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/README.rdoc
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/Rakefile
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/cucumber.yml
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/httparty.gemspec
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/bin/httparty
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/aaws.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/basic.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/crack.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/custom_parsers.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/delicious.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/google.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/rubyurl.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/tripit_sign_in.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/twitter.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/examples/whoismyrep.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/basic_authentication.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/command_line.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/deals_with_http_error_codes.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/digest_authentication.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/handles_compressed_responses.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/handles_multiple_formats.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/supports_redirection.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/supports_timeout_option.feature
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/steps/env.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/steps/httparty_response_steps.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/steps/httparty_steps.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/steps/mongrel_helper.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/features/steps/remote_service_steps.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/cookie_hash.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/core_extensions.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/exceptions.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/hash_conversions.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/module_inheritable_attributes.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/net_digest_auth.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/parser.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/request.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/response.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/lib/httparty/version.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/spec.opts
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/spec_helper.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/delicious.xml
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/empty.xml
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/google.html
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/twitter.json
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/twitter.xml
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/undefined_method_add_node_for_nil.xml
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generate.sh
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/openssl-exts.cnf
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/1fe462c2.0
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/bogushost.crt
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/ca.crt
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/ca.key
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/selfsigned.crt
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/server.crt
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/fixtures/ssl/generated/server.key
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/cookie_hash_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/net_digest_auth_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/parser_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/request_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/response_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/httparty/ssl_spec.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/support/ssl_test_helper.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/support/ssl_test_server.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/spec/support/stub_response.rb
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/website/index.html
/usr/lib/ruby/gems/1.8/gems/httparty-0.8.1/website/css/common.css
/usr/lib/ruby/gems/1.8/specifications/httparty-0.8.1.gemspec

Changelog

2011-12-05 - Gavin Carr <gavin@openfusion.com.au> - 0.8.1-1
- Initial package

See Also

Package Description
rubygem-i18n-0.6.0-1.of.el6.noarch.rpm New wave Internationalization support for Ruby
rubygem-ip-0.2.2-1.of.el6.noarch.rpm Ruby classes to work with IP address, ranges, and netmasks
rubygem-jeweler-1.8.4-1.of.el6.noarch.rpm Opinionated tool for creating and managing RubyGem projects
rubygem-jeweler-1.8.4-2.of.el6.noarch.rpm Opinionated tool for creating and managing RubyGem projects
rubygem-journey-1.0.3-1.of.el6.noarch.rpm Journey is a router
rubygem-jquery-rails-1.0.13-1.of.el6.noarch.rpm Use jQuery with Rails 3
rubygem-jschematic-0.1.0-1.of.el6.noarch.rpm jschematic 0.1.0
rubygem-json-1.5.4-1.of.el6.i686.rpm JSON Implementation for Ruby
rubygem-json_pure-1.5.4-1.of.el6.noarch.rpm JSON Implementation for Ruby
rubygem-json_pure-1.5.4-2.of.el6.noarch.rpm JSON Implementation for Ruby
rubygem-kgio-2.7.4-1.of.el6.i686.rpm kinder, gentler I/O for Ruby
rubygem-kicker-2.6.1-1.of.el6.noarch.rpm A lean, agnostic, flexible file-change watcher
rubygem-kramdown-0.13.7-1.of.el6.noarch.rpm kramdown is a fast, pure-Ruby Markdown-superset converter
rubygem-launchy-2.1.0-1.of.el6.noarch.rpm Launchy is helper class for launching cross-platform applications in a fire and forget manner
rubygem-linode-0.7.7-1.of.el6.noarch.rpm a Ruby wrapper for the Linode API
Advertisement
Advertisement