rubygem-hiera-json-0.3.0-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-hiera-json - JSON backend for the Hiera hierarcical data store

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-hiera-json-0.3.0-1.of.el6.noarch.rpm
Package name rubygem-hiera-json
Package version 0.3.0
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage https://github.com/puppetlabs/hiera-json/
License GPLv2+ or Ruby
Maintainer -
Download size 9.73 KB
Installed size 15.04 KB
Store Hiera data in JSON

Alternatives

Package Version Architecture Repository
rubygem-hiera-json-0.3.0-1.of.el6.noarch.rpm 0.3.0 noarch Open Fusion
rubygem-hiera-json - - -

Requires

Name Value
ruby >= 0
ruby(abi) = 1.8
rubygem(hiera) < 0.4
rubygem(hiera) >= 0.3.0
rubygem(json) >= 0
rubygems >= 0

Provides

Name Value
rubygem(hiera-json) = 0.3.0
rubygem-hiera-json = 0.3.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-hiera-json-0.3.0-1.of.el6.noarch.rpm
Source Package rubygem-hiera-json-0.3.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-hiera-json rpm package:
    # yum install rubygem-hiera-json

Files

Path
/usr/lib/ruby/gems/1.8/cache/hiera-json-0.3.0.gem
/usr/lib/ruby/gems/1.8/doc/hiera-json-0.3.0/
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/lib/
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/lib/hiera/
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/lib/hiera/backend/json_backend.rb
/usr/lib/ruby/gems/1.8/gems/hiera-json-0.3.0/spec/json_backend_spec.rb
/usr/lib/ruby/gems/1.8/specifications/hiera-json-0.3.0.gemspec

Changelog

2012-04-17 - Gavin Carr <gavin@openfusion.com.au> - 0.3.0-1
- Initial package

See Also

Package Description
rubygem-hiera-puppet-0.3.0-1.of.el6.noarch.rpm Puppet query interface and backend for Hiera
rubygem-highline-1.6.1-1.of.el6.noarch.rpm HighLine is a high-level command-line IO library
rubygem-hike-1.2.1-1.of.el6.noarch.rpm Find files in a set of paths
rubygem-hoe-2.12.4-1.of.el6.noarch.rpm Hoe is a rake/rubygems helper for project Rakefiles
rubygem-hoe-2.5.0-1.of.el6.noarch.rpm Hoe is a rake/rubygems helper for project Rakefiles
rubygem-hpricot-0.8.6-1.of.el6.i686.rpm A swift, liberal HTML parser with a fantastic library
rubygem-htmlentities-4.2.4-1.of.el6.noarch.rpm A module for encoding and decoding (X)HTML entities
rubygem-http_parser-0.1.3-1.of.el6.noarch.rpm HTTP Parser Library
rubygem-httparty-0.8.1-1.of.el6.noarch.rpm Makes http fun! Also, makes consuming restful web services dead easy
rubygem-i18n-0.6.0-1.of.el6.noarch.rpm New wave Internationalization support for Ruby
rubygem-ip-0.2.2-1.of.el6.noarch.rpm Ruby classes to work with IP address, ranges, and netmasks
rubygem-jeweler-1.8.4-1.of.el6.noarch.rpm Opinionated tool for creating and managing RubyGem projects
rubygem-jeweler-1.8.4-2.of.el6.noarch.rpm Opinionated tool for creating and managing RubyGem projects
rubygem-journey-1.0.3-1.of.el6.noarch.rpm Journey is a router
rubygem-jquery-rails-1.0.13-1.of.el6.noarch.rpm Use jQuery with Rails 3
Advertisement
Advertisement