rubygem-github-markdown-0.5.0-1.of.el6.i686.rpm


Advertisement

Description

rubygem-github-markdown - The Markdown parser for GitHub.com

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-github-markdown-0.5.0-1.of.el6.i686.rpm
Package name rubygem-github-markdown
Package version 0.5.0
Package release 1.of.el6
Package architecture i686
Package type rpm
Category Development/Languages
Homepage http://github.github.com/github-flavored-markdown/
License GPLv2+ or Ruby
Maintainer -
Download size 156.04 KB
Installed size 662.38 KB
Self-contained Markdown parser for GitHub, with all our custom extensions

Alternatives

Package Version Architecture Repository
rubygem-github-markdown-0.5.0-1.of.el6.x86_64.rpm 0.5.0 x86_64 Open Fusion
rubygem-github-markdown - - -

Requires

Name Value
/usr/bin/env -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libcrypt.so.1 -
libdl.so.2 -
libm.so.6 -
libpthread.so.0 -
librt.so.1 -
libruby.so.1.8 -
rtld(GNU_HASH) -
ruby >= 0
ruby(abi) = 1.8
rubygems >= 0

Provides

Name Value
markdown.so -
rubygem(github-markdown) = 0.5.0
rubygem-github-markdown = 0.5.0-1.of.el6
rubygem-github-markdown(x86-32) = 0.5.0-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-github-markdown-0.5.0-1.of.el6.i686.rpm
Source Package rubygem-github-markdown-0.5.0-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-github-markdown rpm package:
    # yum install rubygem-github-markdown

Files

Path
/usr/lib/ruby/gems/1.8/cache/github-markdown-0.5.0.gem
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/classes/GitHub.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/classes/GitHub/Markdown.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/classes/GitHub/Markdown.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/classes/GitHub/Markdown.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/files/
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/files/lib/
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/rdoc/files/lib/github/markdown_rb.html
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/ri/GitHub/cdesc-GitHub.yaml
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/ri/GitHub/Markdown/cdesc-Markdown.yaml
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/ri/GitHub/Markdown/render-c.yaml
/usr/lib/ruby/gems/1.8/doc/github-markdown-0.5.0/ri/GitHub/Markdown/render_gfm-c.yaml
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/Rakefile
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/github-markdown.gemspec
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/bin/gfm
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/Makefile
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/autolink.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/autolink.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/autolink.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/buffer.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/buffer.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/buffer.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/extconf.rb
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/gh-markdown.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/gh-markdown.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/houdini.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/houdini_href_e.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/houdini_href_e.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/houdini_html_e.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/houdini_html_e.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/html.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/html.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/html.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/html_blocks.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/markdown.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/markdown.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/markdown.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/markdown.so
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/plaintext.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/plaintext.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/plaintext.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/stack.c
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/stack.h
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/ext/markdown/stack.o
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/lib/
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/lib/github/markdown.rb
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/lib/github/markdown.so
/usr/lib/ruby/gems/1.8/gems/github-markdown-0.5.0/test/gfm_test.rb
/usr/lib/ruby/gems/1.8/specifications/github-markdown-0.5.0.gemspec

Changelog

2012-08-02 - Gavin Carr <gavin@openfusion.com.au> - 0.5.0-1
- Initial package

See Also

Package Description
rubygem-github-markup-0.7.0-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.2-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.5-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-gli-2.2.1-1.of.el6.noarch.rpm Build command-suite CLI apps that are awesome
rubygem-graphite-0.2.0-1.of.el6.noarch.rpm Ruby client for sending stats to Graphite
rubygem-graphite_graph-0.0.2-1.of.el6.noarch.rpm DSL for generating Graphite graphs
rubygem-graphiterb-0.2.13-1.of.el6.noarch.rpm Fast Ubiquitous Dashboard Logs with Graphite (http://graphite.wikidot.com)
rubygem-grit-2.4.1-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-grit-2.5.0-1.of.el6.noarch.rpm Ruby Git bindings
rubygem-guard-1.2.1-1.of.el6.noarch.rpm Guard keeps an eye on your file modifications
rubygem-haml-3.0.25-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
rubygem-haml-3.1.2-1.of.el6.noarch.rpm An elegant, structured XHTML/XML templating engine. Comes with Sass, a similar CSS templating engine
rubygem-har-0.0.9-1.of.el6.noarch.rpm Ruby library to work with HTTP archives
rubygem-hashie-1.2.0-1.of.el6.noarch.rpm Your friendly neighborhood hash toolkit
rubygem-heroku-2.24.1-1.of.el6.noarch.rpm Client library and CLI to deploy apps on Heroku
Advertisement
Advertisement