rubygem-faraday_middleware-0.8.3-1.of.el6.noarch.rpm


Advertisement

Description

rubygem-faraday_middleware - Various middleware for Faraday

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename rubygem-faraday_middleware-0.8.3-1.of.el6.noarch.rpm
Package name rubygem-faraday_middleware
Package version 0.8.3
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Languages
Homepage https://github.com/pengwynn/faraday_middleware
License GPLv2+ or Ruby
Maintainer -
Download size 43.86 KB
Installed size 110.29 KB
Various middleware for Faraday

Alternatives

Package Version Architecture Repository
rubygem-faraday_middleware-0.8.3-1.of.el6.noarch.rpm 0.8.3 noarch Open Fusion
rubygem-faraday_middleware - - -

Requires

Name Value
/usr/bin/env -
ruby >= 0
ruby(abi) = 1.8
rubygem(faraday) < 0.9
rubygem(faraday) >= 0.7.4
rubygems >= 1.3.6

Provides

Name Value
rubygem(faraday_middleware) = 0.8.3
rubygem-faraday_middleware = 0.8.3-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package rubygem-faraday_middleware-0.8.3-1.of.el6.noarch.rpm
Source Package rubygem-faraday_middleware-0.8.3-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install rubygem-faraday_middleware rpm package:
    # yum install rubygem-faraday_middleware

Files

Path
/usr/lib/ruby/gems/1.8/cache/faraday_middleware-0.8.3.gem
/usr/lib/ruby/gems/1.8/doc/faraday_middleware-0.8.3/
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.gemtest
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.gitignore
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.rspec
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.travis.yml
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/CHANGELOG.md
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/Gemfile
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/LICENSE.md
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/README.md
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/Rakefile
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/faraday_middleware.gemspec
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.yardoc/checksums
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.yardoc/proxy_types
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/.yardoc/objects/root.dat
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/addressable_patch.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/backwards_compatibility.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/instrumentation.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/rack_compatible.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response_middleware.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/version.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/request/encode_json.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/request/oauth.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/request/oauth2.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/caching.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/follow_redirects.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/mashify.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/parse_json.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/parse_marshal.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/parse_xml.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/parse_yaml.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/lib/faraday_middleware/response/rashify.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/caching_test.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/encode_json_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/follow_redirects_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/helper.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/mashify_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/oauth2_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/oauth_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/parse_json_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/parse_marshal_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/parse_xml_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/parse_yaml_spec.rb
/usr/lib/ruby/gems/1.8/gems/faraday_middleware-0.8.3/spec/rashify_spec.rb
/usr/lib/ruby/gems/1.8/specifications/faraday_middleware-0.8.3.gemspec

Changelog

2012-01-30 - Gavin Carr <gavin@openfusion.com.au> - 0.8.3-1
- Initial package

See Also

Package Description
rubygem-feed-normalizer-1.5.2-1.of.el6.noarch.rpm Extensible Ruby wrapper for Atom and RSS parsers
rubygem-ffi-1.0.9-1.of.el6.i686.rpm Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code
rubygem-ffi-rzmq-0.9.3-1.of.el6.noarch.rpm This gem wraps the ZeroMQ (0mq) networking library using Ruby FFI (foreign function interface)
rubygem-filewatch-0.2.5-1.of.el6.noarch.rpm filewatch - file watching for ruby
rubygem-foreman-0.41.0-1.of.el6.noarch.rpm Process manager for applications with multiple components
rubygem-gdash-0.0.2-1.of.el6.noarch.rpm Graphite Dashboard
rubygem-gembuilder-1.2.2-1.of.el6.noarch.rpm Create a binary gem, for the current platform
rubygem-gemcutter-0.6.1-1.of.el6.noarch.rpm Commands to interact with RubyGems.org
rubygem-gemcutter-0.7.0-1.of.el6.noarch.rpm Commands to interact with RubyGems.org
rubygem-git-1.2.5-1.of.el6.noarch.rpm Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary
rubygem-git_remote_branch-0.3.3-1.of.el6.noarch.rpm git_remote_branch eases the interaction with remote branches
rubygem-github-markdown-0.5.0-1.of.el6.i686.rpm The Markdown parser for GitHub.com
rubygem-github-markup-0.7.0-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.2-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
rubygem-github-markup-0.7.5-1.of.el6.noarch.rpm The code GitHub uses to render README.markup
Advertisement
Advertisement