perl-Term-Size-Unix-0.205-1.of.el6.i686.rpm


Advertisement

Description

perl-Term-Size-Unix - Retrieve terminal size (Unix version)

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename perl-Term-Size-Unix-0.205-1.of.el6.i686.rpm
Package name perl-Term-Size-Unix
Package version 0.205
Package release 1.of.el6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/Term-Size-Unix/
License GPL+ or Artistic
Maintainer -
Download size 31.68 KB
Installed size 54.86 KB
THIS IS AN UNOFFICIAL PATCH AGAINST Term-Size 0.2 DISTRIBUTION FOUND ON
CPAN (http://search.cpan.org/~timpx/Term-Size-0.2/).  IT IS UNOFFICIAL IN
THE SENSE THAT THE AUTHOR Tim Goodwin  HASN'T APPROVED IT (YET, I HOPE).
BECAUSE OF THIS, THIS  DISTRIBUTION IS NOT INDEXED AND AVAILABLE VIA cpan
OR cpanp  SHELLS UNLESS YOU EXPLICITLY SAY  "install FERREIRA/Term-Size-
0.203.tar.gz".
THIS IS UNDELICATE? I THINK IT IS IN A CERTAIN SENSE. BUT IT IS A WAY TO
UNFREEZE THE CURRENT DISTRIBUTION STATUS. IF TIM DISAPPROVES, I WILL REMOVE
THIS DISTRIBUTION RIGHT AWAY. IF HE APPROVES, I WILL REMOVE THIS
DISTRIBUTION RIGHT AWAY AND WORK OUT (AFTER BEEN GIVEN MAINTAINERSHIP
STATUS) A DISTRIBUTION WITHOUT THIS NOTE AND WHICH INDEXES CORRECTLY.

Alternatives

Package Version Architecture Repository
perl-Term-Size-Unix-0.205-1.of.el6.x86_64.rpm 0.205 x86_64 Open Fusion
perl-Term-Size-Unix - - -

Requires

Name Value
libc.so.6(GLIBC_2.1.3) -
perl(:MODULE_COMPAT_5.10.1) -
perl(AutoLoader) -
perl(Carp) -
perl(DynaLoader) -
perl(Exporter) -
perl(Test::More) -
perl(strict) -
perl(vars) -
rtld(GNU_HASH) -

Provides

Name Value
Unix.so -
perl(Term::Size::Unix) = 0.205
perl-Term-Size-Unix = 0.205-1.of.el6
perl-Term-Size-Unix(x86-32) = 0.205-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-Term-Size-Unix-0.205-1.of.el6.i686.rpm
Source Package perl-Term-Size-Unix-0.205-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-Term-Size-Unix rpm package:
    # yum install perl-Term-Size-Unix

Files

Path
/usr/lib/perl5/vendor_perl/Term/
/usr/lib/perl5/vendor_perl/Term/Size/Unix.pm
/usr/lib/perl5/vendor_perl/auto/Term/
/usr/lib/perl5/vendor_perl/auto/Term/Size/
/usr/lib/perl5/vendor_perl/auto/Term/Size/Unix/Unix.so
/usr/lib/perl5/vendor_perl/auto/Term/Size/Unix/autosplit.ix
/usr/share/doc/perl-Term-Size-Unix-0.205/Changes
/usr/share/doc/perl-Term-Size-Unix-0.205/Copyright
/usr/share/doc/perl-Term-Size-Unix-0.205/README
/usr/share/man/man3/Term::Size::Unix.3pm.gz

Changelog

2011-01-19 - Gavin Carr <gavin@openfusion.com.au> 0.205-1
- Specfile autogenerated by cpanspec 1.78.

See Also

Package Description
perl-Term-Table-0.008-1.of.el6.noarch.rpm Format a header and rows into a table
perl-Term-UI-0.30-1.of.el6.noarch.rpm Term::ReadLine UI made easy
perl-Term-UI-0.42-1.of.el6.noarch.rpm Term::ReadLine UI made easy
perl-Test-AllModules-0.15-1.of.el6.noarch.rpm Do some tests for modules in search path
perl-Test-Assertions-1.054-1.of.el6.noarch.rpm Simple set of building blocks for both unit and runtime testing
perl-Test-Base-0.59-1.of.el6.noarch.rpm Data Driven Testing Framework
perl-Test-Base-0.60-1.of.el6.noarch.rpm Data Driven Testing Framework
perl-Test-Base-0.62-1.of.el6.noarch.rpm Data Driven Testing Framework
perl-Test-BinaryData-0.014-1.of.el6.noarch.rpm Compare two things, give hex dumps if they differ
perl-Test-Bits-0.02-1.of.el6.noarch.rpm Provides a bits_is() subroutine for testing binary data
perl-Test-Block-0.13-1.of.el6.noarch.rpm DEPRECIATED: Specify fine granularity test plans
perl-Test-CPAN-Meta-0.18-1.of.el6.noarch.rpm Validation of the META.yml file in a CPAN distribution
perl-Test-CPAN-Meta-0.24-1.of.el6.noarch.rpm Validation of the META.yml file in a CPAN distribution
perl-Test-CPAN-Meta-JSON-0.10-1.of.el6.noarch.rpm Validate a META.json file within a CPAN distribution
perl-Test-CPAN-Meta-JSON-0.16-1.of.el6.noarch.rpm Validate a META.json file within a CPAN distribution
Advertisement
Advertisement