perl-KyotoCabinet-1.17-1.of.el6.i686.rpm


Advertisement

Description

perl-KyotoCabinet - Perl bindings for the Kyoto Cabinet key-value database

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename perl-KyotoCabinet-1.17-1.of.el6.i686.rpm
Package name perl-KyotoCabinet
Package version 1.17
Package release 1.of.el6
Package architecture i686
Package type rpm
Category Applications/CPAN
Homepage http://fallabs.com/kyotocabinet/perlpkg/
License LGPL
Maintainer -
Download size 103.86 KB
Installed size 336.77 KB
This perl module provides perl bindings for the Kyoto Cabinet key-value database.

Alternatives

Package Version Architecture Repository
perl-KyotoCabinet-1.20-1.of.el6.i686.rpm 1.20 i686 Open Fusion
perl-KyotoCabinet-1.20-1.of.el6.x86_64.rpm 1.20 x86_64 Open Fusion
perl-KyotoCabinet-1.17-1.of.el6.x86_64.rpm 1.17 x86_64 Open Fusion
perl-KyotoCabinet-1.16-1.of.el6.x86_64.rpm 1.16 x86_64 Open Fusion
perl-KyotoCabinet-1.12-1.of.el6.i686.rpm 1.12 i686 Open Fusion
perl-KyotoCabinet - - -

Requires

Name Value
kyotocabinet >= 1.2.57
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libkyotocabinet.so.10 -
liblzo2.so.2 -
libm.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
libstdc++.so.6 -
libz.so.1 -
lzo -
perl >= 5.00503
perl(Exporter) -
perl(XSLoader) -
perl(base) -
perl(overload) -
perl(strict) -
perl(warnings) -
rtld(GNU_HASH) -
zlib -

Provides

Name Value
KyotoCabinet.so -
perl(KyotoCabinet) = 1.17
perl(KyotoCabinet::Cursor) -
perl(KyotoCabinet::DB) -
perl(KyotoCabinet::Error) -
perl(KyotoCabinet::FileProcessor) -
perl(KyotoCabinet::Visitor) -
perl-KyotoCabinet = 1.17-1.of.el6
perl-KyotoCabinet(x86-32) = 1.17-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-KyotoCabinet-1.17-1.of.el6.i686.rpm
Source Package perl-KyotoCabinet-1.17-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-KyotoCabinet rpm package:
    # yum install perl-KyotoCabinet

Files

Path
/usr/lib/perl5/vendor_perl/KyotoCabinet.pm
/usr/lib/perl5/vendor_perl/KyotoCabinet.pod
/usr/lib/perl5/vendor_perl/auto/KyotoCabinet/KyotoCabinet.bs
/usr/lib/perl5/vendor_perl/auto/KyotoCabinet/KyotoCabinet.so
/usr/share/doc/perl-KyotoCabinet-1.17/COPYING
/usr/share/doc/perl-KyotoCabinet-1.17/MANIFEST
/usr/share/doc/perl-KyotoCabinet-1.17/README
/usr/share/doc/perl-KyotoCabinet-1.17/index.html
/usr/share/man/man3/KyotoCabinet.3pm.gz

Changelog

2011-05-25 - Gavin Carr <gavin@openfusion.com.au> - 1.17-1
- Upgrade to version 1.17.
2011-05-05 - Gavin Carr <gavin@openfusion.com.au> - 1.16-1
- Upgrade to version 1.16.
2011-01-25 - Gavin Carr <gavin@openfusion.com.au> - 1.12-1
- Upgrade to version 1.12.
2011-01-01 - Gavin Carr <gavin@openfusion.com.au> - 1.11-1
- Upgrade to version 1.11.
2010-10-11 - Gavin Carr <gavin@openfusion.com.au> - 1.7-1
- Upgrade to version 1.7.
2010-08-24 - Gavin Carr <gavin@openfusion.com.au> - 1.4-1
- Initial package.

See Also

Package Description
perl-LMDB_File-0.05-1.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LMDB_File-0.06-1.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LMDB_File-0.07-1.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LMDB_File-0.07-2.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LMDB_File-0.09-1.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LMDB_File-0.10-1.of.el6.i686.rpm Tie to LMDB (OpenLDAP's Lightning Memory-Mapped Database)
perl-LV-0.006-1.of.el6.noarch.rpm LV ♥ lvalue
perl-LWP-Curl-0.12-1.of.el6.noarch.rpm LWP methods implementation with Curl engine
perl-LWP-Curl-0.12-2.of.el6.noarch.rpm LWP methods implementation with Curl engine
perl-LWP-MediaTypes-6.01-1.of.el6.noarch.rpm Guess media type for a file or a URL
perl-LWP-MediaTypes-6.02-1.of.el6.noarch.rpm Guess media type for a file or a URL
perl-LWP-Online-1.07-1.of.el6.noarch.rpm Does your process have access to the web
perl-LWP-Online-1.08-1.of.el6.noarch.rpm Does your process have access to the web
perl-LWP-Protocol-http10-6.03-1.of.el6.noarch.rpm Legacy HTTP/1.0 support for LWP
perl-LWP-Protocol-https-6.02-1.of.el6.noarch.rpm Provide https support for LWP::UserAgent
Advertisement
Advertisement