perl-ExtUtils-Depends-0.304-1.of.el6.noarch.rpm


Advertisement

Description

perl-ExtUtils-Depends - Easily build XS extensions that depend on XS extensions

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename perl-ExtUtils-Depends-0.304-1.of.el6.noarch.rpm
Package name perl-ExtUtils-Depends
Package version 0.304
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/ExtUtils-Depends/
License GPL+ or Artistic
Maintainer -
Download size 15.77 KB
Installed size 27.79 KB
This module tries to make it easy to build Perl extensions that use
functions and typemaps provided by other perl extensions. This means that a
perl extension is treated like a shared library that provides also a C and
an XS interface besides the perl one.

Alternatives

Package Version Architecture Repository
perl-ExtUtils-Depends-0.304-1.of.el6.noarch.rpm 0.304 noarch Open Fusion
perl-ExtUtils-Depends-0.302-1.el6.rf.noarch.rpm 0.302 noarch Repoforge (RPMforge)
perl-ExtUtils-Depends-0.302-1.el6.rf.noarch.rpm 0.302 noarch Repoforge (RPMforge)
perl-ExtUtils-Depends-0.302-1.el6.noarch.rpm 0.302 noarch NauLinux School
perl-ExtUtils-Depends-0.302-1.el6.noarch.rpm 0.302 noarch NauLinux School
perl-ExtUtils-Depends-0.302-1.el6.noarch.rpm 0.302 noarch EPEL
perl-ExtUtils-Depends-0.302-1.el6.noarch.rpm 0.302 noarch EPEL
perl-ExtUtils-Depends - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -

Provides

Name Value
perl(ExtUtils::Depends) = 0.304
perl-ExtUtils-Depends = 0.304-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-ExtUtils-Depends-0.304-1.of.el6.noarch.rpm
Source Package perl-ExtUtils-Depends-0.304-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-ExtUtils-Depends rpm package:
    # yum install perl-ExtUtils-Depends

Files

Path
/usr/share/doc/perl-ExtUtils-Depends-0.304/Changes
/usr/share/doc/perl-ExtUtils-Depends-0.304/README
/usr/share/man/man3/ExtUtils::Depends.3pm.gz
/usr/share/perl5/vendor_perl/ExtUtils/Depends.pm

Changelog

2011-05-25 - Gavin Carr <gavin@openfusion.com.au> 0.304-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-ExtUtils-Helpers-0.021-1.of.el6.noarch.rpm Various portability utilities for module builders
perl-ExtUtils-Helpers-0.022-1.of.el6.noarch.rpm Various portability utilities for module builders
perl-ExtUtils-Install-1.54-1.of.el6.noarch.rpm Install files from here to there
perl-ExtUtils-Install-1.54-2.of.el6.noarch.rpm Install files from here to there
perl-ExtUtils-Install-1.68-1.of.el6.noarch.rpm Install files from here to there
perl-ExtUtils-InstallPaths-0.009-1.of.el6.noarch.rpm Build.PL install path logic made easy
perl-ExtUtils-InstallPaths-0.010-1.of.el6.noarch.rpm Build.PL install path logic made easy
perl-ExtUtils-MakeMaker-6.56-3.of.el6.noarch.rpm Create a module Makefile
perl-ExtUtils-MakeMaker-6.62-1.of.el6.noarch.rpm Create a module Makefile
perl-ExtUtils-MakeMaker-6.90-1.of.el6.noarch.rpm Create a module Makefile
perl-ExtUtils-MakeMaker-6.90-2.of.el6.noarch.rpm Create a module Makefile
perl-ExtUtils-MakeMaker-6.98-1.of.el6.noarch.rpm Create a module Makefile
perl-ExtUtils-MakeMaker-CPANfile-0.08-1.of.el6.noarch.rpm Cpanfile support for EUMM
perl-ExtUtils-Manifest-1.58-2.of.el6.noarch.rpm Utilities to write and check a MANIFEST file
perl-ExtUtils-Manifest-1.58-3.of.el6.noarch.rpm Utilities to write and check a MANIFEST file
Advertisement
Advertisement