perl-Catalyst-Authentication-Store-Htpasswd-1.003-1.of.el6.noarch.rpm


Advertisement

Description

perl-Catalyst-Authentication-Store-Htpasswd - Authen::Htpasswd based user storage/authentication

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename perl-Catalyst-Authentication-Store-Htpasswd-1.003-1.of.el6.noarch.rpm
Package name perl-Catalyst-Authentication-Store-Htpasswd
Package version 1.003
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/Catalyst-Authentication-Store-Htpasswd/
License GPL+ or Artistic
Maintainer -
Download size 13.78 KB
Installed size 15.73 KB
This plugin uses Authen::Htpasswd to let your application use <.htpasswd>
files for it's authentication storage.

Alternatives

Package Version Architecture Repository
perl-Catalyst-Authentication-Store-Htpasswd-1.003-1.of.el6.noarch.rpm 1.003 noarch Open Fusion
perl-Catalyst-Authentication-Store-Htpasswd - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(Authen::Htpasswd) >= 0.13
perl(Catalyst::Plugin::Authentication) >= 0.10006
perl(Class::Accessor::Fast) -
perl(Crypt::PasswdMD5) -

Provides

Name Value
perl(Catalyst::Authentication::Store::Htpasswd) = 1.003
perl(Catalyst::Authentication::Store::Htpasswd::User) -
perl-Catalyst-Authentication-Store-Htpasswd = 1.003-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-Catalyst-Authentication-Store-Htpasswd-1.003-1.of.el6.noarch.rpm
Source Package perl-Catalyst-Authentication-Store-Htpasswd-1.003-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-Catalyst-Authentication-Store-Htpasswd rpm package:
    # yum install perl-Catalyst-Authentication-Store-Htpasswd

Files

Path
/usr/share/doc/perl-Catalyst-Authentication-Store-Htpasswd-1.003/Changes
/usr/share/doc/perl-Catalyst-Authentication-Store-Htpasswd-1.003/README
/usr/share/doc/perl-Catalyst-Authentication-Store-Htpasswd-1.003/Todo
/usr/share/man/man3/Catalyst::Authentication::Store::Htpasswd.3pm.gz
/usr/share/man/man3/Catalyst::Authentication::Store::Htpasswd::User.3pm.gz
/usr/share/perl5/vendor_perl/Catalyst/
/usr/share/perl5/vendor_perl/Catalyst/Authentication/
/usr/share/perl5/vendor_perl/Catalyst/Authentication/Store/Htpasswd.pm
/usr/share/perl5/vendor_perl/Catalyst/Authentication/Store/Htpasswd/User.pm

Changelog

2012-05-10 - Gavin Carr <gavin@openfusion.com.au> 1.003-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-Catalyst-Component-ACCEPT_CONTEXT-0.07-1.of.el6.noarch.rpm Catalyst::Component::ACCEPT_CONTEXT Perl module
perl-Catalyst-Component-InstancePerContext-0.001001-1.of.el6.noarch.rpm Catalyst::Component::InstancePerContext Perl module
perl-Catalyst-Controller-ActionRole-0.15-1.of.el6.noarch.rpm Apply roles to action instances
perl-Catalyst-Controller-ActionRole-0.17-1.of.el6.noarch.rpm Apply roles to action instances
perl-Catalyst-Controller-HTML-FormFu-0.09003-1.of.el6.noarch.rpm Catalyst::Controller::HTML::FormFu Perl module
perl-Catalyst-Devel-1.33-1.of.el6.noarch.rpm Catalyst Development Tools
perl-Catalyst-Devel-1.39-1.of.el6.noarch.rpm Catalyst Development Tools
perl-Catalyst-DispatchType-Regex-5.90035-1.of.el6.noarch.rpm Regex DispatchType
perl-Catalyst-Manual-5.8007-1.of.el6.noarch.rpm Catalyst::Manual Perl module
perl-Catalyst-Model-DBIC-Schema-0.59-1.of.el6.noarch.rpm DBIx::Class::Schema Model Class
perl-Catalyst-Model-DBIC-Schema-0.64-1.of.el6.noarch.rpm DBIx::Class::Schema Model Class
perl-Catalyst-Plugin-Assets-0.036-1.of.el6.noarch.rpm Manage and minify .css and .js assets in a Catalyst application
perl-Catalyst-Plugin-Authentication-0.10017-1.of.el6.noarch.rpm Infrastructure plugin for the Catalyst authentication framework
perl-Catalyst-Plugin-Authentication-0.10023-1.of.el6.noarch.rpm Infrastructure plugin for the Catalyst authentication framework
perl-Catalyst-Plugin-Authorization-ACL-0.15-1.of.el6.noarch.rpm ACL support for Catalyst applications
Advertisement
Advertisement