perl-CPAN-Meta-Requirements-2.140-1.of.el6.noarch.rpm


Advertisement

Description

perl-CPAN-Meta-Requirements - Set of version requirements for a CPAN dist

Property Value
Distribution CentOS 6
Repository Open Fusion i386
Package filename perl-CPAN-Meta-Requirements-2.140-1.of.el6.noarch.rpm
Package name perl-CPAN-Meta-Requirements
Package version 2.140
Package release 1.of.el6
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/CPAN-Meta-Requirements/
License GPL+ or Artistic
Maintainer -
Download size 27.33 KB
Installed size 76.50 KB
A CPAN::Meta::Requirements object models a set of version constraints like
those specified in the META.yml or META.json files in CPAN distributions.
It can be built up by adding more and more constraints, and it will reduce
them to the simplest representation.

Alternatives

Package Version Architecture Repository
perl-CPAN-Meta-Requirements-2.140-1.of.el6.noarch.rpm 2.140 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.128-1.sdl6.noarch.rpm 2.128 noarch PUIAS Unsupported
perl-CPAN-Meta-Requirements-2.128-1.sdl6.noarch.rpm 2.128 noarch PUIAS Unsupported
perl-CPAN-Meta-Requirements-2.126-1.of.el6.noarch.rpm 2.126 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.126-1.of.el6.noarch.rpm 2.126 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.125-1.of.el6.noarch.rpm 2.125 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.125-1.of.el6.noarch.rpm 2.125 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.123-1.of.el6.noarch.rpm 2.123 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.123-1.of.el6.noarch.rpm 2.123 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.122-1.of.el6.noarch.rpm 2.122 noarch Open Fusion
perl-CPAN-Meta-Requirements-2.122-1.of.el6.noarch.rpm 2.122 noarch Open Fusion
perl-CPAN-Meta-Requirements - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.10.1) -
perl(version) >= 0.77

Provides

Name Value
perl(CPAN::Meta::Requirements) = 2.140
perl-CPAN-Meta-Requirements = 2.140-1.of.el6

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-CPAN-Meta-Requirements-2.140-1.of.el6.noarch.rpm
Source Package perl-CPAN-Meta-Requirements-2.140-1.of.el6.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos6-i386/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-CPAN-Meta-Requirements rpm package:
    # yum install perl-CPAN-Meta-Requirements

Files

Path
/usr/share/doc/perl-CPAN-Meta-Requirements-2.140/Changes
/usr/share/doc/perl-CPAN-Meta-Requirements-2.140/LICENSE
/usr/share/doc/perl-CPAN-Meta-Requirements-2.140/META.json
/usr/share/doc/perl-CPAN-Meta-Requirements-2.140/README
/usr/share/doc/perl-CPAN-Meta-Requirements-2.140/dist.ini
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz
/usr/share/perl5/vendor_perl/CPAN/
/usr/share/perl5/vendor_perl/CPAN/Meta/Requirements.pm

Changelog

2016-09-24 - Gavin Carr <gavin@openfusion.com.au> 2.140-1
- Update to version 2.140.
2014-09-01 - Gavin Carr <gavin@openfusion.com.au> 2.126-1
- Update to version 2.126.
2014-03-11 - Gavin Carr <gavin@openfusion.com.au> 2.125-1
- Update to version 2.125.
2013-09-22 - Gavin Carr <gavin@openfusion.com.au> 2.123-1
- Update to version 2.123.
2012-09-10 - Gavin Carr <gavin@openfusion.com.au> 2.122-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-CPAN-Meta-YAML-0.003-1.of.el6.noarch.rpm Read and write a subset of YAML for CPAN Meta files
perl-CPAN-Meta-YAML-0.008-1.of.el6.noarch.rpm Read and write a subset of YAML for CPAN Meta files
perl-CPAN-Meta-YAML-0.012-1.of.el6.noarch.rpm Read and write a subset of YAML for CPAN Meta files
perl-CPAN-Mini-1.111006-1.of.el6.noarch.rpm Create a minimal mirror of CPAN
perl-CPAN-Mini-1.111015-1.of.el6.noarch.rpm Create a minimal mirror of CPAN
perl-CPAN-PackageDetails-0.25-1.of.el6.noarch.rpm Create or read 02packages.details.txt.gz
perl-CPAN-Packager-0.33-1.of.el6.noarch.rpm Create packages(rpm, deb) from perl modules
perl-CPAN-ParseDistribution-1.52-1.of.el6.noarch.rpm Index a file from the BackPAN
perl-CPAN-Site-1.09-1.of.el6.noarch.rpm CPAN::Site Perl module
perl-CPAN-Uploader-0.103001-1.of.el6.noarch.rpm CPAN::Uploader Perl module
perl-CPAN-Uploader-0.103004-1.of.el6.noarch.rpm CPAN::Uploader Perl module
perl-CPAN-Uploader-0.103007-1.of.el6.noarch.rpm CPAN::Uploader Perl module
perl-CPANDB-0.14-1.of.el6.noarch.rpm ORLite-based ORM Database API
perl-CPANDB-0.18-1.of.el6.noarch.rpm ORLite-based ORM Database API
perl-CPANPLUS-0.9103-1.of.el6.noarch.rpm API & CLI access to the CPAN mirrors
Advertisement
Advertisement