libmad-devel-0.15.1b-3.el6.x86_64.rpm


Advertisement

Description

libmad-devel - MAD is a high-quality MPEG audio decoder

Property Value
Distribution CentOS 6
Repository OKey x86_64
Package filename libmad-devel-0.15.1b-3.el6.x86_64.rpm
Package name libmad-devel
Package version 0.15.1b
Package release 3.el6
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://www.mars.org/home/rob/proj/mpeg/
License GPLv2
Maintainer -
Download size 10.14 KB
Installed size 26.49 KB
MAD is a high-quality MPEG audio decoder.
It currently supports MPEG-1 and the MPEG-2 extension to lower sampling frequencies,
as well as the de facto MPEG 2.5 format. All three audio layers — Layer I, Layer II,
and Layer III (i.e. MP3) — are fully implemented.
Devel files.

Alternatives

Package Version Architecture Repository
libmad-devel-0.15.1b-26.el6.x86_64.rpm 0.15.1b x86_64 EPEL
libmad-devel-0.15.1b-26.el6.i686.rpm 0.15.1b i686 EPEL
libmad-devel-0.15.1b-26.el6.i686.rpm 0.15.1b i686 EPEL
libmad-devel-0.15.1b-19.sdl6.x86_64.rpm 0.15.1b x86_64 PUIAS
libmad-devel-0.15.1b-19.sdl6.i686.rpm 0.15.1b i686 PUIAS
libmad-devel-0.15.1b-19.sdl6.i686.rpm 0.15.1b i686 PUIAS
libmad-devel-0.15.1b-13.el6.nux.x86_64.rpm 0.15.1b x86_64 Nux Dextop
libmad-devel-0.15.1b-13.el6.nux.i686.rpm 0.15.1b i686 Nux Dextop
libmad-devel-0.15.1b-6.el6.x86_64.rpm 0.15.1b x86_64 LinuxTECH
libmad-devel-0.15.1b-6.el6.i686.rpm 0.15.1b i686 LinuxTECH
libmad-devel-0.15.1b-4.el6.rf.x86_64.rpm 0.15.1b x86_64 Repoforge (RPMforge)
libmad-devel-0.15.1b-4.el6.rf.i686.rpm 0.15.1b i686 Repoforge (RPMforge)
libmad-devel-0.15.1b-4.el6.x86_64.rpm 0.15.1b x86_64 NauLinux School
libmad-devel-0.15.1b-4.el6.i686.rpm 0.15.1b i686 NauLinux School
libmad-devel - - -

Requires

Name Value
libmad -
libmad.so.0()(64bit) -

Provides

Name Value
libmad-devel = 0.15.1b-3.el6
libmad-devel(x86-64) = 0.15.1b-3.el6

Download

Type URL
Mirror repo.okay.com.mx
Binary Package libmad-devel-0.15.1b-3.el6.x86_64.rpm
Source Package libmad-0.15.1b-3.el6.src.rpm

Install Howto

  1. Install OKey repository:
    # yum install http://repo.okay.com.mx/centos/6/x86_64/release/okay-release-1-1.noarch.rpm
  2. Install libmad-devel rpm package:
    # yum install libmad-devel

Files

Path
/usr/include/mad.h
/usr/lib64/libmad.so

See Also

Package Description
libmp4v2-2.0.0-2.el6.x86_64.rpm Library for working with files using the mp4 container format
libmp4v2-devel-2.0.0-2.el6.x86_64.rpm Development files for the mp4v2 library
libmpeg2-0.5.1-2.el6.x86_64.rpm Free MPEG-2 video stream decoder
libmpeg2-0.5.1-3.el6.x86_64.rpm Free MPEG-2 video stream decoder
libmpeg2-devel-0.5.1-2.el6.x86_64.rpm Development files for libmpeg2
libmpeg2-devel-0.5.1-3.el6.x86_64.rpm Development files for libmpeg2
libmpg123-1.20.1-4.el6.x86_64.rpm MPEG audio decoding library
libmpg123-1.23.4-1.el6.x86_64.rpm MPEG audio decoding library
libmpg123-devel-1.20.1-4.el6.x86_64.rpm MPEG audio decoding library - development files
libmpg123-devel-1.23.4-1.el6.x86_64.rpm MPEG audio decoding library - development files
libnut-0-2.677.el6.x86_64.rpm Library and tools for the NUT media format
libnut-devel-0-2.677.el6.x86_64.rpm Library for the NUT media format
libocl-idc-devel-2.2.9-1.el6.x86_64.rpm ocl-icd development files
libogg-1.3.0-7.el6.x86_64.rpm The Ogg bitstream file format library
libogg-devel-1.3.0-7.el6.x86_64.rpm Files needed for development using libogg
Advertisement
Advertisement