libguac-client-vnc-0.9.9-1.el6.x86_64.rpm


Advertisement

Description

libguac-client-vnc - VNC support for guacd

Property Value
Distribution CentOS 6
Repository OKey x86_64
Package filename libguac-client-vnc-0.9.9-1.el6.x86_64.rpm
Package name libguac-client-vnc
Package version 0.9.9
Package release 1.el6
Package architecture x86_64
Package type rpm
Homepage http://guac-dev.org/
License MPLv1.1 or GPLv2+
Maintainer -
Download size 27.51 KB
Installed size 65.52 KB
libguac-client-vnc is a protocol support plugin for the Guacamole proxy (guacd)
which provides support for VNC via the libvncclient library (part of
libvncserver).

Alternatives

Package Version Architecture Repository
libguac-client-vnc-1.0.0-2.el6.x86_64.rpm 1.0.0 x86_64 EPEL
libguac-client-vnc-1.0.0-2.el6.i686.rpm 1.0.0 i686 EPEL
libguac-client-vnc-1.0.0-2.el6.i686.rpm 1.0.0 i686 EPEL
libguac-client-vnc-0.6.1-1.puias6.x86_64.rpm 0.6.1 x86_64 PUIAS Unsupported
libguac-client-vnc-0.6.1-1.puias6.i686.rpm 0.6.1 i686 PUIAS Unsupported
libguac-client-vnc - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libguac(x86-64) = 0.9.9-1.el6
libguac.so.11()(64bit) -
libjpeg.so.62()(64bit) -
libogg.so.0()(64bit) -
libossp-uuid.so.16()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libssh2.so.1()(64bit) -
libssl.so.10()(64bit) -
libssl.so.10(libssl.so.10)(64bit) -
libvncclient.so.0()(64bit) -
libvorbis.so.0()(64bit) -
libvorbisenc.so.2()(64bit) -
libwebp.so.5()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libguac-client-vnc = 0.9.9-1.el6
libguac-client-vnc(x86-64) = 0.9.9-1.el6
libguac-client-vnc.so.0()(64bit) -

Download

Type URL
Mirror repo.okay.com.mx
Binary Package libguac-client-vnc-0.9.9-1.el6.x86_64.rpm
Source Package guacamole-server-0.9.9-1.el6.src.rpm

Install Howto

  1. Install OKey repository:
    # yum install http://repo.okay.com.mx/centos/6/x86_64/release/okay-release-1-1.noarch.rpm
  2. Install libguac-client-vnc rpm package:
    # yum install libguac-client-vnc

Files

Path
/usr/lib64/libguac-client-vnc.so
/usr/lib64/libguac-client-vnc.so.0
/usr/lib64/libguac-client-vnc.so.0.0.0

See Also

Package Description
libguac-devel-0.9.9-1.el6.x86_64.rpm Development files for guacamole-server
libicu57-57.1-8.el6.x86_64.rpm International Components for Unicode - libraries
libicu57-devel-57.1-8.el6.x86_64.rpm Development files for International Components for Unicode
libicu57-doc-57.1-8.el6.noarch.rpm Documentation for International Components for Unicode
libjpeg-turbo-1.2.90-5.el6.x86_64.rpm A MMX/SSE2 accelerated library for manipulating JPEG image files
libjpeg-turbo-devel-1.2.90-5.el6.x86_64.rpm Headers for the libjpeg-turbo library
libjpeg-turbo-static-1.2.90-5.el6.x86_64.rpm Static version of the libjpeg-turbo library
libjpeg-turbo-utils-1.2.90-5.el6.x86_64.rpm Utilities for manipulating JPEG images
libjson-rpc-cpp-0.6.0-1.el6.x86_64.rpm JsonCpp library
libjson-rpc-cpp-devel-0.6.0-1.el6.x86_64.rpm Development files for json-rpc-cpp
libkvazaar-devel-0.5.0-3.gitb75bd12.el6.x86_64.rpm Development files for kvazaar
libkvazaar-static-0.5.0-3.gitb75bd12.el6.x86_64.rpm Static development files for kvazaar
liblame-3.99.5-10.el6.x86_64.rpm Main library for lame
liblame-3.99.5-11.el6.x86_64.rpm Main library for lame
liblame-devel-3.99.5-10.el6.x86_64.rpm Headers for developing programs that will use libmp3lame
Advertisement
Advertisement