kamailio-xmpp-5.0.3-10.el6.x86_64.rpm


Advertisement

Description

kamailio-xmpp - SIP/XMPP IM gateway for Kamailio

Property Value
Distribution CentOS 6
Repository OKey x86_64
Package filename kamailio-xmpp-5.0.3-10.el6.x86_64.rpm
Package name kamailio-xmpp
Package version 5.0.3
Package release 10.el6
Package architecture x86_64
Package type rpm
Category System Environment/Daemons
Homepage http://kamailio.org/
License GPL
Maintainer -
Download size 51.15 KB
Installed size 166.76 KB
SIP/XMPP IM gateway for Kamailio.

Alternatives

Package Version Architecture Repository
kamailio-xmpp-4.3.4-3.el6.x86_64.rpm 4.3.4 x86_64 OKey
kamailio-xmpp - - -

Requires

Name Value
expat -
expat-devel -
kamailio = 5.0.3
libc.so.6(GLIBC_2.3)(64bit) -
libexpat.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
kamailio-xmpp = 5.0.3-10.el6
kamailio-xmpp(x86-64) = 5.0.3-10.el6
xmpp.so()(64bit) -

Download

Type URL
Mirror repo.okay.com.mx
Binary Package kamailio-xmpp-5.0.3-10.el6.x86_64.rpm
Source Package kamailio-5.0.3-10.el6.src.rpm

Install Howto

  1. Install OKey repository:
    # yum install http://repo.okay.com.mx/centos/6/x86_64/release/okay-release-1-1.noarch.rpm
  2. Install kamailio-xmpp rpm package:
    # yum install kamailio-xmpp

Files

Path
/usr/lib64/kamailio/modules/xmpp.so
/usr/share/doc/kamailio/modules/README.xmpp

Changelog

2017-09-02 - Sergey Safarov <s.safarov@gmail.com>
- added packaging for Fedora 26 and openSUSE Leap 42.3
- removed packaging for Fedora 24 and openSUSE Leap 42.1 as End Of Life
- rewrited SPEC file to support Fedora, RHEL, CentOS, openSUSE distrs
2017-03-09 - Federico Cabiddu <federico.cabiddu@gmail.com>
- added jansson package
2017-02-04 - Federico Cabiddu <federico.cabiddu@gmail.com>
- added http_async_client package
- fix http_client package
2016-11-04 - Marcel Weinberg <marcel@ng-voice.com>
- Updated to Kamailio version 5.0 and CentOS / RHEL 7.2
- added new modules available with Kamailio 5.x 
- cfgt
- crypto
- http_client
- log_custom
- smsops
- statsc
- topos
- removed dialog_ng references and added ims_dialog to replace dialog_ng
- removed java module which requires libgcj 
- libgcj is no longer supported by RHEL / CentOS (Version >= 7)
- it's recommended to replace libgcj as dependency
- added the ims_registrar_pcscf module
2013-12-03 - Peter Dunkley <peter.dunkley@crocodilertc.net>
- Updated version to 4.2.0
2013-10-07 - Peter Dunkley <peter.dunkley@crocodilertc.net>
- Consolidating changelog for 4.1.0 into a single entry...
- Added new modules to main package:
- cnxcc
- gzcompress
- mohqueue
- rtpproxy-ng
- sipt
- stun (STUN functionality moved from compile time in core to own module)
- Added new modules to other packages:
- ims_charging module to ims package
- Added new packages for new modules:
- app_java
- auth_ephemeral
- sctp (SCTP functionality moved from compile time in core to own module)
- Moved existing modules to different packages:
- auth_identity to tls package (previously not built for CentOS)
- cdp and cdp_avp to ims package
- dialog_ng to main package
- memcached to own package (previously not built for CentOS)
- mi_xmlrpc to own package (previously not built for CentOS)
- tls to own package
- Added packages for (new and existing) modules that require EPEL:
- carrierroute in own package
- dnssec in own package
- geoip in own package
- json and jsonrpc-c in new json package
- redis in own package
- acc_radius, auth_radius, misc_radius, and peering in new radius package
- Removed Fedora stuff as I am only maintaining this for CentOS now
- Refactored .spec
- Updated make commands to match updated module groups
- Updated version to 4.1.0
2013-03-11 - Peter Dunkley <peter.dunkley@crocodilertc.net>
- Consolidating changelog for 4.0.0 into a single entry...
- Added new modules to main package:
- corex
- sca
- Added new packages for new modules:
- cdp (cdp, cdp_avp)
- ims (dialog_ng, ims_auth, ims_icscf, ims_isc, ims_qos,
ims_registrar_pcscf, ims_registrar_scscf, ims_usrloc_pcscf,
ims_usrloc_scscf)
- outbound
- websocket
- xhttp_pi
- Moved existing modules to different packages:
- Various SER modules added to main package (avp, db2_ops, mangler, timer,
uid_auth_db, uid_avp_db, uid_domain, uid_gflags, uid_uri_db, print,
print_lib, xprint)
- db2_ldap SER module added to ldap package
- tls to main package (as OpenSSL was needed in core for STUN)
- Moved modules from modules_k/ to modules/
- Renamed perl modules
- Added installation of auth.7.gz for Fedora now that manpages are built for
Fedora
- SCTP and STUN now included in this build
- Refactored .spec
- Updated ver to 4.0.0
2012-06-18 - Peter Dunkley <peter.dunkley@crocodilertc.net>
- Consolidating changelog for 3.3.0 into a single entry...
- See revision control for details this far back

See Also

Package Description
kill-close-wait-connections-0-1.20170330.el6.noarch.rpm Kills all TCP CLOSE_WAIT connections
kimchi-1.4.1-1.el6.noarch.rpm Kimchi server application
kimchi-2.2.0-1.el6.noarch.rpm Kimchi server application
kvazaar-0.5.0-3.gitb75bd12.el6.x86_64.rpm An open-source HEVC encoder
lame-3.99.5-10.el6.x86_64.rpm LAME Ain't an MP3 Encoder
lame-3.99.5-11.el6.x86_64.rpm LAME Ain't an MP3 Encoder
liba52dec-devel-0.7.4-1.el6.x86_64.rpm Development files for a52dec
liba52dec0-0.7.4-1.el6.x86_64.rpm Libraries for a52dec
libaacplus-2.0.2-4.el6.x86_64.rpm High Efficiency Advanced Audio Codec v2 (HE-AAC+)
libaacplus-devel-2.0.2-4.el6.x86_64.rpm High Efficiency Advanced Audio Codec v2
libav-11.4-1.el6.x86_64.rpm Libav video encoding and decoding library
libav-12-1.el6.x86_64.rpm Libav video encoding and decoding library
libav-devel-11.4-1.el6.x86_64.rpm Development headers and libraries for libav
libav-devel-12-1.el6.x86_64.rpm Development headers and libraries for libav
libav-tools-11.4-1.el6.x86_64.rpm Libav tools package
Advertisement
Advertisement