rubygem-rubyforge-doc-2.0.4-2.el6.nux.noarch.rpm


Advertisement

Description

rubygem-rubyforge-doc - Documentation for rubygem-rubyforge

Property Value
Distribution CentOS 6
Repository Nux Dextop x86_64
Package name rubygem-rubyforge-doc
Package version 2.0.4
Package release 2.el6.nux
Package architecture noarch
Package type rpm
Installed size 138.79 KB
Download size 35.64 KB
Official Mirror li.nux.ro
This package contains documentation for rubygem-rubyforge.

Alternatives

Package Version Architecture Repository
rubygem-rubyforge-doc-2.0.4-3.puias6.noarch.rpm 2.0.4 noarch PUIAS Unsupported
rubygem-rubyforge-doc-2.0.4-3.puias6.noarch.rpm 2.0.4 noarch PUIAS Unsupported
rubygem-rubyforge-doc-2.0.4-2.el6.nux.noarch.rpm 2.0.4 noarch Nux Dextop
rubygem-rubyforge-doc - - -

Requires

Name Value
rubygem-rubyforge = 2.0.4-2.el6.nux

Provides

Name Value
rubygem-rubyforge-doc = 2.0.4-2.el6.nux

Download

Type URL
Binary Package rubygem-rubyforge-doc-2.0.4-2.el6.nux.noarch.rpm
Source Package rubygem-rubyforge-2.0.4-2.el6.nux.src.rpm

Install Howto

  1. Download the latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el6/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install rubygem-rubyforge-doc rpm package:
    # yum install rubygem-rubyforge-doc

Files

Path
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/created.rid
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/fr_class_index.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/fr_file_index.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/fr_method_index.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/index.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/rdoc-style.css
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/Net.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/Time.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/Net/HTTP.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/Net/HTTP.src/M000025.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000002.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000003.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000004.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000005.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000006.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000007.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000008.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000009.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000010.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000011.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000012.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000013.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000014.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000015.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000016.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000017.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge.src/M000018.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000019.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000020.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000021.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000022.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000023.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/RubyForge/Client.src/M000024.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/classes/Time.src/M000001.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/files/History_txt.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/files/Manifest_txt.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/files/README_txt.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/files/lib/rubyforge_rb.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/rdoc/files/lib/rubyforge/client_rb.html
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/created.rid
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/Net/cdesc-Net.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/Net/HTTP/cdesc-HTTP.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/Net/HTTP/use_ssl%3d-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/add_file-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/add_release-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/cdesc-RubyForge.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/client-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/configure-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/create_package-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/delete_package-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/force-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/get_via_rest_api-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/login-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/logout-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/post_news-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/save_autoconfig-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/scrape_config-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/scrape_project-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/setup-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/uri-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/boundary_data_for-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/cdesc-Client.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/execute-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/get_content-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/new-c.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/post_content-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/RubyForge/Client/query_string_for-i.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/Time/cdesc-Time.yaml
/usr/lib/ruby/gems/1.8/doc/rubyforge-2.0.4/ri/Time/utc-c.yaml
/usr/lib/ruby/gems/1.8/gems/rubyforge-2.0.4/Rakefile
/usr/lib/ruby/gems/1.8/gems/rubyforge-2.0.4/test/test_rubyforge.rb
/usr/lib/ruby/gems/1.8/gems/rubyforge-2.0.4/test/test_rubyforge_client.rb

Changelog

See rubygem-rubyforge-2.0.4-2.el6.nux.noarch.rpm changelog.

See Also

Package Description
rubygem-test-unit-2.3.0-1.el6.nux.noarch.rpm Improved version of Test::Unit bundled in Ruby 1.8.x
rubygem-test-unit-doc-2.3.0-1.el6.nux.noarch.rpm Documentation for rubygem-test-unit
s3cmd-1.5.1.2-5.el6.nux.noarch.rpm Tool for accessing Amazon Simple Storage Service
screenie-1.30.0-5.el6.nux.noarch.rpm A small and lightweight screen wrapper
scrypt-1.1.6-10.1.el6.nux.x86_64.rpm Password-based encryption utility using the scrypt key derivation function
sha2-1.0.1-1.el6.nux.x86_64.rpm SHA Implementation Library
sha2-devel-1.0.1-1.el6.nux.x86_64.rpm Development files for sha2
shutter-0.86.4-1.el6.nux.noarch.rpm GTK+ 2.0 screenshot application written in perl
shutter-0.87.2-1.el6.nux.noarch.rpm GTK+ 2.0 screenshot application written in perl
shutter-0.87.3-1.el6.nux.noarch.rpm GTK+ 2.0 screenshot application written in perl
shutter-0.89.1-2.el6.nux.noarch.rpm GTK+ 2.0 screenshot application written in perl
shutter-0.91-1.el6.nux.noarch.rpm GTK+2-based screenshot application written in Perl
shutter-0.92-1.el6.nux.noarch.rpm GTK+2-based screenshot application written in Perl
shutter-0.93-1.el6.nux.noarch.rpm GTK+2-based screenshot application written in Perl
shutter-0.93.1-1.el6.nux.noarch.rpm GTK+2-based screenshot application written in Perl
Advertisement
Advertisement