rubygem-gtk2-0.90.5-3.el6.nux.x86_64.rpm


Advertisement

Description

rubygem-gtk2 - Ruby binding of GTK+-2.x

Distribution: CentOS 6
Repository: Nux Dextop x86_64
Package name: rubygem-gtk2
Package version: 0.90.5
Package release: 3.el6.nux
Package architecture: x86_64
Package type: rpm
Installed size: 1.79 MB
Download size: 856.59 KB
Official Mirror: li.nux.ro
Ruby/GTK2 is a Ruby binding of GTK+-2.0.x.

Alternatives

Provides

  • gtk2.so()(64bit)
  • rubygem(gtk2) = 0.90.5
  • rubygem-gtk2 = 0.90.5-3.el6.nux
  • rubygem-gtk2(x86-64) = 0.90.5-3.el6.nux

    Install Howto

    1. Download the latest nux-dextop-release rpm from
      http://li.nux.ro/download/nux/dextop/el6/x86_64/
    2. Install nux-dextop-release rpm:
      # rpm -Uvh nux-dextop-release*rpm
    3. Install rubygem-gtk2 rpm package:
      # yum install rubygem-gtk2

    Files

    • /usr/lib/ruby/gems/1.8/cache/gtk2-0.90.5.gem
    • /usr/lib/ruby/gems/1.8/gems/gtk2-0.90.5/ChangeLog
    • /usr/lib/ruby/gems/1.8/gems/gtk2-0.90.5/README
    • /usr/lib/ruby/gems/1.8/gems/gtk2-0.90.5/lib/gtk2.rb
    • /usr/lib/ruby/gems/1.8/gems/gtk2-0.90.5/lib/gtk2/base.rb
    • /usr/lib/ruby/gems/1.8/specifications/gtk2-0.90.5.gemspec
    • /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/ruby-gnome2/gtk2.so

    Changelog

    2010-11-11 - Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-3 - Make ruby-gtk2 subpackage install corresponsing ruby- compat packages correctly (bug 652106)

    2010-10-31 - Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-2 - 0.90.5 - Move C extension so that "require %gemname" works correctly

    2010-10-24 - Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-2 - 0.90.4

    2010-10-24 - Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.3-2 - 0.90.3

    2010-10-01 - Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.2-3 - Initial package

    Advertisement
    Advertisement